mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 09:34 Benutzername: Passwort: Auto-Login

Thema: SCSI-Problem mit altem Mac vom 31.05.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> SCSI-Problem mit altem Mac
Autor Nachricht
mtk
Threadersteller

Dabei seit: 29.11.2004
Ort: weit,weit weg
Alter: 30
Geschlecht: Männlich
Verfasst Mi 31.05.2006 10:27
Titel

SCSI-Problem mit altem Mac

Antworten mit Zitat Zum Seitenanfang

Hallo!

Also, ich habe eine echte Herrausforderung für die alten Hasen und Profis unter euch.

Es geht um ein Mac System aus dem Jahre 1996. Ein G2, Mac OS 7 mit einem externen SCSI-Festplattensystem.
Genutzt wird der Mac als Video-Schnittplatz. Es sind 10 Festplatten extern über SCSI angeschlossen. Das ganze System lief immer reibungslos. Vor kurzen musste es an eine andere Arbeitsstation angeschlossen werden.

Nach der Rückkehr geht bei uns nix mehr. Der Mac findet den SCSI-Bus nicht und die Festplatten werden nicht erkannt. Jetzt gehen wir die verschiedensten Lösungen durch um die Platten wieder zum laufen zu kriegen:

Bisher erfolglos. Falls jemand eine ähnliche Situation schon einmal erlebt hat oder jemand einen wertvollen Tipp hat woran es liegen könnte, bitte immer her damit!


MFG mtk
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Mi 31.05.2006 14:13
Titel

Antworten mit Zitat Zum Seitenanfang

Da gab es ein Kontrollfeld namens SCSI-Probe.

Findet dieses Kontrollfeld oder ein änliches irgendwas auf dem Bus?
Das Kontrollfeld von adaptec konnte man - glaube ich - mit gedrückter ALT-Taste zum Resetten des Busses zwingen.

Wenn das nicht hilft, alles abklemmen, und nur eine Platte mit Terminierung und richtiger ID dranhängen.

Geht das?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
mtk
Threadersteller

Dabei seit: 29.11.2004
Ort: weit,weit weg
Alter: 30
Geschlecht: Männlich
Verfasst Mi 31.05.2006 14:24
Titel

Antworten mit Zitat Zum Seitenanfang

Über den Software-Teil hatten wir alles versucht.

Aber ich kann Entwarnung geben. Vor einer Stunde haben wir den Fehler gefunden...Materialverschleiß. Die SCSI-Karte im Mac scheint die ersten Wackler zu kriegen. Wir haben Sie ausgebaut und wieder eingesetzt und das wars.

Aber vielen Dank für die Mühe...bei den alten Systemen findet man schwer schnelle Hilfe!

Also vielen Dank! *Thumbs up!*

MFG mtk
  View user's profile Private Nachricht senden
 
Ähnliche Themen [Mac] SCSI-Nummer erscheint nicht in Auswahl
SCSI-Problem am OS9
SCSI-Streamer an FireWire
Frage zur SCSI-Kompatibilität
scsi-anschluss scanner/kontroller
Probleme mit Agfa-Scanner (SCSI) und G5:
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.