mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 22:12 Benutzername: Passwort: Auto-Login

Thema: Nach Update funktioniert MOD-Laufwerk nicht!? vom 06.10.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Nach Update funktioniert MOD-Laufwerk nicht!?
Autor Nachricht
NickNico
Threadersteller

Dabei seit: 08.03.2004
Ort: -
Alter: 32
Geschlecht: Männlich
Verfasst Do 06.10.2005 07:16
Titel

Nach Update funktioniert MOD-Laufwerk nicht!?

Antworten mit Zitat Zum Seitenanfang

Hi Leutz
seit einem Update des Betriebssystems OS 8.6 auf OS 9.2.2
unseres G3 funktioniert das extern angeschlossene MOD
Laufwerk der Marke "One Technologies" mit der SN: #57521
nicht mehr. Haben bereits aktuellen Treiber neu installiert
und alle Steckverbindungen überprüft. Der SCSI-Kreislauf ist
geschlossen, sprich der Terminator ist ordnungsgemäß
angeschlossen. Da vor dem OS update die Geräte einwandfrei
funktioniert haben, schließen ich einen Geräteschaden aus.
Hoffe es kann mir wer weiterhelfen.

10x
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Do 06.10.2005 07:52
Titel

Antworten mit Zitat Zum Seitenanfang

Hmm, zwischen den beiden Versionen ist nnicht sehr viel Unterschied.

Taucht das Gerät in der Liste (SCSI-Probe) auf?

Wenn ja, starte mal ohne die ganzen Systemerweiterungen und ?Treiber?

Eigentlich sollte das Gerät auch ohne 'Treiber' funktionieren und ansprechbar sein.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
NickNico
Threadersteller

Dabei seit: 08.03.2004
Ort: -
Alter: 32
Geschlecht: Männlich
Verfasst Do 06.10.2005 08:03
Titel

Antworten mit Zitat Zum Seitenanfang

Das MOD-Laufwerk taucht in der SCSI-Probe
nicht auf. Mein MAC erkennt das Gerät
anscheinend nicht. Die Steckverbindung hab
ich jetzt schon 4Mal nachgeprüft daran
sollte es nicht liegen?! Der Terminator ist auch
dran.
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Do 06.10.2005 08:28
Titel

Antworten mit Zitat Zum Seitenanfang

Tauchen andere Geräte auf?

Ggfs. PRAM löschen und SCSI-BUS resetten.


Zuletzt bearbeitet von Mac am Do 06.10.2005 08:36, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen DVD-Laufwerk funktioniert nicht mehr! Wer kann helfen?
IPhone 3G Software UPDATE funktioniert nicht (WICHTIG!)
unauffindbares Laufwerk?
DLT4000 Laufwerk
DVD/CD-RW laufwerk brennt nicht
Disketten Laufwerk Problem
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.