mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 13:07 Benutzername: Passwort: Auto-Login

Thema: bootmanager: linux vs. winXP vom 12.02.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> bootmanager: linux vs. winXP
Seite: 1, 2  Weiter
Autor Nachricht
burnout
Threadersteller

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Do 12.02.2004 18:39
Titel

bootmanager: linux vs. winXP

Antworten mit Zitat Zum Seitenanfang

tach,

hab grad ein furchtbares problem. ich hab mir mal suse linux 9.0 installiert, um mich mal ein wenig damit auseinanderzusetzen. soweit sogut, da klappt auch alles. wenn ich jetzt den rechner per bootmenü aber unter win xp starten will, bekomm ich vom GRUB folgende fehlermeldung:
Code:
root (hd1,0)
Filesystem type unknown, partition type 0x7
chainloader +1

dann kommt nur noch ein blinkender cursor, da kann ich nix eingeben und das war's.

wie bekomm ich jetzt mein windows wieder zum laufen? *hu hu huu*


Zuletzt bearbeitet von burnout am Do 12.02.2004 18:39, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
el Zeratulo

Dabei seit: 04.04.2002
Ort: Bent Badheim
Alter: -
Geschlecht: Männlich
Verfasst Do 12.02.2004 19:00
Titel

Antworten mit Zitat Zum Seitenanfang

boote mal in linux, und schau dir die datei
/etc/fstab
an
und poste mal den inhalt hier.

und sag mal wie genau deine hardware->festplatten-conf aussieht.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Account gelöscht


Ort: -
Alter: -
Verfasst Do 12.02.2004 19:04
Titel

Antworten mit Zitat Zum Seitenanfang

Beitrag gelöscht.
 
burnout
Threadersteller

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Do 12.02.2004 19:14
Titel

Antworten mit Zitat Zum Seitenanfang

el Zeratulo hat geschrieben:
boote mal in linux, und schau dir die datei
/etc/fstab
an
und poste mal den inhalt hier.

und sag mal wie genau deine hardware->festplatten-conf aussieht.


Code:
/dev/hdc2            /                    reiserfs   defaults              1 1
/dev/hdd1            /windows/D           ntfs       ro,users,gid=users,umask=0002,nls=iso8859-1 0 0
/dev/hdc1            swap                 swap       pri=42                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
proc                 /proc                proc       defaults              0 0
usbdevfs             /proc/bus/usb        usbdevfs   noauto                0 0
/dev/cdrecorder      /media/cdrecorder    auto       ro,noauto,user,exec   0 0
/dev/cdrom           /media/cdrom         auto       ro,noauto,user,exec   0 0
/dev/fd0             /media/floppy        auto       noauto,user,sync      0 0


festplatten:
nr. 1 war fujitsu 17 gb -> winxp
nr. 2 120GB WD über Firewire (wird aber nicht erkannt?!)
nr. 3 30 GB partitioniert für linux, rest unpartitioniert (IBM 60 GB)

nr. 1 = hdd1
nr. 3 = hdc1 hdc2
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
localhost

Dabei seit: 25.04.2003
Ort: nähe Bielefeld
Alter: 39
Geschlecht: Männlich
Verfasst Do 12.02.2004 19:55
Titel

Antworten mit Zitat Zum Seitenanfang

mbr zurück schreiben ... ganz easy

winplöd startdisk (auchtung fdisk muss druff sein) rein ... compie neu starten, von diskette booten lassen, wenn er durch ist einfach dat hier tippen

fdisk /mbr

und schwups sollte winxp nach einem neustart wieder zu erreichen sein

have fun...
  View user's profile Private Nachricht senden
burnout
Threadersteller

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Do 12.02.2004 20:02
Titel

Antworten mit Zitat Zum Seitenanfang

ich will mein linux aber draufbehalten.
nur brauch ich mein winXP halt auch noch...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Account gelöscht


Ort: -
Alter: -
Verfasst Do 12.02.2004 20:16
Titel

Antworten mit Zitat Zum Seitenanfang

Uaaääähhh dat is voll ätzend, wenn ich das mal sagen darf. Bei mir hat Partition Magic 8 mit dem Bootmanager "Bootmagic" das ganze wieder ans Laufen gebracht, und das ziemlich problemlos. Das würd ich mal ausprobieren, ich weiß aber NICHT, wie du das unter Linux ans laufen bekommst, vielleicht musst du erst die Tipps hier beherzigen, um XP wieder zu starten, dann PM installieren und konfigurieren....
 
el Zeratulo

Dabei seit: 04.04.2002
Ort: Bent Badheim
Alter: -
Geschlecht: Männlich
Verfasst Do 12.02.2004 20:43
Titel

Antworten mit Zitat Zum Seitenanfang

schau dir mal grob die Grub-Doku an. evt. hat grub da was falscher kannt. Du kannst über einen befehl auch den grub-sektor neu schreiben lassen, alternativ kannst du über den suse-packet-manager auch grub deinstallieren und LILO installieren, vielleicht bringt der mehr.

frag auf jeden fall auch google:

http://www.google.com/search?q=Filesystem+type+unknown%2C+partition+type+0x7+sourceid=mozilla-searchstart=0start=0ie=utf-8oe=utf-8
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen [Linux] Gibt es Linux User hier ?
Linux->Webzugang
Thumbnails unter Linux
[Linux] Mountproblem
[Linux] Hardwarefrage
Programmkompatibilität von Linux
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.