mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 15.11.2018 16:38 Benutzername: Passwort: Auto-Login

Thema: Indesign 2.0 nicht kompatibel mit CS2? vom 15.05.2010


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Indesign 2.0 nicht kompatibel mit CS2?
Seite: 1, 2  Weiter
Autor Nachricht
malfi74
Threadersteller

Dabei seit: 15.05.2010
Ort: München
Alter: -
Geschlecht: Weiblich
Verfasst Sa 15.05.2010 19:13
Titel

Indesign 2.0 nicht kompatibel mit CS2?

Antworten mit Zitat Zum Seitenanfang

hallo,

ich habe mir eine alte version von indesign 2.0 besorgt, da
meine firma noch immer mit cs2 arbeitet und ich dachte, dann ist das wunderbar kompatibel.
denkste. gibt es eine chance mit 2.0 dokumente aus cs2 auf zu bekommen und zu bearbeiten?
HELP!! oder gibt es ein upgrade o.ä.?
1000 dank für jede hilfe,

lg
  View user's profile Private Nachricht senden
monika_g

Dabei seit: 23.01.2006
Ort: Hamburg
Alter: -
Geschlecht: Weiblich
Verfasst Sa 15.05.2010 19:20
Titel

Antworten mit Zitat Zum Seitenanfang

Nicht in einem Schritt.

Ob es ein Update von 2.0 auf CS2 gab, weiß ich nicht. Und selbst wenn, dürfte es schwer fallen, es gebraucht zu besorgen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
malfi74
Threadersteller

Dabei seit: 15.05.2010
Ort: München
Alter: -
Geschlecht: Weiblich
Verfasst Sa 15.05.2010 19:22
Titel

Antworten mit Zitat Zum Seitenanfang

hallo,
was bedeutet nicht in einem schritt? ist es denn irgendwie möglich oder habe ich mein
geld in den sand gesetzt? danke!
  View user's profile Private Nachricht senden
Piki

Dabei seit: 30.01.2008
Ort: -
Alter: -
Geschlecht: -
Verfasst Sa 15.05.2010 19:32
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo,

Die Abwärtskompatibilität bei InDesign ist echt ein Problem. Es geht aber über das Austauschformat .inx, also Indesign-XChange-Format. Das CS2-Dokument also als .inx-Dokument exportieren, und es ist abwärtskompatibel. Jedoch bin ich mir nicht ganz sicher, ob es auch über zwei Versionsnummern bis hinunter zur 2.0 funktioniert.

piki
  View user's profile Private Nachricht senden
type1

Dabei seit: 19.11.2004
Ort: bielefeld
Alter: 39
Geschlecht: Männlich
Verfasst Sa 15.05.2010 19:51
Titel

Antworten mit Zitat Zum Seitenanfang

Auch das Interchange Format hilft hier nicht.
Das war zwar für die ID 2.0 geplant, wurde auch implementiert, ist aber nicht funktionsfähig, da es zum Release nie fertig gestellt wurde.

Ergo: ID 2.0 kann keine inx öffnen, egal aus welcher Version.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
monika_g

Dabei seit: 23.01.2006
Ort: Hamburg
Alter: -
Geschlecht: Weiblich
Verfasst Sa 15.05.2010 20:01
Titel

Antworten mit Zitat Zum Seitenanfang

Aber auch nach oben muss man über CS1 gehen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
type1

Dabei seit: 19.11.2004
Ort: bielefeld
Alter: 39
Geschlecht: Männlich
Verfasst Sa 15.05.2010 20:04
Titel

Antworten mit Zitat Zum Seitenanfang

monika_g hat geschrieben:
Aber auch nach oben muss man über CS1 gehen.


Das war ja nicht Bestandteil der Fragestellung *bäh*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
monika_g

Dabei seit: 23.01.2006
Ort: Hamburg
Alter: -
Geschlecht: Weiblich
Verfasst Sa 15.05.2010 21:06
Titel

Antworten mit Zitat Zum Seitenanfang

type1 hat geschrieben:

Das war ja nicht Bestandteil der Fragestellung


stimmt auch wieder, ich sollte langsamer lesen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Werkzeugspitze ist nicht Kompatibel...
Roland GX 24 kompatibel mit ARTCUT?
Quark 4 kompatibel mit Mac OsX?
Wacom Stifte zueinander kompatibel
OKI C3200 Toner kompatibel mit?
Mac OS X > nicht für alle Postscript-Schriften kompatibel?
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.