mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 05:34 Benutzername: Passwort: Auto-Login

Thema: Problem mit Ebene vom 05.07.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Problem mit Ebene
Autor Nachricht
TigerWoods2001
Threadersteller

Dabei seit: 13.10.2002
Ort: Düsseldorf
Alter: -
Geschlecht: -
Verfasst Di 05.07.2005 16:49
Titel

Problem mit Ebene

Antworten mit Zitat Zum Seitenanfang

Hi!

Ich habe ein dickes Problem mit einem Ebene. Hier die Code:

<div id="Layer1" style="position:absolute; left:777px; top:247px; width:124px; height:151px; z-index:1;">
<div align="right"><img src="images/test.jpg" width="114" height="153"></div>

Was mir äuffällt sehen dieses Ebene bei Internet Explorer und Firefox total unterschiedlich aus. Auch das Bild platziert je nach Auflösung woanders. Es hapert nur an Verschiebungen.

Ich will dieses Ebene eine feste Position festlegen und nicht verschieben.
Ich bekomme es einfach nicht hin. Was nun?
  View user's profile Private Nachricht senden
Nimroy
Community Manager

Dabei seit: 26.05.2004
Ort: zwischen Köln und D'dorf
Alter: 38
Geschlecht: Männlich
Verfasst Di 05.07.2005 16:51
Titel

Antworten mit Zitat Zum Seitenanfang

du machst zweimal das >div>-Tag auf. Das align=right gehört hinter z-index:1;
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
TigerWoods2001
Threadersteller

Dabei seit: 13.10.2002
Ort: Düsseldorf
Alter: -
Geschlecht: -
Verfasst Di 05.07.2005 19:38
Titel

Antworten mit Zitat Zum Seitenanfang

Aha, jetzt klappt es etwas besser. Doch ich sehe immer noch ein Problem vor allem die Bildauflösung. Das Bild passt die Bildiauflösung 1280 x 960 gut hinein. Leider sieht das Bild Auflösung z.B. 1024 x 768 nicht so toll aus, weil das Bild und Schrift übereinander gelegt ist. Hm? * Keine Ahnung... *
  View user's profile Private Nachricht senden
way2hot

Dabei seit: 14.03.2004
Ort: Jüchen-Gierath
Alter: 34
Geschlecht: Männlich
Verfasst Di 05.07.2005 19:44
Titel

Antworten mit Zitat Zum Seitenanfang

Das liegt an der absoluten Positionierung.

Da du den Layer absolute zum oberen Bildrand mit einer festen Pixelangabe definierst, ist natürlich der Abstand bei beiden Auflösungen gleich groß, demnach überlagert der Layer evtl. Texte und andere Inhalte.


Zuletzt bearbeitet von way2hot am Di 05.07.2005 19:51, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Freehand Problem - Ebene hat sich mit Untergrund verbunden
Verlinkung zu einer Ebene???
Fixierte Ebene?
Unter Ebene blurren
Nav-Ebene im Contentbereich
[html] divlayer ebene
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.