mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 09:31 Benutzername: Passwort: Auto-Login

Thema: [Frage] CMS / Bildgalerie vom 25.06.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [Frage] CMS / Bildgalerie
Autor Nachricht
shakadi
Griller Killer
Threadersteller

Dabei seit: 21.12.2003
Ort: SHA
Alter: 36
Geschlecht: Männlich
Verfasst Fr 25.06.2004 13:44
Titel

[Frage] CMS / Bildgalerie

Antworten mit Zitat Zum Seitenanfang

hmm also folgendes.....


ich bin grad dabei hier ein cms aufzusetzten.

nun hab ich folgendes problem: hier sollte eigentlich ein thumbnail erscheinen, tuts aber nicht. woran könnts liegen.

im cms kann ich die bilder hochladen, es erscheint keine fehlermeldung. alle nötigen dateien und ordner haben die richtige chmod. und auf dem server ist die unsterstützung von gd2 gegeben.


hilfe ich werd echt noch wahnsinnig * Nee, nee, nee *


// edit:

benutztes cms: angelinecms-0.6.3 http://www.angelinecms.org/


Zuletzt bearbeitet von shakadi am Fr 25.06.2004 14:08, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Fr 25.06.2004 13:59
Titel

Antworten mit Zitat Zum Seitenanfang

wäre erstmal interessant zu erfahren welches cms du benutzt (irgend ein open-source teil á la typo 3 oder was selbstgezimmertes). oder wenn du die entsprechenden codezeilen postest. so kann denk ich keiner was mit deiner frage anfangen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
impact

Dabei seit: 14.02.2004
Ort: vienna
Alter: -
Geschlecht: Männlich
Verfasst Fr 25.06.2004 14:37
Titel

dürft wohl was nicht ganz passen...

Antworten mit Zitat Zum Seitenanfang

denn wenn du mal den direkten link des bildes eingibst bekommste erstmal n paar fehlermeldungen... :

<br />
<b>Warning</b>: Unable to access gallery/.thumbs/ in <b>/var/www/web59/html/lib/system/thumbnail.php</b> on line <b>217</b><br />
<br />
<b>Warning</b>: Unable to access gallery/.thumbs/ in <b>/var/www/web59/html/lib/system/thumbnail.php</b> on line <b>218</b><br />
<br />
<b>Warning</b>: chmod failed: No such file or directory in <b>/var/www/web59/html/lib/system/thumbnail.php</b> on line <b>218</b><br />


sieht also so aus als hättest du n falsches verzeichnis für das image...

schon mal überprüft ob das image physikalisch wirklich auf dem server ist?
und ob du da via browser hinkommst?

könnten ein paar ursachen sein...
  View user's profile Private Nachricht senden
shakadi
Griller Killer
Threadersteller

Dabei seit: 21.12.2003
Ort: SHA
Alter: 36
Geschlecht: Männlich
Verfasst Fr 25.06.2004 15:40
Titel

Re: dürft wohl was nicht ganz passen...

Antworten mit Zitat Zum Seitenanfang

impact hat geschrieben:
denn wenn du mal den direkten link des bildes eingibst bekommste erstmal n paar fehlermeldungen... :

<br />
<b>Warning</b>: Unable to access gallery/.thumbs/ in <b>/var/www/web59/html/lib/system/thumbnail.php</b> on line <b>217</b><br />
<br />
<b>Warning</b>: Unable to access gallery/.thumbs/ in <b>/var/www/web59/html/lib/system/thumbnail.php</b> on line <b>218</b><br />
<br />
<b>Warning</b>: chmod failed: No such file or directory in <b>/var/www/web59/html/lib/system/thumbnail.php</b> on line <b>218</b><br />


sieht also so aus als hättest du n falsches verzeichnis für das image...


schon mal überprüft ob das image physikalisch wirklich auf dem server ist?

und ob du da via browser hinkommst?

könnten ein paar ursachen sein...





hmm danke. ist komisch, weil der link ist ja sichtbar und bei klick öffnet sich auch da popup mit dem richtigen bild
  View user's profile Private Nachricht senden
impact

Dabei seit: 14.02.2004
Ort: vienna
Alter: -
Geschlecht: Männlich
Verfasst Fr 25.06.2004 16:01
Titel

könnt sein

Antworten mit Zitat Zum Seitenanfang

dass der server-user keine berechtigung hat ein bild zu schreiben...
denn dein cms greift ja auch quasi als user zu... und da das bild ja on the fly erzeugt wird, kanns vielleicht sein,
dass das cms dort kein file ablegen darf oder so...

schwer zu sagen...
  View user's profile Private Nachricht senden
shakadi
Griller Killer
Threadersteller

Dabei seit: 21.12.2003
Ort: SHA
Alter: 36
Geschlecht: Männlich
Verfasst Fr 25.06.2004 16:01
Titel

Re: könnt sein

Antworten mit Zitat Zum Seitenanfang

impact hat geschrieben:
dass der server-user keine berechtigung hat ein bild zu schreiben...
denn dein cms greift ja auch quasi als user zu... und da das bild ja on the fly erzeugt wird, kanns vielleicht sein,
dass das cms dort kein file ablegen darf oder so...

schwer zu sagen...




hmm gerade gesehen:

Code:
<b>Warning</b>:  chmod failed: No such file or directory in <b>xxxxxxxx</b> on line <b>218</b><br />



hab vergessen der thumbnail.php genügend rechte zu geben! * Ich geb auf... *


Zuletzt bearbeitet von shakadi am Fr 25.06.2004 16:02, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen [Flash] Frage zu dieser Bildgalerie
CSS Frage / CMS Frage
cms frage!
CMS für eine Bilddatenbank: Frage!
Portalerstellung und die Frage: Welches CMS?
Allgemeine Frage zu Photoshop-Layout für CMS
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.