mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 10.12.2016 06:30 Benutzername: Passwort: Auto-Login

Thema: [CSS] Firefox zeigt background-image nicht an vom 08.09.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [CSS] Firefox zeigt background-image nicht an
Seite: 1, 2, 3  Weiter
Autor Nachricht
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Do 08.09.2005 11:08
Titel

[CSS] Firefox zeigt background-image nicht an

Antworten mit Zitat Zum Seitenanfang

Hallo,
habe folgenden Code in der Seite stehen, aber der Firefox zeigt mir nichts an:

Code:

<style type="text/css">
div.2 {background-image: url(http://www.xxxx.de/dbimages/2_small); background-repeat:no-repeat; width:105 px;height:105 px;}
</style>

<div class="2"></div>


Kann er es nicht lesen?
Oder liegt es daran, das die Dateiendung fehlt? Macht dem IE aber nichts aus.
Habe Firefox-Version 1.0

Danke


//EDIT by Sarky
- Bitte aussagekräftige Threadtitel verwenden - siehe Regeln!
- Bitte Code-Tags verwenden!


Zuletzt bearbeitet von Sarky am Fr 09.09.2005 08:52, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
reacon

Dabei seit: 27.08.2004
Ort: -
Alter: 31
Geschlecht: Männlich
Verfasst Do 08.09.2005 11:18
Titel

Re: Probleme beim Firefox

Antworten mit Zitat Zum Seitenanfang

bergmann hat geschrieben:
Hallo,
Oder liegt es daran, das die Dateiendung fehlt?
Danke


Also die Frage hat auch noch keiner gestellt, glaub ich Au weia! Du solltest die Dateiendungen deiner Images schon angeben...

...http://www.xxxx.de/dbimages/2_small.jpg*.gif*weiß der Teufel...


Zuletzt bearbeitet von reacon am Do 08.09.2005 11:19, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Zeithase

Dabei seit: 09.05.2005
Ort: Erfurt
Alter: 32
Geschlecht: Männlich
Verfasst Do 08.09.2005 11:19
Titel

Antworten mit Zitat Zum Seitenanfang

Was soll das Leerzeichen bei den Größenangaben (105 px)?

reacon hat geschrieben:
Also die Frage hat auch noch keiner gestellt, glaub ich Au weia! Du solltest die Dateiendungen deiner Images schon angeben..


Vielleicht hat er sich auch nur falsch ausgedrückt und das Image hat wirklich keine Fileextension -- das ist ja nun nichts besonderes. Wenn er die Extension allerdings weglässt, obwohl das File eine hat.. Dann kugel ich mich weg.


Cheers,
der Zeithase.


Zuletzt bearbeitet von Zeithase am Do 08.09.2005 11:31, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
zeitgeisty

Dabei seit: 20.02.2002
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 08.09.2005 11:31
Titel

Antworten mit Zitat Zum Seitenanfang

Zeithase hat geschrieben:
Was soll das Leerzeichen bei den Größenangaben (105 px)?

Cheers,
der Zeithase.


Wieso? Ist doch typografisch völlig korrekt... *pah*


*zwinker*
  View user's profile Private Nachricht senden
Zeithase

Dabei seit: 09.05.2005
Ort: Erfurt
Alter: 32
Geschlecht: Männlich
Verfasst Do 08.09.2005 11:32
Titel

Antworten mit Zitat Zum Seitenanfang

zeitgeisty hat geschrieben:
Wieso? Ist doch typografisch völlig korrekt... *pah*


Jawohl. Demnächt setzen wir vor den Punkt auch noch ein Leerzeichen . *zwinker* Warum? Weil's besser aussieht. Ganz einfach. Achja: CSS2.1.

Cheers,
der Zeithase.


Zuletzt bearbeitet von Zeithase am Do 08.09.2005 11:34, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Do 08.09.2005 11:58
Titel

Antworten mit Zitat Zum Seitenanfang

Es liegt definitiv nicht am fehlenden *.jpg oder ähnlichem. Wenn ich die Bilder ohne diesen background...... ausgebe, also als normale <img src...> dann werden die auch angezeigt.

Als mag er irgendwas an der CSS-Definition nicht.
  View user's profile Private Nachricht senden
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 08.09.2005 12:00
Titel

Antworten mit Zitat Zum Seitenanfang

bergmann hat geschrieben:
Als mag er irgendwas an der CSS-Definition nicht.

Die Leerstelle vor "px"?
  View user's profile Private Nachricht senden
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Do 08.09.2005 13:01
Titel

Antworten mit Zitat Zum Seitenanfang

Nö, hab` ich auch schon probiert.
  View user's profile Private Nachricht senden
 
Ähnliche Themen Firefox/IE, CSS & background image
background image wird im firefox nicht angezeigt
Mac-Firefox:Problem mit background-image
CSS background-image
CSS background-image mit em ?
Imagemap auf CSS Background Image ?
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.