mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 18:58 Benutzername: Passwort: Auto-Login

Thema: background-image & FF vom 20.06.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> background-image & FF
Seite: 1, 2  Weiter
Autor Nachricht
the_tall1
Threadersteller

Dabei seit: 20.06.2005
Ort: Ensingen
Alter: 31
Geschlecht: Männlich
Verfasst Mo 20.06.2005 15:10
Titel

background-image & FF

Antworten mit Zitat Zum Seitenanfang

Hallo bin neu hier.

Ich habe folgendes Problem: extern includetes stylesheet (Valid)

background: url(back.jpg) repeat-y fixed;

zeigt im FF kein Bild an. Auch wenn ich es in den Headder schreibe weigert er sich strikt es anzuzeigen.
Pfad stimmt da <img src='back.jpg'> einwandfrei funktioniert.

Der IE zeigt wie immer alles passend an, aber das ist ja auch kein Wunder.

Any ideas?

thx


Zuletzt bearbeitet von the_tall1 am Mo 20.06.2005 15:11, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
beeviZ

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 23
Geschlecht: Männlich
Verfasst Mo 20.06.2005 15:17
Titel

Antworten mit Zitat Zum Seitenanfang

nur weil img src="back.jpg" angezeigt wird, muss das nich sein das die angabe url(back.jpg) auch im stylesheet richtig ist.

bei back.jpg geht der browser davon aus das das bild im selben ordner ist wie die html datei. wenn du n stylesheet einlädtst, beispielsweise <link href="styles/stylesheet.css" ... /> geht der browser davon aus das sich url(back.jpg) im ordner styles/ befindet.

dem IE ist das teilweise egal, zeigt das bild dann teilweise auch so an. firefox macht es richtig und zeigt es nicht an.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
the_tall1
Threadersteller

Dabei seit: 20.06.2005
Ort: Ensingen
Alter: 31
Geschlecht: Männlich
Verfasst Mo 20.06.2005 15:27
Titel

Antworten mit Zitat Zum Seitenanfang

Aber das ist ja das komische alle files sind in einem Ordner,

ja ich weiß - aber die Ordnung kommt noch.
  View user's profile Private Nachricht senden
fyll

Dabei seit: 20.09.2003
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Mo 20.06.2005 15:31
Titel

Antworten mit Zitat Zum Seitenanfang

hast in deinem FF die Anzeige von Bildern deaktiviert?
background: url(back.jpg) repeat-y fixed;
geht definitiv
  View user's profile Private Nachricht senden
way2hot

Dabei seit: 14.03.2004
Ort: Jüchen-Gierath
Alter: 34
Geschlecht: Männlich
Verfasst Mo 20.06.2005 18:24
Titel

Re: background-image & FF

Antworten mit Zitat Zum Seitenanfang

the_tall1 hat geschrieben:
Der IE zeigt wie immer alles passend an, aber das ist ja auch kein Wunder.


Naja, ein Wunder ist es eigentlich... *ha ha* * grmbl * *hu hu huu* * Ich geb auf... *



the_tall1 hat geschrieben:
background: url(back.jpg) repeat-y fixed;


FF mag die Kombination aus repeat und fixed nicht, entscheid dich für das was nötiger ist.


Zuletzt bearbeitet von way2hot am Mo 20.06.2005 18:28, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
webdeveloper

Dabei seit: 25.05.2003
Ort: SG
Alter: 32
Geschlecht: Männlich
Verfasst Mo 20.06.2005 18:28
Titel

Antworten mit Zitat Zum Seitenanfang

mach es doch mit

Code:

background-position:right; // wie auch immer
background-repeat:y-repeat;
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
way2hot

Dabei seit: 14.03.2004
Ort: Jüchen-Gierath
Alter: 34
Geschlecht: Männlich
Verfasst Mo 20.06.2005 18:31
Titel

Antworten mit Zitat Zum Seitenanfang

webdeveloper hat geschrieben:
mach es doch mit

Code:

background-position:right; // wie auch immer
background-repeat:y-repeat;


Wobei das dann repeat-y heißen müsste, naja und die position-Deklaration scheint in seinem Fall dann auch redundant zu sein. Seine Schreibweise ist die Kurzform, deins die zerpflückte Schreibweise.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
13pixelchen
Account gelöscht


Ort: -

Verfasst Mo 20.06.2005 18:44
Titel

Antworten mit Zitat Zum Seitenanfang

Ich würde raten, da fehlt die Positionsangabe.
 
 
Ähnliche Themen background-image in Tabelle?
IE und der z-index mit background-image
CSS background-image
problem mit background image und ul/li
CSS background-image mit em ?
ie 6 background image problem
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.