mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 07.12.2016 19:54 Benutzername: Passwort: Auto-Login

Thema: OS X: Probleme mit der Schriftdarstellung vom 08.04.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> OS X: Probleme mit der Schriftdarstellung
Seite: 1, 2, 3, 4  Weiter
Autor Nachricht
elleks
Threadersteller

Dabei seit: 13.01.2006
Ort: Berlin
Alter: -
Geschlecht: Männlich
Verfasst Sa 08.04.2006 17:56
Titel

OS X: Probleme mit der Schriftdarstellung

Antworten mit Zitat Zum Seitenanfang

Hallo Leutz,

habe mich weitgehend umgeschaut im forum, jedoch keine wirkliche hilfe finden können;
meine schriftdarstellung spielt völlig verrückt:

- Ä's und Ü's usw werden in mail's nicht angezeigt (senden )
- schriften auf websites werden nicht korrekt dargestellt ( cursor mitten im wort, schriften laufen über die DIV's hinaus)
- im web, egal bei welcher kodierung werden umlaute garnicht oder falsch oangezeigt, oder durch komma ersetzt
- Photoshop zeigt bei Glätten -> "ohne" keine umlaute an
- freehand das selbe in der vorschau

system: MAC OS X 10.4.5
schriftverwaltung: Fontexplorer X

suche dringend lösungsvorschläge!!! ---AH!



[edit]
Verschoben von Typografie nach Hard- und Software


Zuletzt bearbeitet von Cocktailkrabbe am Sa 08.04.2006 18:47, insgesamt 3-mal bearbeitet
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Sa 08.04.2006 18:07
Titel

Antworten mit Zitat Zum Seitenanfang

Schau mal in die Systemeinstellungen. Alles auf deutsch gestellt?
Was für Schriften sind das denn? ist das bei allen Schriften ?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Sa 08.04.2006 18:56
Titel

Antworten mit Zitat Zum Seitenanfang

Hi,

hast du vielleicht eine Systemschrift wie z.B. die
Helvetica durch eine andere ersetzt?

Probier mal den Font-Cache zu löschen. Das geht
im FEX ganz einfach über Werkzeuge > Font-Caches
löschen.



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
elleks
Threadersteller

Dabei seit: 13.01.2006
Ort: Berlin
Alter: -
Geschlecht: Männlich
Verfasst So 09.04.2006 13:09
Titel

Antworten mit Zitat Zum Seitenanfang

danke für die antworten.
cache gelöscht, helvetica etc alles drin und bisweilen unberührt gewesen, einstellungen deutsch und unberührt,...
leider bis jetzt scheinbar das richtige noch nicht dabei gewesen.
vielleicht alle systemfonts deinstallieren und nochmal installieren??..
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst So 09.04.2006 14:28
Titel

Antworten mit Zitat Zum Seitenanfang

elleks hat geschrieben:
vielleicht alle systemfonts deinstallieren und nochmal installieren??..


Würde ich nur als allerletzen Weg wählen.

Hast du mal einen neuen Benutzer erstellt
und es dann noch einmal probiert?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
elleks
Threadersteller

Dabei seit: 13.01.2006
Ort: Berlin
Alter: -
Geschlecht: Männlich
Verfasst So 09.04.2006 15:26
Titel

Antworten mit Zitat Zum Seitenanfang

hm.. habe jetzt nocheinmal den cache gelöschtt (fontexplorer).
hat soweit plötzlich gefunzt!!! ---> juhuu!

aber:

was die browserprobleme angeht, gab es keine veränderungen, egal welche kodierung eingestellt ist.
möglicherweise ein mozilla (ffox) problem?? habe firefox deinstalliert und neu installiert --> keine wirkung.

in safari und ie gibt es keine probleme.
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst So 09.04.2006 16:26
Titel

Antworten mit Zitat Zum Seitenanfang

Lösch doch mal die Preferences vom FF.

Ich hab auch den Firefox und den FEX
in Verbindung mit OS X. Das muss auf
jeden Fall laufen <-- Schuld! Grins
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst So 09.04.2006 16:29
Titel

Antworten mit Zitat Zum Seitenanfang

kann ich nur bestätigen
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Internet Explorer 7 ... Schriftdarstellung
Falsche Schriftdarstellung in Firefox und Safari unter OSX
cs 3 probleme
Probleme mit Grafikkarte
Probleme mit W-Lan
Probleme mit Internetexplorer
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3, 4  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.