mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 17.06.2019 23:02 Benutzername: Passwort: Auto-Login

Thema: Komische Zeichen in OS X 10.5 vom 15.05.2008


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Nonprint -> Komische Zeichen in OS X 10.5
Autor Nachricht
matuweb
Threadersteller

Dabei seit: 25.03.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 15.05.2008 09:01
Titel

Komische Zeichen in OS X 10.5

Antworten mit Zitat Zum Seitenanfang

moin,

bei mir auf dem mac werden im system und auf manchen webseiten sehr unterschiedlich komische zeichen dargestellt.

es muss irgendeine systemeinstellung sein, oder? z.b. im mailprogramm wird der betreff in hyroglyphen dargestellt und einige zeilen von webseiten kann ich nicht lesen?

wenn ich dann diese zeichen von den webseiten/ordnern kopiere und z.b. in word einfüge, sieht man erst dann das richtige wort.

woran liegt das?
  View user's profile Private Nachricht senden
Eva_0802

Dabei seit: 05.04.2007
Ort: Weißenburg/Gunzenhausen
Alter: 31
Geschlecht: Weiblich
Verfasst Do 15.05.2008 09:13
Titel

Antworten mit Zitat Zum Seitenanfang

das kenn ich auch, vorallem wenn mir jemand eine Mail von Windows schickt ist das ganz oft, oder wenn ich ne Mail auf nen Windows Rechner schicke.
Denke das liegt daran. manche Schriften sind eben nicht kompatibel mit beiden Betriebssystemen.

Oder hat jemand ne andere Vermutung?
  View user's profile Private Nachricht senden
Anzeige
Anzeige
sixpack

Dabei seit: 06.11.2002
Ort: südlich des WW-Äquators
Alter: -
Geschlecht: Männlich
Verfasst Do 15.05.2008 09:27
Titel

Antworten mit Zitat Zum Seitenanfang

Das ganze liegt wahrscheinlich an der Helvetica. So wie es aussieht, hast Du die "System"-Helvetica entfernt bzw. deaktiviert. Deswegen nimmt Safari bei einigen Internetseiten die mit Helvetica arbeiten eine "Ersatz"-Helvetica, was in dem meisten Fällen die Helvetica Fractions ist.

Entweder aktivierst/installierst du die Helvetica wieder oder du deaktivierts/deinstallierst die Helvetica Fractions.
  View user's profile Private Nachricht senden
matuweb
Threadersteller

Dabei seit: 25.03.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 15.05.2008 09:36
Titel

Antworten mit Zitat Zum Seitenanfang

ich habe aber nichts deaktiviert etc.!

die helvetica ist auch noch installiert und als systemschrift aktiv!
  View user's profile Private Nachricht senden
 
Ähnliche Themen Komische Schriftanzeige auf Website
Komische fehler beim Validieren
Validator zeigt komische Sachen?
Komische Mail von Google | Websiteoptimierer?
Komische Fragmente bei Photoshop Maske
komische Script-Vorschau bei Dreamweaver - wie abschalten?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.