mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 20.07.2024 07:50 Benutzername: Passwort: Auto-Login

Thema: (Gelöst) - Joomla - Menüs vom 22.05.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Nonprint -> (Gelöst) - Joomla - Menüs
Autor Nachricht
Mark-Korb
Threadersteller

Dabei seit: 11.04.2007
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 22.05.2007 11:06
Titel

(Gelöst) - Joomla - Menüs

Antworten mit Zitat Zum Seitenanfang




Ich möchte das wen jemand auf Impressum klickt zum einen den Content Impressum sieht zum anderen links im Submenü nochmal den Link für Impressum und zusätzlich den Link für die AGB.
Das kommt bei fast jedem der Oberen Punkte so vor, dies war nur ein Beispiel.

Ich weiß das ich für alle Submenüs ein eigenes Modul anlegen muss das hab ich auch gemacht.
Das ganze hab ich Dann über doe Einstellungen der Module und Menüs Configuriert.

Ich habe es schon so hingekommen das ich links das Submenüs hatte aber im Content Bereich wurde nicht nur das Impressum dargestellt sondern auch die AGB also er hat mir die inhalte der Kategrorie angezeigt soll er ja nicht.

Wen ich die Unterseiten Als statikcontent anlege funktioniert das zwar mit dem Content Bereich aber das Submenü läuft nicht.

kann mir da wer Helfen? ich verzweifel langsam.


Zuletzt bearbeitet von Mark-Korb am Di 22.05.2007 14:50, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
mj1985

Dabei seit: 08.05.2007
Ort: -
Alter: 38
Geschlecht: Weiblich
Verfasst Di 22.05.2007 12:06
Titel

Antworten mit Zitat Zum Seitenanfang

Du musst das Modul dann auch im Impressum erscheinen lassen. Wenn du also das Modul aufruft hast du rechts im Backend ein Fenster wo du markieren kannst wo das Modul auftauchen soll und dort dann einfach das Impressum wählen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Mark-Korb
Threadersteller

Dabei seit: 11.04.2007
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 22.05.2007 13:01
Titel

Antworten mit Zitat Zum Seitenanfang

Danke dein Tip hat mir sehr geholfen.

Gut hab Jetzt hin bekommen das:
Die Menüs beim klick auf Impressum Erscheinen und das der Contentbereich auch richtig angezeigt wird.
Wen ich aber nun wiederum auf einen Punkt im Submenü klicke schließt sich das Submenü bzw auf der neu geöffneten Seite AGB wird das Untermenü nicht angezeigt.
  View user's profile Private Nachricht senden
mj1985

Dabei seit: 08.05.2007
Ort: -
Alter: 38
Geschlecht: Weiblich
Verfasst Di 22.05.2007 14:04
Titel

Antworten mit Zitat Zum Seitenanfang

Dann klicken beim Modul aus "All" (bei der Auswahl). Dann ist das enü überall, ansonsten kann du glaube ich mit "Strg" mehrere Einträge anwählen
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Mark-Korb
Threadersteller

Dabei seit: 11.04.2007
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 22.05.2007 14:13
Titel

Antworten mit Zitat Zum Seitenanfang

bei mac ist der apdfel!
DANKE!
Es Funktioniert.
Wunderbar.
  View user's profile Private Nachricht senden
mj1985

Dabei seit: 08.05.2007
Ort: -
Alter: 38
Geschlecht: Weiblich
Verfasst Di 22.05.2007 14:16
Titel

Antworten mit Zitat Zum Seitenanfang

Bitte, war mir nicht sicher obs der Appel ist, habs noch nicht selbst ausprobiert *hehe*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen (gelöst) Joomla! ? Schriftproblem (sehr merkwürdig) (gelöst)
Joomla! - Gallery - gelöst
Joomla - Suche Einschätzungen (gelöst)
(gelöst) JOOMLA!mehrsprachig (mehr als 3 nämlich 6! oder7!)
(gelöst) Joomla - Template, Menü fehler bei Firefox
(gelöst)einzelne Verlinkung zu Audio-Player ?(gelöst)
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.