mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 04.12.2016 15:30 Benutzername: Passwort: Auto-Login

Thema: [InDesign CS] RIP-Probleme mit Postscript Font vom 10.11.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> [InDesign CS] RIP-Probleme mit Postscript Font
Seite: Zurück  1, 2
Autor Nachricht
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Do 11.11.2004 13:14
Titel

Antworten mit Zitat Zum Seitenanfang

nixBlicker hat geschrieben:
Nur der Vollständigkeit halber:
Ich habe gerade nochmal die Preflight-Funktion von InDesign benutzt und auch dort gab es keine Fehlermeldung.


Ist das Problem denn reproduzierbar, wenn du
aus einem anderen Programm druckst/proofst?

Du hast gesagt wenn du ein pdf schreibst, gibt
es keine Probleme. Hast du das pdf auch mal
ausgedruckt?

Welches System verwendet ihr denn zum Proofen?
Hängt da ne spezielle Software dran oder wie
läuft das ab?

Tritt das Problem nur bei diesem einem Dokument auf
oder habt ihr auch Probleme mit anderen Dateien?

Unabhängig davon, hilft es bei Fontproblemen unter OS X
manchmal den betroffenen Font unter OS 9 zu öffnen, die
Bitmaps aus dem Zeichenkoffer zu entfernen und dann wieder
reinkopieren. Geht natürlich nur, wenn du die Möglichkeit hast
unter OS 9 zu booten.


Achja, nur mal so, um welche Schrift handelt es sich denn?



Gruß
Cocktailkrabbe
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Account gelöscht
Threadersteller


Ort: -
Alter: -
Verfasst Do 11.11.2004 15:14
Titel

Antworten mit Zitat Zum Seitenanfang

Zitat:
Ist das Problem denn reproduzierbar, wenn du
aus einem anderen Programm druckst/proofst?


Kann ich nicht genau sagen, da wir gerade erst umgestellt haben auf os 10.3 und InDesign CS. In Quark 6.1 habe ic h aber bisher noch kein ähnliches Problem gehabt.

Zitat:
Du hast gesagt wenn du ein pdf schreibst, gibt
es keine Probleme. Hast du das pdf auch mal
ausgedruckt?


Wenn ich das geschriebene PDF drucken möchte taucht das selbe Problem auf.

Zitat:
Welches System verwendet ihr denn zum Proofen?
Hängt da ne spezielle Software dran oder wie läuft das ab?


Das kann ich jetzt gar nicht beantworten. Ich bin auch noch recht neu hier und unser Experte in diesen Dingen ist gerade nicht in der nähe.

Zitat:
Tritt das Problem nur bei diesem einem Dokument auf
oder habt ihr auch Probleme mit anderen Dateien?


Es ist eine ganze Anzeigenserie in der sich lediglich die Bilder bzw. die Textinhalte ändern. Bei allen gibt es dieses Problem. Ich habe aber auch schon eine andere Anzeige in InDesign gemacht, in der dieses Problem nicht auftaucht. Allerdings sind in diesem Dokument andere Schriften verwendet worden.

Zitat:
Achja, nur mal so, um welche Schrift handelt es sich denn?


2. CentuBol; Typ: Schriftartendatei; Größe: 35K
3. ~ITC Century; Typ: Schriftartendatei; Größe: 63K
4. EurosBol; Typ: Schriftartendatei; Größe: 29K
5. Eurostilescreens; Typ: Schriftartendatei; Größe: 298K
6. EurosBolExtTwo; Typ: Schriftartendatei; Größe: 30K
7. FrankGotBoo; Typ: Schriftartendatei; Größe: 28K
8. ITC Franklin Gothic; Typ: Schriftartendatei; Größe: 160K
9. FuturHea; Typ: Schriftartendatei; Größe: 28K
10. Futura; Typ: Schriftartendatei; Größe: 362K
11. GaramLigCon; Typ: Schriftartendatei; Größe: 42K
12. Garamond Condensed; Typ: Schriftartendatei; Größe: 396K
13. GaramLigConIta; Typ: Schriftartendatei; Größe: 43K
(Auszug aus dem Verpacken-Bericht von InDesign)

Ich hoffe damit kannst Du etwas anfangen....
 
Anzeige
Anzeige
sixpack

Dabei seit: 06.11.2002
Ort: südlich des WW-Äquators
Alter: -
Geschlecht: Männlich
Verfasst Do 11.11.2004 15:34
Titel

Antworten mit Zitat Zum Seitenanfang

Im Drucken-Dialog von InDesign gibt´s bei der Kategorie "Grafik"
die Möglichkeit die Schriften als "Untergruppen" oder "Vollständig"
an das Ausgabegerät zu senden. Wenn Du dort mal umstellst,
vielleicht funktioniert´s dann. Menno!


Zuletzt bearbeitet von sixpack am Do 11.11.2004 15:35, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Account gelöscht
Threadersteller


Ort: -
Alter: -
Verfasst Do 11.11.2004 16:46
Titel

Antworten mit Zitat Zum Seitenanfang

Das war es. Ich musste von Vollständig auf Untergruppen wechseln. Nun geht es einwandfrei. Tausend Dank! * Applaus, Applaus *
 
 
Ähnliche Themen [InDesign CS] RIP interpretiert PostScript Daten falsch
Probleme mit Postscript-Type1-Font
Probleme mit ICC-Profilen im RIP
Große Probleme mit Seiko CP64S & Onyx RIP!
Probleme beim Postscript erstellen unter Quark 4.11
TrueType- oder Postscript-Font verwenden?
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.