mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 09.12.2016 14:39 Benutzername: Passwort: Auto-Login

Thema: [HTML-Test] Edit: Bitte in letzten Post springen vom 26.11.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Artwork Showcase -> [HTML-Test] Edit: Bitte in letzten Post springen
Seite: Zurück  1, 2, 3  Weiter
Autor Nachricht
alfamaennchen

Dabei seit: 09.01.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 26.11.2004 08:55
Titel

Antworten mit Zitat Zum Seitenanfang

burnout hat geschrieben:
@alfa: doctype ist aber html 4.01

OK
  View user's profile Private Nachricht senden
burnout

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Fr 26.11.2004 08:55
Titel

Antworten mit Zitat Zum Seitenanfang

cri hat geschrieben:
hängt jetzt in css bei 9px ...
klappts mit firefox?



* Ja, ja, ja... *
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
cri
Threadersteller

Dabei seit: 20.02.2004
Ort: Hauptstadt
Alter: 34
Geschlecht: Männlich
Verfasst Fr 26.11.2004 08:58
Titel

Antworten mit Zitat Zum Seitenanfang

burnout hat geschrieben:
cri hat geschrieben:
hängt jetzt in css bei 9px ...
klappts mit firefox?



* Ja, ja, ja... *


die schriftgröße meinte ich ... (hab hier kein firefox und kanns nich installieren *hu hu huu* )
??

nur wegen diesem "p" *ha ha*

Gibts noch paar tipps für mich??
DANKE!


Zuletzt bearbeitet von cri am Fr 26.11.2004 08:59, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cri
Threadersteller

Dabei seit: 20.02.2004
Ort: Hauptstadt
Alter: 34
Geschlecht: Männlich
Verfasst Fr 26.11.2004 09:02
Titel

Antworten mit Zitat Zum Seitenanfang

Ich mach das jetzt mal online *bäh* :

DER SELFHTML_VALIDATOR hat geschrieben:

Schwerer Fehler
Der Validator war nicht in der Lage eine gültige Zeichensatzkodierung zu extrahieren. Ohne Angabe einer Zeichensatzkodierung ist es aber unmöglich das Dokument zu validieren. Es wurde in folgenden Quellen nach Kodierungsinformationen gesucht:


was muss ich reinschreiben?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
burnout

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Fr 26.11.2004 09:02
Titel

Antworten mit Zitat Zum Seitenanfang

japp, die schriftgröße ist ok.

beim validieren:
hr kennt nicht das attribut "color"

und wenn du "li" benutzt, musst du um die gesamtheit der "li" ein "ul" machen:
Code:
<ul>
<li>bla</li>
<li>bla</li>
<li>bla</li>
</ul>



//edit: ich bekomme nur die oben angesprochenen fehler, wenn ich die url zum validieren eingebe.


Zuletzt bearbeitet von burnout am Fr 26.11.2004 09:05, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cri
Threadersteller

Dabei seit: 20.02.2004
Ort: Hauptstadt
Alter: 34
Geschlecht: Männlich
Verfasst Fr 26.11.2004 09:08
Titel

Antworten mit Zitat Zum Seitenanfang

burnout hat geschrieben:
japp, die schriftgröße ist ok.

beim validieren:
hr kennt nicht das attribut "color"

und wenn du "li" benutzt, musst du um die gesamtheit der "li" ein "ul" machen:
Code:
<ul>
<li>bla</li>
<li>bla</li>
<li>bla</li>
</ul>



//edit: ich bekomme nur die oben angesprochenen fehler, wenn ich die url zum validieren eingebe.

ok, liste gemacht - wie änder ich das "color"-problem (css?)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
burnout

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Fr 26.11.2004 09:09
Titel

Antworten mit Zitat Zum Seitenanfang

in der css-datei:
Code:
hr { color: #FFFFFF; }
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cri
Threadersteller

Dabei seit: 20.02.2004
Ort: Hauptstadt
Alter: 34
Geschlecht: Männlich
Verfasst Fr 26.11.2004 09:15
Titel

Antworten mit Zitat Zum Seitenanfang

in der css hab ich doch den body deklariert
und dann aber auch noch (weil ich dachte es behebt das schriftproblem) mal das gleiche in #klammer_aussen
-> vererbt sich das zeug nicht eigentlich?

Also muss ich das 2mal schreiben oder kann body weg ... (#klammer_aussen is ja das "OBER-Eltern"-element ...)


-------------------->
HACH IS DAT SCHEEN!

jetzt hab ich grün ("Das Dokument ist valides HTML 4.01 Transitional")

Sonst noch paar Tipps?
Ansonsten großen DANK für schnelle Hilfe!


der CRI


Zuletzt bearbeitet von cri am Fr 26.11.2004 09:19, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen [Logo] Death By Decibels (bitte zum letzten post springen)
Shooting vom letzten Wochenende
edit
[PS] an einem wunderschönen frühlingstag //edit
[musik] cloudscape (cumulus edit)
Apollo Layout: Vers. 3.0 {EDIT}
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3  Weiter
MGi Foren-Übersicht -> Artwork Showcase


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.