mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 02.12.2016 23:33 Benutzername: Passwort: Auto-Login

Thema: Problem mit Browsereinstellung vom 10.10.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Problem mit Browsereinstellung
Autor Nachricht
Opus
Threadersteller

Dabei seit: 21.08.2006
Ort: 784xx und 104xx
Alter: -
Geschlecht: Männlich
Verfasst Di 10.10.2006 22:44
Titel

Problem mit Browsereinstellung

Antworten mit Zitat Zum Seitenanfang

Ich habe wohl ein Problem, meine Browser (Firefox, IE, Opera) richtig einzustellen, weil ich diese Seite nicht richtig betrachten kann: http://www.fotoatelier.ch
Ich sehe da das Menü nicht, wenn ich auf Galerie klicke, es ist nach unten gerutscht. Ebenso wird mir kein Bild grösser angezeigt, wenn ich eines anklicke, nachdem ich es geschafft habe auf eine Galerie zu kommen. Im IE kommt sogar eine doppelte Fehlermeldung.
Kann mir jemand erklären, was ich da einstellen müsste? Oder woran das liegen könnte?
Bin da etwas ratlos, weil es hieß, es läge an meiner Browsereinstellung.
  View user's profile Private Nachricht senden
Omarius

Dabei seit: 07.10.2006
Ort: Aachen
Alter: 27
Geschlecht: Männlich
Verfasst Mi 11.10.2006 00:29
Titel

Antworten mit Zitat Zum Seitenanfang

sicher dass es an dir liegt?
bei mir kann man die angeklickten galleriebilder auch nicht sehen.(oder hattest du ein anderes prob?)
  View user's profile Private Nachricht senden
Anzeige
Anzeige
xaos

Dabei seit: 06.10.2004
Ort: Kargath
Alter: -
Geschlecht: -
Verfasst Mi 11.10.2006 08:27
Titel

Antworten mit Zitat Zum Seitenanfang

Gut muss man nichts drauf geben, aber wenn es so anfängt:
No DOCTYPE found! Attempting validation with HTML 4.01 Transitional.

...und so weitergeht (w3c):
Failed validation, 29 errors

Und man dann für Galeriebilder nen Effekt verwendet der IE only ist (bitte schlagen wenn andere Browser das mittlerweile übernommen haben):
<img id="Bild" border="0" src="../../galerie/hochzeiten/hzdre01.jpg"
style="visibility:hidden; filter:revealTrans(Duration=2,Transition=12);" align="middle" width="251" height="310">


...dann bin ich der Meinung er sollte sich ein paar Grundlagen über HTML aneignen bevor er behauptet es liegt am Browser.
  View user's profile Private Nachricht senden
Opus
Threadersteller

Dabei seit: 21.08.2006
Ort: 784xx und 104xx
Alter: -
Geschlecht: Männlich
Verfasst Mi 11.10.2006 11:00
Titel

Antworten mit Zitat Zum Seitenanfang

Eure Antworten beruhigen mich doch sehr, weil ich dort hingeschrieben und auf die Fehler aufmerksam gemacht hatte und mich anbot, die Fehler zu beheben. Jedoch kam eine recht barsche Antwort zurück, u.a. mit der Behauptung "dass Sie als "Webdesigner" nicht in der Lage sind Ihren Browser so einzustellen, dass Sie eine Webseite fehlerfrei betrachten können.", wonach es alleine an meiner Unfähigkeit liegen solle, meine Browser richtig einzustellen. Statt dass er dankbar war, dass man ihm fatale Fehler aufzeigt, die für seine Kunden sicher auch unvorteilhaft sind.

Jedenfalls hab ich kein Browserproblem wie es scheint, weil das wäre ja für mich fatal gewesen.
  View user's profile Private Nachricht senden
Opus
Threadersteller

Dabei seit: 21.08.2006
Ort: 784xx und 104xx
Alter: -
Geschlecht: Männlich
Verfasst Mi 11.10.2006 11:06
Titel

Antworten mit Zitat Zum Seitenanfang

xaos hat geschrieben:

Und man dann für Galeriebilder nen Effekt verwendet der IE only ist


Aber selbst mein IE 6 bringt nur eine Fehlermeldung: "Probleme mit dieser Webseite verhindern eventuell, dass die Seite richtig dargestellt wird. ..."
Wenn ich dann auf OK bei der Fehlermeldung klicke, kommt gleich nochmal die gleiche Meldung und danach bleibt es bei schwarzem Bild auf schwarzem Grund. Ich sehe auch mit dem IE nichts. * Keine Ahnung... *
  View user's profile Private Nachricht senden
 
Ähnliche Themen Schriftgröße unabhängig von Browsereinstellung
Formmailer-Problem-neues problem
IE 7 Problem!
Problem mit IE 6
Problem mit IE
Problem mit q und @
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.