mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 22:01 Benutzername: Passwort: Auto-Login

Thema: [Hilfe] Style-Sheets werden nicht angezeigt! vom 01.07.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [Hilfe] Style-Sheets werden nicht angezeigt!
Autor Nachricht
evee
Account gelöscht Threadersteller


Ort: -

Verfasst Do 01.07.2004 06:09
Titel

[Hilfe] Style-Sheets werden nicht angezeigt!

Antworten mit Zitat Zum Seitenanfang

hallo,
lokal bei mir auf dem rechner funktionieren die präsentationen supi, doch sobald ich sie hochlade werden die styles ignoriert. ich habe die styles in einer extra .css datei, ich habe mehre css-dateien, pro präsentation eine. Habe schon probiert sie umzubenennen, aber es nützt alles nichts. sie liegen auch richtig auf dem server, heißt, richtiger ordner und in den dateien steht auch noch das gleiche.

kennt hier jemand das problem?


ich werd noch mal völlig meschugge * Ich bin ja schon still... *
 
sascha3k

Dabei seit: 02.06.2004
Ort: Thüringen
Alter: 34
Geschlecht: Männlich
Verfasst Do 01.07.2004 07:14
Titel

Antworten mit Zitat Zum Seitenanfang

hmmm - das problem kenn ich auch...
Bei uns lags daran das der text in ebenen lag... hab dann die seite vom kunden in tabellen umgebastelt und da gings dann.

Manchmal kommts aber auch vor das der browser die css-befehle überschreibt... (Schriftgröße usw)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
dastef

Dabei seit: 03.11.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 01.07.2004 07:36
Titel

Antworten mit Zitat Zum Seitenanfang

hm also mal davon ausgegangen, dass IN der css datei kein
fehler is, pfad-angaben nochmal kontrolliert etc?
  View user's profile Private Nachricht senden
Account gelöscht
Threadersteller


Ort: -
Alter: -
Verfasst Do 01.07.2004 07:43
Titel

Antworten mit Zitat Zum Seitenanfang

Beitrag gelöscht.
 
saucer

Dabei seit: 19.05.2002
Ort: München
Alter: 36
Geschlecht: Männlich
Verfasst Do 01.07.2004 07:47
Titel

Antworten mit Zitat Zum Seitenanfang

hm... geb uns doch mal den ordner, dann können wir gucken, hm?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
evee
Account gelöscht Threadersteller


Ort: -

Verfasst Do 01.07.2004 07:47
Titel

Antworten mit Zitat Zum Seitenanfang

die pfade sind alle richtig. ich habe das ganze in xml gebaut, werde es jetzt nicht in tabellen ummodeln, kann mir nicht vorstellen dass der fehler da liegt. ist echt merkwürdig, weil lokal geht ja alles.
ich kriegn kolla *Schnief*

#edit
ich fass es nicht!! es geht. na endlich. fragt mich nicht woran es liegt, bei meinem pc zu hause ging es nicht, aber auf arbeit (und ja die einstellungen sind richtig, die seite wird bei jedem zugriff auf die seite gesucht)


Zuletzt bearbeitet von am Do 01.07.2004 07:53, insgesamt 1-mal bearbeitet
 
 
Ähnliche Themen Mehrere Style-Sheets verwenden
cascading style sheets-frage
Photoshop Text Style Sheets
Tipps für verwaschenen Style bzw. Splash Style
HTML element Style ohne Parentelement Style
[praktisch] Cheat Sheets für NonPrintler
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.