mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 09:24 Benutzername: Passwort: Auto-Login

Thema: Problem mit Sound in MC vom 01.12.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> Problem mit Sound in MC
Seite: 1, 2  Weiter
Autor Nachricht
RottingChris
Threadersteller

Dabei seit: 03.09.2003
Ort: Arnsberg
Alter: 33
Geschlecht: Männlich
Verfasst Do 01.12.2005 10:04
Titel

Problem mit Sound in MC

Antworten mit Zitat Zum Seitenanfang

Hallo Leute,

ich habe in Flash ein kleinen Soundplayer erstellt. 4 Keyframes, 3 Tracks auf jeweils einem Bild und ein Keyframe für stopallsounds. Diesen MC habe ich nochmals in einen MC konvertiert, damit ich diesen animieren kann, denn das Menü soll auf und zu klappen.
Ich habe also mit meinem Soundplayer einen Bewegungstween erstellt. Beim rollOver über einen kleinen Lautsprecher fährt das Menü auf, beim verlassen geht es wieder zu.
Das Problem ist nun folgendes:
wenn ich das Menü ausfahre und bspw. sound off wähle und das menü wieder einfährt, spielt der sound trotzdem ab.
liegt das daran, dass ich in dem Tween 3 Schlüsselbilder habe und in jedem SB der Player im Sound MC wieder bei Bild 1 beginnt???

Hab schon versucht mit Variablen zu arbeiten, aber da bekomm ich als Ausgabe immer undefined.

Wär nett wenn ihr mir helfen könntet.

Fla auf Wunsch!

Gruß, RottingChris
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Nimroy
Community Manager

Dabei seit: 26.05.2004
Ort: zwischen Köln und D'dorf
Alter: 38
Geschlecht: Männlich
Verfasst Do 01.12.2005 12:07
Titel

Antworten mit Zitat Zum Seitenanfang

Ich versteh nur Bahnhof. Poste mal dein Fla. Dann muss man nicht immer alles nachbauen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
RottingChris
Threadersteller

Dabei seit: 03.09.2003
Ort: Arnsberg
Alter: 33
Geschlecht: Männlich
Verfasst Do 01.12.2005 12:27
Titel

Antworten mit Zitat Zum Seitenanfang

Hier mal die Fla-Datei, ca. 2,5 MB (wegen sound).

Ist allerdings flash 8.

Fla-Datei
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tuxedo

Dabei seit: 10.10.2002
Ort: ~/
Alter: 44
Geschlecht: -
Verfasst Do 01.12.2005 15:22
Titel

Antworten mit Zitat Zum Seitenanfang

speicher das mal als flashMX ab...
für den rotz brauchste kein flash 8...
*zwinker*

// edit
damit du mich nicht falsch verstehst:
natürlich speichert die ide immer alles im format der version ab.
nur hats bei mir kein mx.
und dafür brauchstes net...
//


Zuletzt bearbeitet von tuxedo am Do 01.12.2005 15:24, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
RottingChris
Threadersteller

Dabei seit: 03.09.2003
Ort: Arnsberg
Alter: 33
Geschlecht: Männlich
Verfasst Do 01.12.2005 15:40
Titel

Antworten mit Zitat Zum Seitenanfang

das mit dem "ide" hab ich jetzt net geschnallt, aber ich kann aus flash8nauch nur mit flashmx_2004-format dienen.

hier der link Fla-datei MX 2004
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
JanG

Dabei seit: 13.10.2002
Ort: Köln/Düsseldorf
Alter: -
Geschlecht: Männlich
Verfasst Do 01.12.2005 16:52
Titel

Antworten mit Zitat Zum Seitenanfang

Hehe...

Hab nur MX (nicht 2004) und daher "bin ich raus"...

Peaze!

*bäh*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
RottingChris
Threadersteller

Dabei seit: 03.09.2003
Ort: Arnsberg
Alter: 33
Geschlecht: Männlich
Verfasst Do 01.12.2005 18:07
Titel

Antworten mit Zitat Zum Seitenanfang

vllt. bau ich das morgen nochmal in mx.
dann könnt ihr mitreden ;)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
RottingChris
Threadersteller

Dabei seit: 03.09.2003
Ort: Arnsberg
Alter: 33
Geschlecht: Männlich
Verfasst Fr 02.12.2005 09:56
Titel

Antworten mit Zitat Zum Seitenanfang

So!
Jetzt könnt ihr alle helfen *g*

Hier die neue Datei, für MX

MX FLA

*Thumbs up!*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Flash | Sound-Problem
[Suche] Sound Piktogramme | Sound an | Sound aus
[Problem] bei ISDN bereits gestückelter Sound
Director und Sound
Sound im Internet
sound in Cinema 4D
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.