mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 02.12.2016 20:57 Benutzername: Passwort: Auto-Login

Thema: Problem bei Kontaktformular eingabe vom 19.01.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> Problem bei Kontaktformular eingabe
Seite: Zurück  1, 2, 3  Weiter
Autor Nachricht
Benutzer 18877
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 20.01.2006 16:36
Titel

Antworten mit Zitat Zum Seitenanfang

des is doch aber auch blöd denn dann hab ich ja keine muss felder mehr und die folrmular is für ne firma
 
Falk Wussow

Dabei seit: 13.12.2005
Ort: Wiesbaden
Alter: -
Geschlecht: Männlich
Verfasst Fr 20.01.2006 16:41
Titel

Antworten mit Zitat Zum Seitenanfang

hab nochmal editiert und den code gezeigt, was raus soll ... ist ja nicht die gesamte if-abfrage ... nur die if-abfrage, ob eine php-session besteht *zwinker*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Benutzer 18877
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 20.01.2006 16:51
Titel

Antworten mit Zitat Zum Seitenanfang

des geht aber immer noch nicht. ich glaub ich bin zu blöd für den scheiss.
 
Falk Wussow

Dabei seit: 13.12.2005
Ort: Wiesbaden
Alter: -
Geschlecht: Männlich
Verfasst Fr 20.01.2006 17:02
Titel

Antworten mit Zitat Zum Seitenanfang

was passiert denn jetzt?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benutzer 18877
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 20.01.2006 17:04
Titel

Antworten mit Zitat Zum Seitenanfang

der gleiche fehler wie sonst auch
 
Falk Wussow

Dabei seit: 13.12.2005
Ort: Wiesbaden
Alter: -
Geschlecht: Männlich
Verfasst Fr 20.01.2006 17:07
Titel

Antworten mit Zitat Zum Seitenanfang

wie ist nochmal der genau wortlaut der fehlermeldung? der gelöschte kann's ja nun nicht mehr sein Lächel

oder haste den upload vergessen? *zwinker*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benutzer 18877
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 20.01.2006 17:09
Titel

Antworten mit Zitat Zum Seitenanfang

ich hab deinen code mal eingefügt so wie du ihn verändert hast als fehlermeldung erscheint. siehe unten EIN FEHLER IST AUFGETRETEN. ZURÜCK ZUM KONTAKTFORMULAR. oder hab ich bei deinem code was vergessen.


Code:
}

else

{

   echo"Ein Fehler ist aufgetreten.<br>Zurück zum <a href=\"../sites/kontakt.php\"><b>Kontaktformular</b></a>.";

}
 
Benutzer 18877
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 20.01.2006 17:10
Titel

Antworten mit Zitat Zum Seitenanfang

mein aktueller code fehlermeldung
Parse error: parse error in /home/grobidig/include/auswerten.php on line 88



Code:
     <td width="225" valign="top">
<?php



$Empfaenger = "mail@mail.de";


   if(empty($_REQUEST['name']) || empty($_REQUEST['mail']) || empty($_REQUEST['betreff']) || empty($_REQUEST['text']))

   {

      echo"Bitte gehen Sie <a href=\"javascript:history.back();\"><b>zurück</b></a> und füllen Sie alle Felder aus!";

   }

   else

   {

      $Mailnachricht = "Sie haben folgenden Nachricht erhalten: \n\n";

      while(list($Formularfeld, $Wert)=each($_REQUEST))

      {

         if(!$Formularfeld!="Send")

         {

            $Mailnachricht .= $Formularfeld.": ".$Wert."\n";

         }

      }

      $Mailnachricht .= "\nDatum/Zeit: ";

      $Mailnachricht .= date("d.m.Y H:i:s");

      $Mailbetreff = "Kontakt: ";

      $Mailbetreff .= $_REQUEST['betreff'];
      //echo($Empfaenger.$Mailbetreff.$Mailnachricht."From: ".$_REQUEST['mail']);
      if(!mail($Empfaenger, $Mailbetreff, $Mailnachricht, "From: ".$_REQUEST['mail']))
      {
         echo('Ein Fehler ist während des Sendens aufgetreten, bitte setzen Sie sich mit dem <a href="mailto:mail@mail.de>Webmaster</a> in Verbindung.<br>Zurück zum <a href=\"../sites/kontakt.php\"><b>Kontaktformular</b></a>.');   
      }

      echo"<b>Vielen Dank für Ihre eMail.</b>";

   }

}

else

{

   echo"Ein Fehler ist aufgetreten.<br>Zurück zum <a href=\"../sites/kontakt.php\">Kontaktformular</a>.";

}



?></td>


Zuletzt bearbeitet von am Fr 20.01.2006 17:14, insgesamt 3-mal bearbeitet
 
 
Ähnliche Themen Kontaktformular: nach Eingabe HTML-Seite aufrufen
Kontaktformular-Problem
Kontaktformular Problem
Problem mit php-kontaktformular
Problem Joomla 1.5 Kontaktformular je nach Template
Problem mit dem Kontaktformular ! Sehr lange Wartezeiten !
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3  Weiter
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.