mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 07.12.2021 04:23 Benutzername: Passwort: Auto-Login

Thema: Problem mit Java-Version vom 05.08.2014


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> Problem mit Java-Version
Autor Nachricht
qualidat
Threadersteller

Dabei seit: 14.09.2006
Ort: Eichwalde bei Berlin
Alter: 61
Geschlecht: Männlich
Verfasst Di 05.08.2014 00:50
Titel

Problem mit Java-Version

Antworten mit Zitat Zum Seitenanfang

Um mich ein wenig in Java einzuarbeiten habe ich auf meinem iMac (Unter OSX 10.9.2 Mavericks) Eclipse "Luna" vom April 2014 installiert. Beim ersten Start meckert Eclipse, dass meine JVE nur Version 1.6x hätte, es wäre aber mindestens 1.7 erforderlich.
Also habe ich das JDK 7u67 geladen, installiert und neu gestartet. Wenn ich jetzt Eclipse öffnen will, kommt immer noch die gleiche Fehlermeldung, obwohl ich lt. Java-Kontrollfeld die JVE 1.7.0_67 habe. Was nun? Tips?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
choise

Dabei seit: 01.02.2007
Ort: Würzburg
Alter: 33
Geschlecht: Männlich
Verfasst Fr 08.08.2014 11:04
Titel

Antworten mit Zitat Zum Seitenanfang

hm, also ich habe noch die kepler version, aber sollte ja egal sein.

du musst in den eclipse einstellungen unter "installed JREs" auf ejden fall deine 1.7 version hinzufügen und dann noch am besten unter "Compiler" auch noch auf 1.7 stellen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
bacon

Dabei seit: 24.10.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 11.08.2014 10:03
Titel

Antworten mit Zitat Zum Seitenanfang

Super Tipp, ähnlich wie 'Hilfe und Support kann nicht geöffnet werden, da ein Systemdienst nicht ausgeführt wird.
Starten Sie “Hilfe und Support”, um dieses Problem zu beheben.'

http://wiki.eclipse.org/FAQ_How_do_I_run_Eclipse%3F#Find_the_JVM


Zuletzt bearbeitet von bacon am Mo 11.08.2014 10:04, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
choise

Dabei seit: 01.02.2007
Ort: Würzburg
Alter: 33
Geschlecht: Männlich
Verfasst Mo 11.08.2014 12:24
Titel

Antworten mit Zitat Zum Seitenanfang

bacon hat geschrieben:
Super Tipp, ähnlich wie 'Hilfe und Support kann nicht geöffnet werden, da ein Systemdienst nicht ausgeführt wird.
Starten Sie “Hilfe und Support”, um dieses Problem zu beheben.'
*Thumbs up!*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Java Script Problem
Problem mit dem Java Script
Problem bei Navigation JAVA SCRIPT
Layer Problem in HTML (Java und Flash)
kleines java - tiny - scroll problem
Cinema 4D problem mit neuer Version
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.