mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 10.12.2016 20:06 Benutzername: Passwort: Auto-Login

Thema: [InDesign] Schriftgröße in Klammern deaktivieren? vom 22.07.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> [InDesign] Schriftgröße in Klammern deaktivieren?
Autor Nachricht
ypsiw
Threadersteller

Dabei seit: 08.10.2002
Ort: Nienhagen
Alter: 37
Geschlecht: Weiblich
Verfasst Fr 22.07.2005 08:57
Titel

[InDesign] Schriftgröße in Klammern deaktivieren?

Antworten mit Zitat Zum Seitenanfang

Hallo,

kann mir vielleicht mal einer sagen, wie man die Klammergröße hinter der normalen Schriftgröße weg bekommt?
Also mal genauer: Habe einen Text in z.B. 20 pt geschrieben, ziehe dann den kompletten Textrahmen größer (Schriftgröße verändert sich mit). Oft kommt es nun vor, dass man dann hinter der Schriftgröße eine weitere pt-Größe in Klammern stehen hat. Wie bekommt man die weg? Geht das nur, wenn man dann den Text neu schreibt?

Gruß
ypsiw



Titel editiert
ck


Zuletzt bearbeitet von Cocktailkrabbe am Sa 23.07.2005 03:47, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Achim M.

Dabei seit: 17.03.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 22.07.2005 09:07
Titel

Antworten mit Zitat Zum Seitenanfang

Ein Blick in die Online-Hilfe von InDesign hilft:

InDesign-Hilfe hat geschrieben:
Skalieren von Textattributen

Mit der Option "Textattribute beim Skalieren anpassen" in den Voreinstellungen können Sie bestimmen, wie beim Skalieren eines Textrahmens die Änderungen in Paletten angezeigt werden. Nehmen wir einmal an, Sie verdoppeln die Skalierung eines Textrahmens, der Text mit dem Schriftgrad 12 Punkt enthält.

Ist diese Option dabei aktiviert, wird für den Schriftgrad in der Steuerungspalette oder Zeichen-Palette 24 Punkt angegeben; die Skalierungswerte in der Transformieren-Palette liegen weiter bei 100 %.

Ist diese Option dabei deaktiviert, liegen die Skalierungswerte in der Transformieren-Palette bei 200 %, und für den Schriftgrad wird in der Steuerungspalette oder Zeichen-Palette 12pt(24) angezeigt. Andere Textfelder in den Paletten, z. B. für Zeilenabstand und Kerning, enthalten die Originalwerte, obwohl diese im Prinzip verdoppelt wurden.

Beachten Sie Folgendes:
  • Wenn diese Option aktiviert ist und Sie den Text bearbeiten oder die Rahmengröße ändern, hat der skalierte Text weiterhin den Schriftgrad 24 Punkt, auch wenn er in einen anderen Rahmen verschoben wird. Wenn diese Option aber deaktiviert ist, wird Text, der durch Bearbeitungsvorgänge in einen anderen Rahmen verschoben wird, nicht mehr skaliert.
  • Die Option "Textattribute beim Skalieren anpassen" wird nur auf Textrahmen angewendet, die nach dem Aktivieren der Option skaliert wurden, und nicht auf vorhandene Textrahmen. Um die Textattribute vorhandener Textrahmen anzupassen, verwenden Sie den Befehl "Textattribute skalieren" im Menü der Transformieren-Palette.
  • Wenn Sie die Größe einer Gruppe von Textrahmen ändern, wird der Text nicht skaliert. Wenn Sie eine Gruppe von Textrahmen skalieren, werden die Textattribute nicht anhand der Skalierung angepasst, auch wenn die Voreinstellung aktiviert wurde.

So deaktivieren Sie die Option "Textattribute beim Skalieren anpassen" in den Voreinstellungen

1. Wählen Sie "Bearbeiten" > "Voreinstellungen" > "Text" (Windows) bzw. "InDesign" > "Einstellungen" > "Text" (Mac OS).
2. Deaktivieren Sie die Option "Textattribute beim Skalieren anpassen", und klicken Sie auf "OK".

So skalieren Sie Textattribute

1. Wählen Sie mit dem Werkzeug "Auswahl" den skalierten Textrahmen aus.
2. Wählen Sie aus dem Menü der Transformieren-Palette "Textattribute skalieren". Die Textattribute werden auf der Grundlage des Skalierungsfaktors angepasst und die Skalierungseinstellungen in der Transformieren-Palette auf 100 % zurückgesetzt.


Gruß

Achim


Zuletzt bearbeitet von Achim M. am Fr 22.07.2005 09:07, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
ypsiw
Threadersteller

Dabei seit: 08.10.2002
Ort: Nienhagen
Alter: 37
Geschlecht: Weiblich
Verfasst Fr 22.07.2005 09:21
Titel

Antworten mit Zitat Zum Seitenanfang

Ersteinmal danke. Das dumme ist nur, dass ich den Punkt aktiviert habe und deswegen das nicht verstehe.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Sa 23.07.2005 03:45
Titel

Antworten mit Zitat Zum Seitenanfang

Wenns nicht gleich funktioniert, lösch mal deine
InDesign-Preferences. Ansonsten wie es in der
Hilfe steht. Lächel



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ypsiw
Threadersteller

Dabei seit: 08.10.2002
Ort: Nienhagen
Alter: 37
Geschlecht: Weiblich
Verfasst Di 06.09.2005 07:43
Titel

Antworten mit Zitat Zum Seitenanfang

Cocktailkrabbe hat geschrieben:
Wenns nicht gleich funktioniert, lösch mal deine
InDesign-Preferences.


Hallo...also welche Preferences muss ich denn löschen? Gibt es da eine bestimmte?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Di 06.09.2005 08:11
Titel

Antworten mit Zitat Zum Seitenanfang

Hi, du arbeitest doch unter OS X oder?

In deiner Library > Preferences > com.adobe.InDesign.plist
Die musst du löschen. Normalerweise
funktioniert es aber auch ohne.

Vielleicht liegts ja daran, dass es ein bestehendes
Dokument ist, bei dem die korrekte
Anzeige der Schriftgröße nicht klappt.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ypsiw
Threadersteller

Dabei seit: 08.10.2002
Ort: Nienhagen
Alter: 37
Geschlecht: Weiblich
Verfasst Di 06.09.2005 10:44
Titel

Antworten mit Zitat Zum Seitenanfang

Cocktailkrabbe hat geschrieben:
Hi, du arbeitest doch unter OS X oder?

Ja ich arbeite unter OSX!

Cocktailkrabbe hat geschrieben:
In deiner Library > Preferences > com.adobe.InDesign.plist
Die musst du löschen. Normalerweise funktioniert es aber auch ohne.


Danke habe es ausprobiert. Bislang funktioniert das. *Thumbs up!*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Nicole71

Dabei seit: 30.06.2005
Ort: -
Alter: 45
Geschlecht: Weiblich
Verfasst Mi 06.12.2006 12:58
Titel

Antworten mit Zitat Zum Seitenanfang

grabe jetzt nochmal dieses alte Posting raus, weil ich aktuell auch immer wieder mit diesem Problem zu tun habe (Adobe CS2 und Mac OS X Tiger). Habe die Preferences gelöscht, die Voreinstellungen auch, aber egal ob ich aktiviert habe oder nicht, ich bekomme nach dem Skalieren immer den neuen Wert in der Klammer und das ist nicht recht praktikabel für mich.

Was mach ich falsch? *Schnief*
  View user's profile Private Nachricht senden
 
Ähnliche Themen Indesign Schriftgröße und 2. mit Klammern
Suche Sonderzeichen wie Pfeile und Klammern in InDesign
Adobe Indesign CS3 - Schrift in Klammern ?
Alles in Klammern KURSIV - Script im InDesign möglich?
Indesign Absatzformate - in Klammern stehendes klein schreib
InDesign: Speichern vor Verpacken deaktivieren?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.