mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 01:37 Benutzername: Passwort: Auto-Login

Thema: wie füge ich ein Favicon in meine website ein? vom 01.05.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Tipps & Tricks für Nonprint -> wie füge ich ein Favicon in meine website ein?
Seite: Zurück  1, 2, 3, 4  Weiter
Autor Nachricht
fischchen

Dabei seit: 06.03.2003
Ort: Kassel
Alter: 38
Geschlecht: Männlich
Verfasst Sa 01.05.2004 13:27
Titel

Antworten mit Zitat Zum Seitenanfang

also bei mir im firefox gehts auch. der ie ist etwas zickig, das stimmt. im firefox muß es auch kein .ico sein. das reicht sogar ein gif. alle
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ill
Threadersteller

Dabei seit: 18.04.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 01.05.2004 13:32
Titel

Antworten mit Zitat Zum Seitenanfang

das ist ja toll das ihr es alle sehen könnt... aber ich kann nicht * grmbl *
warum kann ich überall ohne probleme diese dinger sehen nur meins nicht? also da stimmt was noch nicht so! Menno!
muss das icon 16x16 sein? meins ist glaub 16x14... *Schnief*


Zuletzt bearbeitet von ill am Sa 01.05.2004 13:33, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
continentaldrift

Dabei seit: 14.05.2003
Ort: münchen | los angeles
Alter: 37
Geschlecht: Männlich
Verfasst Sa 01.05.2004 13:35
Titel

Antworten mit Zitat Zum Seitenanfang

ill hat geschrieben:
hmmm... geht irgendwie nicht *Schnief*
es wird zwar das standart icon ausgeblendet aber meins macht er nicht rein!
liegts an meinem icon?
da sollte es rein:
http://www.illdesigns.ch



safari auch!!
leer mal deinen kompletten cache (oder nur den icon-cache, wenn du das kannst)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Waschbequen
Account gelöscht


Ort: -

Verfasst Sa 01.05.2004 13:38
Titel

Antworten mit Zitat Zum Seitenanfang

ill hat geschrieben:
muss das icon 16x16 sein? meins ist glaub 16x14... *Schnief*

Du solltest dich da schon an die Standards halten.

Mach mal folgendes:

- Cache komplett leeren
- Sämtliche Instanzen des Browsers schließen
- neu aufrufen
 
heikefy

Dabei seit: 30.07.2003
Ort: Dresden
Alter: 51
Geschlecht: Weiblich
Verfasst Sa 01.05.2004 13:56
Titel

Antworten mit Zitat Zum Seitenanfang

habe gerade mal in den Quelltext der Seite geschaut, kein Wunder das es nicht 100%tig geht
Code:
<link href=http://www.illdesigns.ch/favicon.ico rel=shortcut icon /gt;


sollte doch aber so drin stehen
Code:
<link href=http://www.illdesigns.ch/favicon.ico rel=shortcut icon>


oder?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ill
Threadersteller

Dabei seit: 18.04.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 01.05.2004 14:03
Titel

Antworten mit Zitat Zum Seitenanfang

ne.. hab das "gt;" raus genommen... zeigt immernoch einfach nur weiss an!
wie sieht den bei euch das icon aus?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
continentaldrift

Dabei seit: 14.05.2003
Ort: münchen | los angeles
Alter: 37
Geschlecht: Männlich
Verfasst Sa 01.05.2004 14:19
Titel

Antworten mit Zitat Zum Seitenanfang

heikefy hat geschrieben:
habe gerade mal in den Quelltext der Seite geschaut, kein Wunder das es nicht 100%tig geht
Code:
<link href=http://www.illdesigns.ch/favicon.ico rel=shortcut icon /gt;


sollte doch aber so drin stehen
Code:
<link href=http://www.illdesigns.ch/favicon.ico rel=shortcut icon>


oder?


stimmt zwar, hat aber damit nichts zu tun, denn die meisten browser suchen
automatisch nach einem favicon.ico und laden das dann auch, wenn es
vorhanden ist:

@ ill:


ach ja, auf deiner startpage hat übrigends der flashfilm nen bisschen dunkleren bg
als deine seite... sieht nicht so toll aus:


bevor du sagst, ich sei blind oder würde geister sehen... schaus dir mal auf nem
flatscreen an.


greez
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ill
Threadersteller

Dabei seit: 18.04.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 01.05.2004 14:22
Titel

Antworten mit Zitat Zum Seitenanfang

danke continentaldrift!
das mit dem flashfilm hab ich auch schon bemerkt! da ich langsam an einem reDesign arbeite
werd ich das bald korigieren!
und schön das ich mein eigenes icon auch mal zu gesicht bekomme
*ha ha* *hu hu huu*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Kurze Hilfe: Wie füge ich einen Loop ein?
(Flash) Wie füge ich in meinen Film eine Sounddatei ein?
favicon
favicon
favicon
Favicon von phpBB
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3, 4  Weiter
MGi Foren-Übersicht -> Tipps & Tricks für Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.