mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 09.12.2016 06:58 Benutzername: Passwort: Auto-Login

Thema: Probleme (HTML-Formular) vom 23.03.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Tipps & Tricks für Nonprint -> Probleme (HTML-Formular)
Autor Nachricht
Reklame
Threadersteller

Dabei seit: 26.07.2003
Ort: 24969 Großenwiehe
Alter: 54
Geschlecht: Männlich
Verfasst Mi 23.03.2005 18:58
Titel

Probleme (HTML-Formular)

Antworten mit Zitat Zum Seitenanfang

Hallo alle zusammen,

Das Problem ist seit monaten behoben - also bitte keine TESTS mehr durchführen!!


Zuletzt bearbeitet von Reklame am Do 28.07.2005 13:52, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Achim M.

Dabei seit: 17.03.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mi 23.03.2005 19:47
Titel

Antworten mit Zitat Zum Seitenanfang

Ändere mal diese Zeile
Code:
<input type="hidden" name="redirect" bgcolor="olivedrab" value="kontakt_danke.html">
in
Code:
<input type="hidden" name="redirect" value="kontakt_danke.html">

Vielleicht funktioniert's dann.

Gruß

Achim
  View user's profile Private Nachricht senden
Anzeige
Anzeige
saucer

Dabei seit: 19.05.2002
Ort: München
Alter: 36
Geschlecht: Männlich
Verfasst Mi 23.03.2005 20:17
Titel

Antworten mit Zitat Zum Seitenanfang

mach mal das hier:

Code:

<form name="mailer" method="post" action="cgi-bin/mailer/mailer.cgi"

zu - also ein > am schluss hin?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
caZpa
Account gelöscht


Ort: -

Verfasst Mi 23.03.2005 20:25
Titel

Antworten mit Zitat Zum Seitenanfang

Code:
<form name="mailer" method="post" action="cgi-bin/mailer/mailer.cgi"
   ><input type="hidden" name="redirect" bgcolor="olivedrab" value="kontakt_danke.html">


in:

Code:
<form name="mailer" method="post" action="cgi-bin/mailer/mailer.cgi"><input type="hidden" name="redirect" bgcolor="olivedrab" value="kontakt_danke.html">


Hä?
 
Reklame
Threadersteller

Dabei seit: 26.07.2003
Ort: 24969 Großenwiehe
Alter: 54
Geschlecht: Männlich
Verfasst Do 24.03.2005 09:19
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo Leute!

Ich danke Euch ganz herzlich für Eure Hilfe - hat mir schon
geholfen! * Ich bin unwürdig * "saucer", Du hast mir den richtigen Hinweis gegeben;
es fehlte wirklich das ">" was dem Firefox-Browser nicht zu
stören scheint, dem Explorer jedoch schon.

Es ist schon zu dämlich von mir, dass ich das wieder übersehen
habe - ich bin sooo bl... (blind bitteschön, ja?!)

Ich grüße Euch aus dem Norden Deutschlands!

Gert
(für den Namen kann ich nix!)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
saucer

Dabei seit: 19.05.2002
Ort: München
Alter: 36
Geschlecht: Männlich
Verfasst Do 24.03.2005 09:27
Titel

Antworten mit Zitat Zum Seitenanfang

Reklame hat geschrieben:
"saucer", Du hast mir den richtigen Hinweis gegeben;


JA! Wo ist meine Waschmaschine? Grins

Nein, ernsthaft - sowas müsste dein Editor eigentlich anzeigen? Naja, dennoch übersieht man es mal - kann ich verstehen..

ciao gert und grüsse vom Heiko
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Jess

Dabei seit: 19.01.2004
Ort: -
Alter: 34
Geschlecht: Weiblich
Verfasst Do 24.03.2005 12:31
Titel

Antworten mit Zitat Zum Seitenanfang

war das jetzt echt der Fehler??

Code:
<form name="mailer" method="post" action="cgi-bin/mailer/mailer.cgi"
   ><input type="hidden" name="redirect" bgcolor="olivedrab" value="kontakt_danke.html">


ich mein das > war ja da, nur umbrochen in der nächsten Zeile. Menno!


//so nebenbei: gestern ging es auch im ff nicht.


Zuletzt bearbeitet von Jess am Do 24.03.2005 12:32, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen formular in html
html formular
html quellcode für formular
E-Mail Formular in HTML
[html] formular abschicken 3x
html Formular-Ausrichten
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Tipps & Tricks für Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.