mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 11:28 Benutzername: Passwort: Auto-Login

Thema: Probleme mit Bind vom 19.10.2006

Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Probleme mit Bind
Autor Nachricht
momai
Threadersteller

Dabei seit: 08.09.2003
Ort: Augsburg
Alter: 31
Geschlecht: Männlich
Verfasst Do 19.10.2006 18:59
Titel

Probleme mit Bind

Antworten mit Zitat Zum Seitenanfang

Hallo,

folgendes Problem habe ich. Ich habe ein kleines Netzwerk am laufen mit einem Router (192.168.0.1) mit Switch, einem Linux-Server (192.168.0.200) und meiner Windows Workstation (192.168.0.211). Zur genaueren Erklärung gibts ein kleines Schema von meinem Netzwerk.

Code:
Windows--------------------|
                           |-------------------------Router
Linux----------------------|



So nun zum eigentlich Problem:
Ich habe auf dem Linux-Server ein Debian-Distri laufen mit LAMP und eben Bind9 für ne lokale Domain (office.lan). Jetzt hab ich bis gestern abend auf meinem Windows Rechner in den Netzwerk-Einstellungen als DNS immer den Router stehen gehabt, also 192.168.0.1. Nun steht da eben der Linux-Server mit der IP 192.168.0.200 um natürlich auf dem Windows Rechner über die Domain zu verfügen. Folgende Einstellungen habe ich jetzt in den Netzwereinstellungendes Windows-Rechners stehen:


Code:
IP-Adresse: 192.168.0.211
Subnetmask: 255.255.255.0
Gateway: 192.168.0.1
Nameserver: 192.168.0.200



mit dieser Einstellung komme ich Problemlos auf die domain office.lan. Ich komme auch ins Internet, aber genau da liegt das Problem es dauert circa pro Aufruf einer Externen Internet-Seite 5 Sekunden bis er z.B. google.de aufgelöst hat. Setze ich auf meinem Windows Rechner den Nameserver wieder direkt auf meinen Router (also 182.168.0.1 anstatt 192.168.0.200) surf ich wieder mit der gewohnten "auflösegeschwindigkeit" im Internet.

Jetzt ist meine Frage an euch wie kann man das beheben, damit der Linux bzw der Bind9 oder Debian genauso schnell ist wie mein Router. Ich möchte auch nicht darauf verzichten da es mit einer Domain deutlich angenehmer zu arbeiten ist.

.momai
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Ähnliche Themen [DNS&Bind] domain zonen auf linux einrichten
cs 3 probleme
Probleme mit Grafikkarte
Probleme mit W-Lan
Probleme mit Internetexplorer
Corel Probleme
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.