mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 10.12.2016 17:39 Benutzername: Passwort: Auto-Login

Thema: Ländereinstellung für Tastaur am MAC vom 15.07.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Ländereinstellung für Tastaur am MAC
Seite: 1, 2  Weiter
Autor Nachricht
diligent devil
Threadersteller

Dabei seit: 02.07.2004
Ort: -
Alter: -
Geschlecht: -
Verfasst Do 15.07.2004 12:08
Titel

Ländereinstellung für Tastaur am MAC

Antworten mit Zitat Zum Seitenanfang

hi!

habe immer das gleiche Problem: wenn der kack mac hochfährt (OSX), dann kommt zuerst einmal die amerikanische tastatureinstellung!!! Meine Güte!

danach muss man immer auf deutsche tastatur umstellen, damit man vernunftig arbeiten kann!!! :-C

FRAGE: kann man diesen scheiß abstellen??? hab schon ein paar sachen versucht, aber leider hat nix gefunzt!!!

bei meiner arbeitskollegin (OS9) wechselt er andauernd die Tastatur einstellungen auf slowakisch, polnisch, tschechisch usw. Mädchen!

Arghhhhhhhhhhhh.....!!! please help...!!!
* Ich bin unwürdig *
  View user's profile Private Nachricht senden
diligent devil
Threadersteller

Dabei seit: 02.07.2004
Ort: -
Alter: -
Geschlecht: -
Verfasst Do 15.07.2004 12:28
Titel

Antworten mit Zitat Zum Seitenanfang

Wow, nur nicht alle auf einmal... * grmbl *
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Mischpult

Dabei seit: 19.11.2003
Ort: Bochum
Alter: -
Geschlecht: Männlich
Verfasst Do 15.07.2004 12:38
Titel

Antworten mit Zitat Zum Seitenanfang

diligent devil hat geschrieben:
Wow, nur nicht alle auf einmal... * grmbl *


Sorry war gerade Mittag essen.

hast schon in den Einstellungen Tastatur alle Sprachen bis auf Deutsch deaktiviert ?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
morfkor
Account gelöscht


Ort: -

Verfasst Do 15.07.2004 12:40
Titel

Antworten mit Zitat Zum Seitenanfang

Mischpult hat geschrieben:
diligent devil hat geschrieben:
Wow, nur nicht alle auf einmal... * grmbl *


Sorry war gerade Mittag essen.



*ha ha* *ha ha* wie geil!
 
diligent devil
Threadersteller

Dabei seit: 02.07.2004
Ort: -
Alter: -
Geschlecht: -
Verfasst Do 15.07.2004 13:00
Titel

Antworten mit Zitat Zum Seitenanfang

Hab ich schon probiert, funzt aber net... * Ich geb auf... *
  View user's profile Private Nachricht senden
Mike A.

Dabei seit: 06.03.2004
Ort: Bayern
Alter: 52
Geschlecht: Männlich
Verfasst Do 15.07.2004 13:38
Titel

Antworten mit Zitat Zum Seitenanfang

servus,
also Du hast im Prinzip mehrere Möglichkeiten, das dumme daran ist diese Ländereinstellung ist einbekannter Bug von MacOS X. Und nicht alle diese Lösungsvorschläge helfen auf allen Rechnern, aber alle haben schon mal geholfen...viel Glück

Falls Du nicht 10.3.4 benutzt solltest Du das erstmal updaten.

Dann kannst Du noch folgendes versuchen:
1. Im Heimatverzeichnis unter ~/Library/Preferences/ das File "com.apple.systempreferences.plist" löschen.
2. Abmelden/Neustart, danach sollte eine neue com.apple.systempreferences.plist erzeugt werden und dein Problem somit beseitigt sein.

Wenn das auch noch nicht hilft, nachschauen ob im Starup Ordner ein "englischsprechendes" Prog liegt, Wenn ja ist das der Übeltäter.

Noch ein beliebter Grund für das Fehlverhalten ist ein neues (selbstgebautes) Schreibtischbild das "falsch" abgesichert ist. Wenn es .tif ist mach .jpg draus oder umgekehrt half auch oft.

Oder Du versuchst Methode Nr 4. besorgst Dir bei Versiontracker.com das Programm "monolingual" und löscht alle Sprachpakete auf deinem Rechner die du nicht brauchst. Wobei es Dir aber passieren kann dass du evtl. andere Programme neu installieren musst.

So mehr fällt mir nicht mehr ein. evtl mal bei Macup oder Konsorten in den Foren nachschauen...

Mike
  View user's profile Private Nachricht senden
Mischpult

Dabei seit: 19.11.2003
Ort: Bochum
Alter: -
Geschlecht: Männlich
Verfasst Do 15.07.2004 14:06
Titel

Antworten mit Zitat Zum Seitenanfang

morphcore hat geschrieben:
Mischpult hat geschrieben:
diligent devil hat geschrieben:
Wow, nur nicht alle auf einmal... * grmbl *


Sorry war gerade Mittag essen.



*ha ha* *ha ha* wie geil!


Haste kein hunger ? oder wie ?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
diligent devil
Threadersteller

Dabei seit: 02.07.2004
Ort: -
Alter: -
Geschlecht: -
Verfasst Do 15.07.2004 17:20
Titel

Antworten mit Zitat Zum Seitenanfang

Thanks Kaschperlkopf!!!

Ich mag Leute, die ne Lösung fürs Problem haben bzw. versuchen das Problem zu lösen. Labersäcke gibts (...) schon viel zu viele...
  View user's profile Private Nachricht senden
 
Ähnliche Themen Tastaur und Maus vom G4 / 400
(Porblem) Outlook + Ländereinstellung
Ländereinstellung fürs Internet ändern
[Mac] Rechner ohne Mac Os 10.4 geliefert - Update zahlen ?
[Kaufberatung] Von PC auf Mac - Welcher Mac hat genug Power?
[Mac] VGA Monitor an Mac mit DVI anschliessen
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.