mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 09:29 Benutzername: Passwort: Auto-Login

Thema: Darstellungsproblem Mailprogramm und Adressbuch vom 24.01.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Darstellungsproblem Mailprogramm und Adressbuch
Autor Nachricht
I.SCHMITT
Threadersteller

Dabei seit: 28.10.2005
Ort: Würzburg
Alter: -
Geschlecht: -
Verfasst Di 24.01.2006 15:01
Titel

Darstellungsproblem Mailprogramm und Adressbuch

Antworten mit Zitat Zum Seitenanfang

In meinem Mailprogramm 2.0.5 (Mac OS X) ist der Betreff bei geöffneter Mail nicht zu lesen, genau so auf einigen Internetseiten und auch im Programm Adressbuch. Ich nehme an, es liegt an einer Systemschrift (z.B. Helvetica).
was kann ich tun, damit das Problem verschwindet. Danke für Antworten.
Grüße
ina
  View user's profile Private Nachricht senden
FlyingOtto

Dabei seit: 26.10.2005
Ort: Main-Kinzig-Kreis
Alter: 39
Geschlecht: Männlich
Verfasst Mi 25.01.2006 13:33
Titel

Antworten mit Zitat Zum Seitenanfang

Sowas hatte ich auch. Die System-Helvetica muß in der Schriftensammlung aktiviert sein.

Probleme gibts dann wenn Du mit Helvetica in der Classic-Umgebuung arbeitest.

Ich habe irgendwo dann die "NeueHelvetica" aufgetrieben und arbeite mit der beim Layouten in Classic
  View user's profile Private Nachricht senden
Anzeige
Anzeige
radschlaeger
Moderator

Dabei seit: 10.12.2004
Ort: Neuss
Alter: 49
Geschlecht: Männlich
Verfasst Mi 25.01.2006 13:45
Titel

Antworten mit Zitat Zum Seitenanfang

was hat das mit typografie zu tun??? Au weia!
  View user's profile Private Nachricht senden
cyanamide
Moderator

Dabei seit: 09.12.2002
Ort: Altkaiserreich Koblenz WW
Alter: 40
Geschlecht: Weiblich
Verfasst Mi 25.01.2006 13:48
Titel

Antworten mit Zitat Zum Seitenanfang

radschlaeger hat geschrieben:
was hat das mit typografie zu tun??? Au weia!

verschoben nach Hard- und Weichware.
  View user's profile Private Nachricht senden
I.SCHMITT
Threadersteller

Dabei seit: 28.10.2005
Ort: Würzburg
Alter: -
Geschlecht: -
Verfasst Mi 25.01.2006 13:59
Titel

Antworten mit Zitat Zum Seitenanfang

danke für deine info. allerdings ist helvetica neue aktiviert und ich arbeite auch nicht in der classic umgebung.
hast du noch ne idee?
danke & viele grüße
ina
  View user's profile Private Nachricht senden
engelchen81

Dabei seit: 04.07.2005
Ort: Hannover
Alter: -
Geschlecht: Weiblich
Verfasst Mi 25.01.2006 14:05
Titel

Antworten mit Zitat Zum Seitenanfang

Du musst wahrscheinlich alle Helveticas außer der System-Helvetica deaktivieren (zumindest während Du die Programme benutzen willst). Ich hatte das Problem, dass Safari, Mail und Adressbuch gar nicht mehr funkioniert haben. Das lag auch daran. Was ich außerdem machen muss, ist Schrfitsammlung öffnen bevor ich die anderen Programme öffne.

Vielleicht hilft Dir das
  View user's profile Private Nachricht senden
I.SCHMITT
Threadersteller

Dabei seit: 28.10.2005
Ort: Würzburg
Alter: -
Geschlecht: -
Verfasst Mi 25.01.2006 14:39
Titel

Antworten mit Zitat Zum Seitenanfang

Super, jetzt funktioniert es.
Vielen Dank & viele Grüße
Ina
  View user's profile Private Nachricht senden
 
Ähnliche Themen [Suche] vernünftiges Mailprogramm
Standard-Mailprogramm ändern: Wie?
Mailprogramm bindet Anhänge ein und verhunzt Mailtext
Probleme mit dem Mailprogramm bei System Mac OSX 10.3
Mailprogramm löscht willkürlich E-Mails (Mac OS X)
Apple Mailprogramm haut leerzeichen rein
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.