mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 26.04.2019 08:49 Benutzername: Passwort: Auto-Login

Thema: Indesign CS4 - PDF-Export fehlerhaft ! vom 07.06.2009


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> Indesign CS4 - PDF-Export fehlerhaft !
Autor Nachricht
jodigga
Threadersteller

Dabei seit: 07.04.2009
Ort: -
Alter: -
Geschlecht: -
Verfasst So 07.06.2009 10:27
Titel

Indesign CS4 - PDF-Export fehlerhaft !

Antworten mit Zitat Zum Seitenanfang

Hallo,

Ich verzweifle gerade am Export in Indesign. Die resultierende PDF-Datei ist an mehreren Stellen fehlerhaft:

1. Seitenzahlen werden auf den linken Seiten nicht angezeigt, auf den rechten schon.

2. ich habe ein externes Indesign-File in meinem Dokument platziert, das aus mehreren ähnlichen Seiten besteht. Hier werden wieder die linken Seiten ohne ein bestimmtes Bild angezeigt. Auf den rechten Seiten wird dasselbe Bild korrekt dargestellt.

In beiden Fällen handelt es sich um Elemente die auf Musterseiten platziert wurden. In der Indesign-Vorschau wird alles richtig angezeigt.

Wo könnte da der Fehler liegen. Bin für jegliche Hilfe dankbar!
  View user's profile Private Nachricht senden
Frank Münschke
Forums-Papa

Dabei seit: 08.06.2006
Ort: Essen
Alter: 64
Geschlecht: Männlich
Verfasst So 07.06.2009 10:43
Titel

Antworten mit Zitat Zum Seitenanfang

Das könnte daran liegen, dass der Text-/Objekt-Rahmen auf der linken Seite über Objekt-Stile oder -Attribute auf "nicht drucken" gestellt ist ...
Das könnte auch daran liegen, dass die Elemente auf den linken Seiten auf einer Ebene liegt, die auf "nicht drucken" definiert ist ...
ansonsten braucht man schon etwas mehr an Informationen ... * Keine Ahnung... *
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
jodigga
Threadersteller

Dabei seit: 07.04.2009
Ort: -
Alter: -
Geschlecht: -
Verfasst So 07.06.2009 11:39
Titel

Antworten mit Zitat Zum Seitenanfang

Das Problem mit den Seitenzahlen habe ich jetzt gelöst, indem ich diese auf eine eigene Ebene gesetzt habe. Seltsam ist, dass diese Problem nur beim PDF-Export, nicht aber bei Export in bspw. JPG auftrat.

Das zweite Problem besteht aber weiterhin, deshalb hier ein paar genauere Infos:

Ich habe neben meine Hauptdokument eine zweite Indesign-Datei. Darin existiert eine Mustervorlage A mit einer zwei-seitigen Grafik (PSD-Datei) die über den gesamten Druckbogen geht. Auf alle Dokumentseiten habe ich A angewendet und auf einer zweiten "Textebene" jeweils noch Text hinzugefügt. Wenn ich hieraus exportiere klappt alles wunderbar.

Jetzt muss diese zweite Datei in die erste eingebettet werden. Hab ich gemacht über "Platzieren". In der Vorschau wird alles korrekt angezeigt. Nur beim Export erscheint auf der linken Seite der eingebetteten indd-Datei zwar der Text aus der "Textebene" nicht aber das Hintergrundbild aus der Mustervorlage A. Die rechte Seite ist in Ordnung. Alle Ebenenoptionen und Objektstile hab ich überprüft. Falls noch genauere Infos fehlen, liefere ich die gerne!
  View user's profile Private Nachricht senden
Frank Münschke
Forums-Papa

Dabei seit: 08.06.2006
Ort: Essen
Alter: 64
Geschlecht: Männlich
Verfasst So 07.06.2009 12:04
Titel

Antworten mit Zitat Zum Seitenanfang

1.
richtig: Seitenzahl gehören immer auf eine eigene Ebene, die so eingerichtet werden sollte, dass sie IMMER ganz oben liegt
2.
nicht "einbetten" sondern nur "verknüpfen" sonst verlierst du jede Aktualisierungsdynamik ...
3.
für die Verwendung einer verknüpften indd.Datei sehe ich erstmal keine Veranlassung ... das ist mit Ebenen innerhalb einer Datei sauber und übersichtlich zu lösen ... aber sei es drum ...
4.
Was erscheint denn, wenn du statt den Bildschirmmodus zwischen "Normal" und "Vorschau" toggelst ... Unter Vorschau solltest du das sehen, was bei einer - wie auch immer gearteten - Ausgabe ausgegeben wird (z.B. werden alle Elemente, die auf nicht druckbaren Ebenen stehen, alle Anschnitte, alle nicht druckbaren Objekte u.ä, dabei nicht angezeigt ...
Ich glaube nach wie vor, dass es irgendetwas mit "nicht drucken" oder der Reihenfolge der Ebenen zu tun hat ... (umgeschaltet wird mit "W").
So liegt ein Bild, das von der linken Seiten über die rechte hinüber schwappt, auf dieser Seite weiter oben, als ein Element, dass auf der rechten Seite platziert worden ist ... dadurch wird auch die Seitenzahl verschwunden gewesen sein ... (das ist INMO abhängig von der Positionierung des Bildmittelpunkts - ähnlicher Effekt, wie bei der Lösung für zwei fortlaufende Seitenzahlen für eine Doppelseite auf einer Seite ...)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
jodigga
Threadersteller

Dabei seit: 07.04.2009
Ort: -
Alter: -
Geschlecht: -
Verfasst So 07.06.2009 13:01
Titel

Antworten mit Zitat Zum Seitenanfang

Zitat:
2.
nicht "einbetten" sondern nur "verknüpfen" sonst verlierst du jede Aktualisierungsdynamik ...


Mein ich ja *zwinker*

zu 4: Im Vorschau-Modus ist mir jetzt aufgefallen, das die Seite korrekt dargestellt wird, solange die "Anzeigeleistung" auf "typisch" ist. Bei "hohe Qualität" tritt der Fehler (Grafik verschwindet) auch schon in der Vorschau auf. Irgendwie seltsam das alles ...
  View user's profile Private Nachricht senden
Typografit

Dabei seit: 31.01.2006
Ort: München
Alter: 56
Geschlecht: Männlich
Verfasst So 07.06.2009 15:10
Titel

Antworten mit Zitat Zum Seitenanfang

Es gab bei InDesign CS4 einen schweren Bug, der Elemente der Musterseite nicht korrekt ins PDF exportierte. Dieser Bug ist jedoch mit dem aktuellen Update gelöst. Du musst nur IDCS4 auf die letzte Version batchen.
Mit Version 6.0.2 ist dieser Fehler behoben.


Zuletzt bearbeitet von Typografit am So 07.06.2009 15:11, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
jodigga
Threadersteller

Dabei seit: 07.04.2009
Ort: -
Alter: -
Geschlecht: -
Verfasst So 07.06.2009 17:13
Titel

Antworten mit Zitat Zum Seitenanfang

Ja wunderbar, es läuft! Update auf 6.02 hat das Problem behoben, ein ganz schön fieser Bug. Vielen Dank für eure schnelle Hilfe und besonders für diesen äußerst hilfreichen Hinweis, hat mir wahrscheinlich einiges Kopfzerbrechen erspart!
  View user's profile Private Nachricht senden
Typografit

Dabei seit: 31.01.2006
Ort: München
Alter: 56
Geschlecht: Männlich
Verfasst So 07.06.2009 18:24
Titel

Antworten mit Zitat Zum Seitenanfang

jodigga hat geschrieben:
Ja wunderbar, es läuft! Update auf 6.02 hat das Problem behoben, ein ganz schön fieser Bug. Vielen Dank für eure schnelle Hilfe und besonders für diesen äußerst hilfreichen Hinweis, hat mir wahrscheinlich einiges Kopfzerbrechen erspart!
Ok, ich habe diesen Bug hier im Forum einerseits vorgebracht und andererseits habe ich meine Kontakte zu Adobe/Seattle genutzt um diesen Bug damals auf die höchste Warnstufe zu setzen.
  View user's profile Private Nachricht senden
 
Ähnliche Themen Indesign -> PDF Export mit Transparenter PSD fehlerhaft
PDF-Export mit Transparenz und Volltonfarbe FEHLERHAFT
Probleme beim pdf Export in Indesign CS4
InDesign CS4: Probleme beim PDF-Export
InDesign CS4 Schriften in Pfade bei PDF Export
InDesign CS4 bei PDF-Export Datei kaputt
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.