mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 09.05.2021 13:22 Benutzername: Passwort: Auto-Login

Thema: CMYK-Konvertierung bei identischem Profil? vom 13.05.2008


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Print -> CMYK-Konvertierung bei identischem Profil?
Autor Nachricht
FlyerRooky
Threadersteller

Dabei seit: 13.05.2008
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 13.05.2008 17:59
Titel

CMYK-Konvertierung bei identischem Profil?

Antworten mit Zitat Zum Seitenanfang

Hallo DTP-Eingeweihte!

Ich bin da irgendwie wie die Jungfrau zum Kind gekommen und werkle so gerade an einem Flyer ohne den wirklich nötigen Hintergrund dafür. Ich habe zwar versucht, mich so rasch etwas einzulesen und bin auch ganz gut vorangekommen, aber jetzt habe ich ein Problem das ich nicht verstehe – vielleicht kann mir ja jemand von Euch weiterhelfen.

Problemstellung: Logo soll in Flyer, Logo mit 3 Farben, davon eine Hintergrundfarbe (also eigentlich 3 Schmuckfarben, aber nicht wirklich, da Verlauf), die Druckerei will alles in CMYK, keine Schmuckfarben (Druckerei: Sofern Sie Sonderfarben in Ihrer Satzdatei verwenden, ersetzen Sie diese immer durch den entsprechenden CMYK-Wert), die Hintergrundfarbe des Logos soll nun mit der Hintergrundfarbe im Flyer identisch sein sodass das Logo integriert ist. Die Erstellung des Flyers erfolgt mit InDesign CS2.

Auf den ersten Blick schien mir das einfach. Ich habe alles (orientiert nach dem Cleverprinting-Ratgeber) in CMYK ohne Sonderfarben erstellt und alle Applikationen mit Farbmanagement ISOcoated v2 (anschließend mache dann einen pdf-Export-press, in Standardeinstellung, also Acrobat 4.0, 300 dpi ect. / Distiller geht auch, macht in diesem Fall aber keinen Unterschied).

Da ich das Farbmanagement eingestellt habe und die Profile ident sind wird mir das Logo (Grafik als tiff) auch ohne Zwischenfrage beim Plazieren sofort übernommen. Auf den ersten Blick sieht alles perfekt aus. Bei einer Kontrolle der einzelnen Farbwerte muss ich aber feststellen, dass nicht alle wirklich stimmen. Einige stimmen zu 100 Prozent, andere weichen um einige Zehntel bis zu max. ca. 0,5 Prozent ab. Offenbar kommt es hier also trotz identischer Profile (alles in ISOcoated v2) zu einer CMYK zu CMYK Umrechnung die kleine Fehler macht – oder nicht? Wo kommt der Fehler her und wie kann ich den vermeiden?

Zwar stimmen die Farbwerte scheinbar, wenn ich diese im Acrobat vermesse, aber da werden keine Nachkommawerte (!) angezeigt, wenn ich einen Testausdruck auf meinem Tintenstrahler (Canon Pixma IP4000) mache dann habe ich jedenfalls auch eindeutig zwei unterschiedliche Farben (das Rechteck des eingefügten Logos ist durch einen leicht unterschiedlichen Farbraster-Hintergrund zu erkennen). Ich erwarte und fürchte also, dass man das im Druck auch sehen wird.

Meine Frage daher: Kennt wer das Problem und wie löst man das normalerweise?


Weil mich das Problem nun interessiert hat habe ich mit Alternativen zu experimentieren begonnen. Ich habe die Hintergrundfarbe des Logos und einer zweiten ähnlichen Grafik (wieder alles in CMYK mit Farbmanagement ISOcoated v2) in Photoshop durch Transparenz ersetzt und als .psd im Flyer eingesetzt (mit clipping, Alpha-Kanal Transparenz wird erkannt und ist gewählt, Einstellung Threshold 0, Tolerance 0) Die Farbwerte in InDesign kann ich jetzt nur bei einer (???) Grafik im Transparentbereich messen (bei der anderen nicht), dort stimmen sie wieder nicht genau, wieder die paar Zehntel, und auch im Probeausdruck eindeutige das gleiche Problem, ganz leichte Unterschiede.

Das stellt sich mir eine grundsätzliche Frage: Wie soll ich denn mit Transparenzen arbeiten wenn mir die „Spuren“ hinterlassen. Da kann ich ja auf die ganze Transparenzfunktion beim Einfügen verzichten wenn die nicht wirklich auch sauber zu 100 Prozent transparent ist.


Also habe ich mir überlegt alles in RGB zu erstellen, also die Grafik und die Farben im Flyer in InDesign. Dann müssten sie identisch sein und werden gemeinsam nur einmal beim Export gemäß dem Profil umgerechnet – dann sehen zwar alle Farben anders aus und ich muss anpassen und experimentieren, aber es sollten zumindest die gleichen sein – habe ich mir gedacht. War aber nicht der Fall. Zwar kann ich keinen Unterschied im Acrobat messen (aber der hat ja wie gesagt auch keine Nachkommastellen!) – im Probedruck ist aber wieder der Einsatz zu erkennen. RGB-Versuch also verworfen.


Ich habe nur eine Lösung gefunden: Ich muss die Farben verwenden die ich nach dem Platzieren messe – was von der reinen Farbwirkung her kein Problem da ja fast identisch - aber doch ziemlich umständlich ist weil das dann immer seltsam Werte mit 2-3 Nachkommastellen sind – oder ich mache mir einen Hintergrund als Image in der entsprechenden Farbe und platziere den, dann passt es perfekt, hat ja dann auch die gleichen seltsamen Werte.

Also eine Lösung habe ich, aber ich bin damit nicht sehr zufrieden. Das kann doch nicht der Sinn eines Layoutprogrammes sein? Mach ich etwas falsch, habe ich da etwas nicht verstanden?

Dank vorab an jeden, der sich hier bemüht mir diese Geheimnisse zu enträtseln.

Ein FlyerRooky
  View user's profile Private Nachricht senden
Pixelkaiser

Dabei seit: 13.01.2007
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mi 14.05.2008 08:24
Titel

Antworten mit Zitat Zum Seitenanfang

FlyerRooky hat geschrieben:
Hallo DTP-Eingeweihte!

Mach ich etwas falsch, habe ich da etwas nicht verstanden?

Dank vorab an jeden, der sich hier bemüht mir diese Geheimnisse zu enträtseln.

Ein FlyerRooky

Hallo und willkommen im "Club"

Probier'n wir's mal...
FlyerRooky hat geschrieben:
Bei einer Kontrolle der einzelnen Farbwerte muss ich aber feststellen, dass nicht alle wirklich stimmen. Einige stimmen zu 100 Prozent, andere weichen um einige Zehntel bis zu max. ca. 0,5 Prozent ab. Offenbar kommt es hier also trotz identischer Profile (alles in ISOcoated v2) zu einer CMYK zu CMYK Umrechnung die kleine Fehler macht – oder nicht? Wo kommt der Fehler her und wie kann ich den vermeiden?
Abweichungen dieser Größenordnung würde ich weder als Fehler, noch als Indiz für eine unerwünschte Farbraumtransformation betrachten. Du kannst vorerst mal lediglich nicht in der Genauigkeit messen in der Du die Werte anlegen kannst.

Eine unerwünschte Farbraumtransformation wiederum, z. B. von cmyk2cmyk, würde man durch den Verlust des Schwarzaufbaus (100k) schnell erkennen, weil die Transformation zwischen zwei normalen CMYk Profilen immer über einen den 3-Kanaligen LAB Farbraum geht. Außerdem findet _normalerweise_ keine Farbraumtransformation statt, wenn Quell- und Zielprofil gleich sind.


FlyerRooky hat geschrieben:
Zwar stimmen die Farbwerte scheinbar, wenn ich diese im Acrobat vermesse, aber da werden keine Nachkommawerte (!) angezeigt, wenn ich einen Testausdruck auf meinem Tintenstrahler (Canon Pixma IP4000) mache dann habe ich jedenfalls auch eindeutig zwei unterschiedliche Farben (das Rechteck des eingefügten Logos ist durch einen leicht unterschiedlichen Farbraster-Hintergrund zu erkennen). Ich erwarte und fürchte also, dass man das im Druck auch sehen wird.
Bei diesen geringfügigen Unterschieden darf kein sichtbarer Unterschied sein.

Ich vermute mal das Problem in einer anderen Richtung:
Es könnte sich um ein Überdrucken-Problem handeln, besonders wenn der Drucker direkt angesteuert wird.
Versuch deshalb mal die Ausgabe aus Acrobat mit aktivierter Überduckensimulation.

Oder es befinden sich in Deinem PDF kalibrierte Farbräume (in Deinem FAll dürfte im PDF nur DeviceCMYK sein). Dies könntest Du per Preflight oder ab Acrobat 7 in der Ausgabevorschau prüfen.

Gruß Pix
  View user's profile Private Nachricht senden
Anzeige
Anzeige
FlyerRooky
Threadersteller

Dabei seit: 13.05.2008
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 14.05.2008 12:31
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo Pix

Danke für die Willkommensgrüße und Deine rasche Antwort! Aber ich fürchte, dass das Problem dadurch noch nicht wirklich geklärt ist.

Farben im PDF habe ich kontrolliert mit Preflight – alle DeviceCMYK. Ein Überdruckenproblem kann ich auch nicht erkennen: kein Häkchen bei den Attributen, keinerlei merkbare Veränderung bei Überdrucksimulation weder in ID noch im Acrobat. Am Schirm sieht immer alles absolut perfekt aus.

Wenn Du meinst, dass der geringe Unterschied im Zehntelbereich bei den Farben tolerierbar ist und man diesen im Druck nicht sieht, dann glaube ich Dir das mal, ich habe da ja keine Erfahrung, wohl fühle ich mich dabei aber nicht und wo es her kommt verstehe ich auch nicht.

Der wahrnehmbare Unterschied beim Ausdruck am Tintenstrahler ist auch nicht groß, bei einem flüchtigen Blick ist er nicht zu erkennen, aber bei einer genauen Kontrolle erkennt man einen leicht unterschiedlichen Punktraster, also anderer Farbe. Und die einzige Möglichkeit diesen Unterschied wegzubekommen ist den Hintergrund ebenfalls in der gleichen Farbe wie der Hintergrund des Logos ist zu importieren. Nachdem ich jetzt kontrolliert habe die absolut gleiche Farbe in ID einzustellen wie ich sie bei der importierten Grafik messe und trotzdem dieser Effekt beobachte ist komme ich nur mehr zu folgendem Schluss:

Es muss wohl der Druckertreiber sein. Möglicherweise beschreibt und konvertiert der die Farben von der Fläche anders als die des Images. Der Flächenraster hat eindeutig eine gewisse Regelmäßigkeit während der des Images chaotischer ist. Hast Du das schon einmal ausprobiert: Fläche in ID (meine Werte sind 2c 5m 14y 0k , ergibt ein Creme) und ein Image mit den gleichen Werten darin platziert und auf einem Tintenstrahler ausgedruckt? Würde mich interessieren, ob da wer von Euch auch Unterschiede erkennen kann.

Trotzdem würde ich mich sicherer fühlen wenn mir jemand bestätigen kann, dass er das Problem mit leicht verschobenen CMYK-Werten (im Zehntelbereich) beim Platzieren in ID bzw. beim Platzieren mit Transparenzen auch hat(te) und dass ihm das beim Druck keinerlei Probleme bereitet hat.

Dank an alle die da einem Rooky den Einstieg erleichtern bzw. ggf mitexperimentieren

FlyerRooky
  View user's profile Private Nachricht senden
Pixelkaiser

Dabei seit: 13.01.2007
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mi 14.05.2008 19:32
Titel

Antworten mit Zitat Zum Seitenanfang

FlyerRooky hat geschrieben:
Nachdem ich jetzt kontrolliert habe die absolut gleiche Farbe in ID einzustellen wie ich sie bei der importierten Grafik messe und trotzdem dieser Effekt beobachte ist komme ich nur mehr zu folgendem Schluss:

Es muss wohl der Druckertreiber sein. Möglicherweise beschreibt und konvertiert der die Farben von der Fläche anders als die des Images. Der Flächenraster hat eindeutig eine gewisse Regelmäßigkeit während der des Images chaotischer ist. Hast Du das schon einmal ausprobiert: Fläche in ID (meine Werte sind 2c 5m 14y 0k , ergibt ein Creme) und ein Image mit den gleichen Werten darin platziert und auf einem Tintenstrahler ausgedruckt? Würde mich interessieren, ob da wer von Euch auch Unterschiede erkennen kann.
Ich muss gestehen, dass ich farbverbindliche Ausdrucke bisher nur über ein Prooferrip gefertigt habe.
Daher habe ich mich mit der Direktansteuerung eines RGB-Druckers im CMS noch nicht so gut vertraut gemacht.

Deine Vermutung klingt nicht unwahrscheinlich. Wenn ich morgen Zeit habe, versuche ich das Problem nachzustellen.

Gruß Pix.
  View user's profile Private Nachricht senden
FlyerRooky
Threadersteller

Dabei seit: 13.05.2008
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 14.05.2008 21:45
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo Pix!

Pixelkaiser hat geschrieben:

Deine Vermutung klingt nicht unwahrscheinlich. Wenn ich morgen Zeit habe, versuche ich das Problem nachzustellen.


Super! Danke! Da bin ich schon gespannt. Vielleicht kannst du dabei dann auch gleich mitteilen ob Du auch auf so komische Farbwerte beim Plazieren kommst – musst sie eh kontrollieren um die gleiche Farbe einzustellen. Probiere es vielleicht auch mit dem genannten Creme (c2 m5 y14 k0), da habe ich Abweichungen bei allen drei Werten 1-2 Zehntel. (Image erstellt in Photoshop und importiert als tiff bzw. psd)

Dank und Grüße

FlyerRooky
  View user's profile Private Nachricht senden
Achim M.

Dabei seit: 17.03.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 15.05.2008 00:04
Titel

Antworten mit Zitat Zum Seitenanfang

Ich vermute, der Unterschied entsteht durch die JPEG-Kompression bei der PDF-Erzeugung. Verwende doch einmal die ZIP-Kompression. Ist dann der Unterschied noch feststellbar?

Gruß

Achim
  View user's profile Private Nachricht senden
Pixelkaiser

Dabei seit: 13.01.2007
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 15.05.2008 07:08
Titel

Antworten mit Zitat Zum Seitenanfang

Achim M. hat geschrieben:
Ich vermute, der Unterschied entsteht durch die JPEG-Kompression bei der PDF-Erzeugung. Verwende doch einmal die ZIP-Kompression. Ist dann der Unterschied noch feststellbar?

Gruß

Achim
Das könnte möglich sein.

Aber nochmal:
Vergiß die Nachkommastellen. Das darf sich im Ausdruck nicht bemerkbar machen. Womit misst Du denn diese filigranen Unterschiede? In PitStop? Das wäre gut, denn:

Ich hab nun das Problem nachgestellt bei der Direktausgabe auf einen RGB-Drucker.
Bildfläche und Grafikfläche werden bei identischen CMYK-Werten auffällig unterschiedlich ausgedruckt -nicht wegen unterschiedlicher Prozentwerte. Das liegt daran, dass den einzelnen Objekten im PDF unterschiedliche RenderingIntents zugewiesen sind (Bild: perzeptiv/Grafik: relativ farbmetrisch). Bei der Konvertierung in das Drucker-RGB kommt dies dann zum Tragen.

Lösung:
Edit: Bei der ID-Ausgabe mit aktiviertem CM sollten aber gleiche RI den Objekten zugewiesen sein.
Es sei denn, in den Farbgrundeinstellungen und bei einzelnen Bildern (Bild: Maus rechtsklick> Grafiken> Farbeinstellungen für Bild) sind unterschiedliche RI eingestellt.
(Es ist auch nicht ausgeschlossen, dass sich unterschiedliche ID-Versionen unterschiedlich verhalten.)

Man könnte auch in Pitstop gleiche RI zuweisen oder gleich RGB-Daten auf den Drucker schicken, die dann unkonvertiert bleiben.

Gruß Pix


Zuletzt bearbeitet von Pixelkaiser am Do 15.05.2008 07:41, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
FlyerRooky
Threadersteller

Dabei seit: 13.05.2008
Ort: -
Alter: -
Geschlecht: -
Verfasst Fr 16.05.2008 11:20
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo Pix!

Sorry dass ich erst heute antworte – hatte gestern einen mühsamen Tag.

Erst einmal herzlichen Dank fürs Nachstellen – und für die Erklärung. Ich bin dafür sehr dankbar, sind es doch diese kleinen, für den Anfänger scheinbar unkontrollierbaren „Phänomene“ die zu erheblicher Verunsicherung führen. – Und vielleicht findet ja auch einmal wer diesen Thread der das auch beobachtet und daran verzweifelt, und der freut sich dann sicher auch.

Zitat:
Womit misst Du denn diese filigranen Unterschiede?


Direkt in InDesign! Ich erstelle ein Image in Photoshop mit den angegebenen Werten (c2 m5 y14 k0) und platziere das dann in ID (als tiff oder psd, wie gesagt, alles in CMYK mit Farbmanagement ISOcoated v2). Dann messe ich in ID mit dem Eyedropper Tool die Werte und erhalte c1,961 m5,09 y14,11 k0. Vielleicht macht sich da ja auch schon das von Dir angesprochene Renderingverfahren bemerkbar.

Dank nochmals und Grüße

FlyerRooky
  View user's profile Private Nachricht senden
 
Ähnliche Themen Konvertierung RGB => CMYK
Probleme bei der Konvertierung in den CMYK-Arbeitsfarbraum
Suche jmd. für cmyk-Konvertierung
cmyk / graustufen dokumentmodus und konvertierung
Mal wieder Konvertierung: RGB->CMYK->TIFF
Indesign CMYK Profil
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.