mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 22.02.2020 22:58 Benutzername: Passwort: Auto-Login

Thema: wordpress theme unterscheidet sich vom 02.11.2010


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Web-Software -> wordpress theme unterscheidet sich
Autor Nachricht
O2noob
Threadersteller

Dabei seit: 05.11.2005
Ort: frankfurt
Alter: 29
Geschlecht: Männlich
Verfasst Di 02.11.2010 14:30
Titel

wordpress theme unterscheidet sich

Antworten mit Zitat Zum Seitenanfang

ich versuch gerade meinen blog neu aufzulegen und bin da auf ein paar probleme gestoßen.
wenn ich den autofocus theme installiere sieht er deutlich anders aus als in der demoversion http://www.freiraum-portfolio.de/wordpress/

beim hover fehlt der fade effekt und die textdarstellung unerscheidet sich ebenfalls, die navigation ist anders geordnet usw. insgesamt ein ziemliches chaos. Ich habe daran nichts geändert außer den hintergrund und den header.

muss man da abgesehen vom theme noch weitere dinge installieren bevor es so aussieht?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
snuwie

Dabei seit: 06.07.2010
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Di 02.11.2010 15:07
Titel

Antworten mit Zitat Zum Seitenanfang

dir fehlt ja auch das entsprechende javascript Lächel
  View user's profile Private Nachricht senden
Anzeige
Anzeige
O2noob
Threadersteller

Dabei seit: 05.11.2005
Ort: frankfurt
Alter: 29
Geschlecht: Männlich
Verfasst Di 02.11.2010 15:41
Titel

Antworten mit Zitat Zum Seitenanfang

und woher weiss ich welches ich dafür benötige?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Mac

Dabei seit: 26.08.2005
Ort: Aufm Boot
Alter: 58
Geschlecht: Männlich
Verfasst Di 02.11.2010 16:06
Titel

Re: wordpress theme unterscheidet sich

Antworten mit Zitat Zum Seitenanfang

autofocus

schau mal da in den Quellcode
Code:
<script type='text/javascript' src='http://fthrwght.com/autofocus/plusdemo/wp-includes/js/jquery/jquery.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://fthrwght.com/autofocus/plusdemo/wp-content/themes/autofocusplus/js/jquery.imgCenter.minified.js?ver=20100329'></script>
<script type='text/javascript' src='http://fthrwght.com/autofocus/plusdemo/wp-content/themes/autofocusplus/js/jquery.hotkeys-0.7.9.min.js?ver=20100329'></script>

<script type='text/javascript' src='http://fthrwght.com/autofocus/plusdemo/wp-content/themes/autofocusplus/js/afscripts.js?ver=20100329'></script>
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
immerIch

Dabei seit: 19.10.2010
Ort: #mein{display:block}
Alter: 31
Geschlecht: Männlich
Verfasst Di 02.11.2010 17:22
Titel

Antworten mit Zitat Zum Seitenanfang

genau, hau mal testweise den Codeblock, den Mac geschrieben hat in deinen Head-Bereich rein.
  View user's profile Private Nachricht senden
O2noob
Threadersteller

Dabei seit: 05.11.2005
Ort: frankfurt
Alter: 29
Geschlecht: Männlich
Verfasst Di 21.12.2010 13:18
Titel

Antworten mit Zitat Zum Seitenanfang

ich hab mich entschieden die 15$ zu investieren und das pro theme zu holen,
jetzt läufts ganz gut allerdings bekomme ich den slider auf dem homescreen
nicht zum laufen. kennt jemand das problem und könnte mir da helfen?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen WordPress Theme
Wordpress Theme ?
Problem mit Wordpress Theme
Wordpress-Theme gesucht!
Wordpress: Was ist ein Theme Slug?
Wordpress Theme gesucht
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Web-Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.