mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 24.10.2017 06:23 Benutzername: Passwort: Auto-Login

Thema: target_blank funktioniert nur einmal. wieso? vom 31.08.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> target_blank funktioniert nur einmal. wieso?
Autor Nachricht
Bubbelgum
Threadersteller

Dabei seit: 16.03.2004
Ort: -
Alter: 35
Geschlecht: -
Verfasst Di 31.08.2004 16:36
Titel

target_blank funktioniert nur einmal. wieso?

Antworten mit Zitat Zum Seitenanfang

hi!


Ich habe da ein Poblem mit dem befehl <a href="formular.htm" target="_blank"></a>

ich habe 6 navigationsbutton. bei der seite mitteilungen soll dann durch einen klick auf das wort "formular" ein neues fenster geöffnet werden. das funktioniert auch beim ersten mal. aber wenn man dann fröhlich weiter durch die seite klickt und später das formular noch mal öffnen will, tut er dieses im eigentlichem fenster und nicht in einem neuen.

weiss jmd woran das liegen könnte???

könnte es daran liegen, dass der link dann schon "benutzt" wurde und somit als besuchter link "aktive" ist? wenn ja, wie schaffe ich es, das nachdem man den link klickt, er wieder "inaktiv" wird??

wäre euch wirklcih dankbar, wenn ihr mir da schnell weiter helfen könntet. hab schon im netz gesucht und nichts gefunden. und viel ahnung von html und co hab ich leider nicht. *hu hu huu*


MFG
BuB
  View user's profile Private Nachricht senden
beeviZ

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 24
Geschlecht: Männlich
Verfasst Di 31.08.2004 16:45
Titel

Antworten mit Zitat Zum Seitenanfang

sicher das du auch nen unterstrich vorm blank, und den wert in anführungszeichen gesetzt hast? normalerweise sollte das keine probleme machen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Bubbelgum
Threadersteller

Dabei seit: 16.03.2004
Ort: -
Alter: 35
Geschlecht: -
Verfasst Di 31.08.2004 16:51
Titel

Antworten mit Zitat Zum Seitenanfang

thx ja das hatte ich. aber mein prog hat die seite nicht bei einigen naivlinks gespeichert. deshalb war das so.

danke dir dennoch fuer die promte anwort. Lächel

wenn man noch ein newbie bei html und co ist, dass sieht man manchmal die einfachsten fehler nicht *Schnief*

MFG
BuB
  View user's profile Private Nachricht senden
Annegret

Dabei seit: 10.06.2004
Ort: Böblingen
Alter: 64
Geschlecht: Weiblich
Verfasst Do 02.09.2004 15:57
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo,
wenn Du eine umfangreiche Navigation hast, kannst Du folgenden Code im notieren.
Code:

<body>
<base target="_blank">
usw

So kannst Du Dir die Target-Anweisungen bei den einzelnen Links sparen.
Wenn ein Link mal anders aufgehen soll, dann setzt Du für diesen Einen das Target.
Gruß
Anne
  View user's profile Private Nachricht senden
 
Ähnliche Themen typo3 target blank im root template funzt nicht
target="blank" aus flash heraus
Gästebuchscipt funktioniert "auf einmal" nicht mehr...
problem mit rollover und target
öffnen von iframes über target
Tab-Alternative zu target _blank ?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.