mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 29.05.2017 13:58 Benutzername: Passwort: Auto-Login

Thema: [Hilfe] IE macht müll vom 28.01.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [Hilfe] IE macht müll
Seite: Zurück  1, 2, 3
Autor Nachricht
Flex
Threadersteller

Dabei seit: 25.08.2004
Ort: Im schrägen e
Alter: -
Geschlecht: Männlich
Verfasst Fr 28.01.2005 17:26
Titel

Antworten mit Zitat Zum Seitenanfang

Raumwurm hat geschrieben:
Hmm, schaut so aus als wenn nach den CMS_CONTAINER[X] (die Bilder
oben) immer noch ein Blank danach mit raus geschrieben wird.
Deswegen zerhauts Dir den Header.

<table cellpadding="0" cellspacing="0" class="border_bilder">
<tr>
<td>CMS_CONTAINER[3]</td>
<td>CMS_CONTAINER[4]</td>
<td>CMS_CONTAINER[5]</td>
</tr>
</table>


sorry, das verstehe ich nicht ganz, wie _blank ?
  View user's profile Private Nachricht senden
Raumwurm

Dabei seit: 21.12.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 28.01.2005 17:45
Titel

Antworten mit Zitat Zum Seitenanfang

Einen Leerschritt meine ich damit. Ich habs mal mit XXX markiert:

Code:
        <td class="navibalken_bild"><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild1_banner_pro.gif" border="0">XXX
</td>
        <td>
 
          <table cellpadding="0" cellspacing="0" class="border_bilder">
           <tr>

            <td><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild2_banner_pro.gif" border="0">
</td>
            <td><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild3_banner_cash.gif" border="0">
</td>
            <td><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild4_banner_pro.gif" border="0">
</td>
           </tr>
          </table>XXX
         
        </td>
        <td class="border_bilder"><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild5_banner_pro.gif" border="0">XXX

</td>
  View user's profile Private Nachricht senden
Anzeige
Anzeige
digitalremedy.de

Dabei seit: 14.05.2003
Ort: Nürnberg
Alter: 37
Geschlecht: Männlich
Verfasst Fr 28.01.2005 17:48
Titel

Antworten mit Zitat Zum Seitenanfang

warum hast du ein <br> i der table ?


bei container 4 ?!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Flex
Threadersteller

Dabei seit: 25.08.2004
Ort: Im schrägen e
Alter: -
Geschlecht: Männlich
Verfasst Fr 28.01.2005 17:54
Titel

Antworten mit Zitat Zum Seitenanfang

digitalremedy.de hat geschrieben:
warum hast du ein <br> i der table ?


bei container 4 ?!


wo denn, sehe ich nicht Ooops
  View user's profile Private Nachricht senden
digitalremedy.de

Dabei seit: 14.05.2003
Ort: Nürnberg
Alter: 37
Geschlecht: Männlich
Verfasst Fr 28.01.2005 17:59
Titel

Antworten mit Zitat Zum Seitenanfang

hmmm

Code:
<!-- beginn content -->     
      <table border="0" cellpadding="0" cellspacing="0">
       <tr>
        <td class="navibalken"></td>
        <td class="contentbg"><table border="0" cellpadding="0" cellspacing="0">
 <tr>
  <td>&nbsp;&nbsp;</td>
  <td class="headline"> <br/ ><br/ > Financial Data Warehouse </td>
 </tr>
</table>
</td>
        <td class="contentbg2"></td>
       </tr>

       <tr>
        <td class="navibalken_bild"><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild1_banner_pro.gif" border="0">
</td>
        <td style="background-color=#ffcc00;">
 
          <table cellpadding="0" cellspacing="0" class="border_bilder">
           <tr>
            <td><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild2_banner_pro.gif" border="0">
</td>
            <td><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild3_banner_cash.gif" border="0">
</td>
            <td><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild4_banner_pro.gif" border="0">
</td>
           </tr>
          </table>
         
        </td>
        <td class="border_bilder"><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/bild5_banner_pro.gif" border="0">
</td>
       </tr>

       <tr>
        <td class="navibalken" align="center"><br/ ><br/ ><img src="http://www.gmtworld.de/contenido/cms/upload/bilder/cash_grau.gif" border="0">
</td>
        <td class="contentbg"><table border="0">
 <tr>
  <td>&nbsp;&nbsp;</td>
  <td class="subheadline" width="100%">Das professionelle System für Ihr Finanzmanagement</td>
  <td>&nbsp;&nbsp;</td>
 </tr>
 <tr>


hab das mal eingefärbt.... irgendwie rückt es dir die td runter wie schon gesagt ein whitespace ???
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Raumwurm

Dabei seit: 21.12.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 28.01.2005 18:03
Titel

Antworten mit Zitat Zum Seitenanfang

Du kannst Dir doch die CMS_CONTAINER[X] ansehen oder modifizieren
oder? Wenn ja, schau mal ob da jeweils ganz am Ende ein Leerschritt drin
ist. Mach den raus und dann funkt das.
  View user's profile Private Nachricht senden
 
Ähnliche Themen [php] Müll mit mail() wenn Charset=utf-8
Browser zeigt richtigen Titel, Google & Co. indizieren Müll
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.