mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 24.02.2017 14:01 Benutzername: Passwort: Auto-Login

Thema: DRINGENDES Problem --> HTML und Bilder vom 21.08.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> DRINGENDES Problem --> HTML und Bilder
Seite: Zurück  1, 2, 3, 4  Weiter
Autor Nachricht
heav

Dabei seit: 10.02.2004
Ort: Heimat der Inspiration
Alter: 32
Geschlecht: Männlich
Verfasst Mo 22.08.2005 20:24
Titel

Antworten mit Zitat Zum Seitenanfang

Ich seh folgenden Quellcode, das ist doch der korrekte, eigentlich, oder?

Code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
        "http://www.w3.org/TR/html4/strict.dtd">
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=iso-8859-1">
   <title>das sind wir</title>
<style type="text/css">
<!--
body,html{font-family:Times New Roman;text-align:center;}
body{background-image:url(../images/layout/Hintergrund_Pfoten.gif);}
h1{font-size:1.8em;margin-top:2em;}
p{font-size:1em;font-weight:bold;margin-top:1em;}
.anfang{margin-bottom:5em;}
//-->
</style>

</head>

<body>

<img src="../images/layout/welcome2.gif" width=450 height=66>

<h1>Das sind Wir<br> Sonja (25) & Alex (30) Frankfurt<br> Joy (pitbull) & Sky die<br> einer sehr lieben Freundin <br> gehören</h1>

<p class="anfang"><img src="../images/bilder/wir1.jpg" width=300 height=250 alt="Das sind wir"></p>

<p><img src="../images/bilder/sonja1a.jpg" width=250 height=300 alt="Sonja">
<img src="../images/bilder/alex2a.jpg" width=250 height=300 alt="Alex"></p>

<p><img src="../images/bilder/alex1a.jpg" width=300 height=250>
<img src="../images/bilder/kuss1.jpg" width=300 height=250></p>

<p><img src="../images/bilder/joynsky1.jpg" width=300 height=250>
<img src="../images/bilder/sonjanjoy1.jpg" width=300 height=250></p>

</body>

</html>
  View user's profile Private Nachricht senden
Dr. Brotzwergel
Threadersteller

Dabei seit: 08.08.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 22.08.2005 20:41
Titel

Antworten mit Zitat Zum Seitenanfang

ja ist er

wenn ich auf seitencode anzeigen gehe (getestet im i-explorer und Firefox) zeigt er mir den anderen...

aber trotzdem zeigt er nur 2 bilder bei dir auch? oder sind da die anderen vorhanden?

lg
  View user's profile Private Nachricht senden
Anzeige
Anzeige
chrikle

Dabei seit: 02.05.2002
Ort: NRW
Alter: 40
Geschlecht: Männlich
Verfasst Mo 22.08.2005 20:49
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo!

Schreib mal die Größenangaben der Bilder ebenfalls in Anführungszeichen.
Und leere dann mal deinen Cache im Browser.

Gruß
Chris
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Dr. Brotzwergel
Threadersteller

Dabei seit: 08.08.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 22.08.2005 21:09
Titel

Antworten mit Zitat Zum Seitenanfang

hallo,

habe ich gerade gemacht hat sich aber nichts geändert...
ist immer noch genauso
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 37
Geschlecht: Männlich
Verfasst Di 23.08.2005 07:16
Titel

Antworten mit Zitat Zum Seitenanfang

also ich bekomm 7 bilder angezeigt und es sieht wohl so aus, wie es denk ich gewollt war.. das problem liegt wohl bei dir lokal...

Zuletzt bearbeitet von aUDIOfREAK am Di 23.08.2005 07:17, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Nimroy
Community Manager

Dabei seit: 26.05.2004
Ort: zwischen Köln und D'dorf
Alter: 38
Geschlecht: Männlich
Verfasst Di 23.08.2005 07:28
Titel

Antworten mit Zitat Zum Seitenanfang

Bei mir läuft auch alles.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Dr. Brotzwergel
Threadersteller

Dabei seit: 08.08.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Di 23.08.2005 07:40
Titel

Antworten mit Zitat Zum Seitenanfang

suuuper danke für eure Antworten

Was könnte hier dann verstellt sein das es nicht angezeigt wird?

Cache sind bei beiden Browsern gelöscht worden.

lg
  View user's profile Private Nachricht senden
fyll

Dabei seit: 20.09.2003
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Di 23.08.2005 07:58
Titel

Antworten mit Zitat Zum Seitenanfang

Versuch:

erstetze mal den Doctype (ersten beiden Zeilen) durch
Code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

und gib JEDEM Bild einen Alternativtext (alt="Bild wo er das machen tut") *zwinker*
  View user's profile Private Nachricht senden
 
Ähnliche Themen HTML/CSS Problem mit <html><body> komischer Abstand unten
Bilder in Html
Bilder in Html einfügen?
JPEG Bilder in Html
Html Bilder speichern.
Bilder einbinden in Newsletter HTML
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3, 4  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.