mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 22.10.2017 14:19 Benutzername: Passwort: Auto-Login

Thema: Darstellungsproblem im AOL-Browser vom 18.03.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Darstellungsproblem im AOL-Browser
Autor Nachricht
Der_Bo
Threadersteller

Dabei seit: 28.09.2002
Ort: -
Alter: 37
Geschlecht: Männlich
Verfasst Sa 18.03.2006 21:49
Titel

Darstellungsproblem im AOL-Browser

Antworten mit Zitat Zum Seitenanfang

Moins.

habe das Problem, dass folgende Seite: nicht im AOL Browser angezeigt wird. Woran kann das liegen?

Hier der Quellcode:
Code:
<html><head>
<meta http-equiv="AUTHOR" content="B-I-M-B-O-Medi@">
<meta http-equiv="KEYWORDS" content="Katholisch Kirchengemeinde St Walburga Ramsdorf Glaube Gott velen Duewelkes terhorst">
<meta http-equiv="Reply-to" content="webmaster@st-walburga-ramsdorf.de">
<meta name="Content-Language" content="de">
<meta name="DESCRIPTION" content="Auf den folgenden Seiten erfahren sie mehr über die Pfarrgemeinde St. Walburga in Ramsdorf. ">
<meta name="KEYWORDS" content="Katholisch Kirchengemeinde St Walburga Ramsdorf ">
<meta name="PUBLISHER" content="Kath. Kirchengemeinde St.Walburga">
<meta name="PUBLISHER-EMAIL" content="webmaster@st-walburga-ramsdorf.de">
<meta name="ROBOTS" content="NOINDEX, NOFOLLOW">
<TITLE>Katholische Kirchengemeinde St. Walburga Ramsdorf</TITLE>

</head>




<frameset framespacing="0" border="0" frameborder="0" cols="140,*,13%"><frame name="Links" scrolling="no" noresize target="ROben" src="/navi.html" style="border: 0px">
  <frameset rows="*,89%,3%">
    <frame name="RUnten3" src="/oben_leer.htm" target="_self" scrolling="no">
    <frame name="RUnten5" src="/haupt.htm" scrolling="auto" noresize>
    <frame name="RUnten4" src="/unten.htm" scrolling="no" target="RUnten5">
  </frameset>
  <frame name="RUnten2" src="/rechts.htm" target="_self">
  <noframes><body><p>Diese Seite verwendet Frames. Frames werden von Ihrem Browser aber nicht unterstützt.</p>
<script language="JavaScript" src="http://www.hot-1000.com/js/cookies.js"></script>
<script language="javascript">
      var test=0;
</script>
<script language="JavaScript" type="text/javascript" src="/pphlogger.js"></SCRIPT>
<noscript><img alt="" src="http://www.alfshomepage.de/pphlogger/pphlogger.php?id=isidor&st=img"></noscript>


         
</noframes></frameset>


Hoffe ihr könnt mir weiterhelfen!
Ich stehe nämlich auf dem Schlauch... * Ich geb auf... *

Gruß und Dank
Der_Bo
  View user's profile Private Nachricht senden
Zeithase

Dabei seit: 09.05.2005
Ort: Erfurt
Alter: 32
Geschlecht: Männlich
Verfasst Sa 18.03.2006 22:07
Titel

Antworten mit Zitat Zum Seitenanfang

Was kommt denn im AOL Browser? Gar nichts? Ich hatte in Erinnerung, dass AOL sowieso nur den IE als Backend nutzt. * Keine Ahnung... *
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Der_Bo
Threadersteller

Dabei seit: 28.09.2002
Ort: -
Alter: 37
Geschlecht: Männlich
Verfasst Sa 18.03.2006 22:31
Titel

Antworten mit Zitat Zum Seitenanfang

Zeithase hat geschrieben:
Was kommt denn im AOL Browser? Gar nichts? Ich hatte in Erinnerung, dass AOL sowieso nur den IE als Backend nutzt. * Keine Ahnung... *


Es erscheint nur eine weiße Fläche, bei anderen AOL nutzern, der oberre blau Balken. der Frame "haupt" fehlt auf jeden Fall!

Gruß
Der_BO

edit: BB-Code gefixt


Zuletzt bearbeitet von tacker am So 19.03.2006 17:57, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
eagle-graphix

Dabei seit: 24.03.2004
Ort: Potsdam
Alter: 36
Geschlecht: Männlich
Verfasst So 19.03.2006 01:22
Titel

Antworten mit Zitat Zum Seitenanfang

Also wenn ich über meinen AOL Browser die Seite aufrufe,
funktioniert alles. * Keine Ahnung... *
  View user's profile Private Nachricht senden
chrikle

Dabei seit: 02.05.2002
Ort: NRW
Alter: 41
Geschlecht: Männlich
Verfasst So 19.03.2006 10:55
Titel

Antworten mit Zitat Zum Seitenanfang

Moin!

Was mi jetzt so spontan auffällt ist, dass der schließende HTML-Tag in deinem Script fehlt?

Schon mal probiert, obs daran liegt?

Gruß
Chris
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tacker

Dabei seit: 22.03.2002
Ort: Offenbach am Main
Alter: 37
Geschlecht: Männlich
Verfasst So 19.03.2006 18:00
Titel

Re: Darstellungsproblem im AOL-Browser

Antworten mit Zitat Zum Seitenanfang

Der_Bo hat geschrieben:
<meta http-equiv="AUTHOR" content="B-I-M-B-O-Medi@">

Liegt bestimmt an dem Tag ;)

Nein, mal im Ernst. Prüfe die Seite mal mit dem W3C Validator:
http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.st-walburga-ramsdorf.de%2Findex1.htm
Zitat:
Sorry, I am unable to validate this document because on line 7, 29 it contained one or more bytes that I cannot interpret as utf-8 (in other words, the bytes found are not valid values in the specified Character Encoding). Please check both the content of the file and the character encoding indication.

Code:
<meta name="DESCRIPTION" content="Auf den folgenden Seiten erfahren sie mehr �ber die Pfarrgemeinde St. Walburga in Ramsdorf. ">


Wenn die Seite ordentlich validiert, können wir ja nochmal drüber sprechen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Browser-Test online auch für AOL
Hat jemand den AOL Browser?
Darstellungsproblem mit Browser
CSS Browser Darstellungsproblem
Verflixtes AOL
Wie haben die das gemacht ? (-AOL WERBUNG-)
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.