mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 25.07.2017 18:51 Benutzername: Passwort: Auto-Login

Thema: BIldergalerie vom 19.07.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> BIldergalerie
Seite: Zurück  1, 2, 3
Autor Nachricht
Nimroy
Community Manager

Dabei seit: 26.05.2004
Ort: zwischen Köln und D'dorf
Alter: 39
Geschlecht: Männlich
Verfasst Mi 20.07.2005 21:14
Titel

Antworten mit Zitat Zum Seitenanfang

Du musst dann nur einmal die buildgallery.php aufrufen. Und sicherstellen, dass weder die Datei imageDate.xml noch der Ordner "thumbs" schreibgeschützt sind.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
the homer

Dabei seit: 05.07.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 20.07.2005 23:00
Titel

Antworten mit Zitat Zum Seitenanfang

Ich glaub da ist mein Problem
bei mir sind alle Ordner schreibgeschütz und auch wenn ich das kästchen deaktiviere
ist es bein nächsten start der eigenschaften wieder an.
häkchen ist bei mir auch immer so grau unterlegt.
Das Problem besteht wohl bei xp häufiger habe auch viele foreneinträge gefunden.

Aber keine richtige Lösung weil es in der Praxis fast nie stört

...naja ich hab aufgegeben

edit
manuell gehts...naja schon was viel arbeit

naja besser als nix aber schon komisch


Zuletzt bearbeitet von the homer am Mi 20.07.2005 23:56, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
mahzell

Dabei seit: 16.06.2003
Ort: bochum
Alter: 36
Geschlecht: Weiblich
Verfasst Do 21.07.2005 00:03
Titel

Antworten mit Zitat Zum Seitenanfang

the homer hat geschrieben:
Ja sollte auch so gehen.
Also hab prog runtergealden> entpackt>buildgallery.php rein>bilder in images>image data bearbeitet>

und dann das wars doch speichern und mit index öffnen
oder???
aber nur beispieldatei wird angezeigt !
....oder ist es normal dass wenn ich index öffen das noch nicht geht??


unterstützt dein webspace denn PHP???
wenn nicht brauchst du keine buildgallery.php

wenn php zur verfügung steht,
dann frag ich mich warum du die imagedata.xml noch extra bearbeitest?
die wird automatisch generiert!

wenn du kein php hast, dann musst du die bilder in den image ordner kopieren
zusätzlich ein thumbnail in den thumbs ordner und manuell die imagedata.xml anpassen.

also nicht die "automatic instructions" durchlesen sondern die "manuel instructions"

ich nehme mal an, dass du keine php unterstützung hast und die bilder nicht angezeigt werden,
weil du vergessen hast ein thumbnail des fotos in den thumbs ordner zu kopieren,
oder die imagedata.xml nicht richtig bearbeitet hast.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
dede

Dabei seit: 29.04.2002
Ort: Köln
Alter: 40
Geschlecht: Männlich
Verfasst Mo 20.11.2006 12:37
Titel

Antworten mit Zitat Zum Seitenanfang

Ich bin echt blind, ich finde die blöde build gedönsdatei nicht, wo kann ich die downloaden!?!?

edit:

habs gefunden.


Zuletzt bearbeitet von dede am Mo 20.11.2006 12:47, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen Bildergalerie
Bildergalerie...
BILDERGALERIE!
bildergalerie!
Bildergalerie
Bildergalerie
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.