mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 05.06.2020 04:43 Benutzername: Passwort: Auto-Login

Thema: absende button funktioniert nicht in IE <8 vom 18.12.2009


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> absende button funktioniert nicht in IE <8
Seite: 1, 2  Weiter
Autor Nachricht
kras
Threadersteller

Dabei seit: 05.06.2008
Ort: Krefeld
Alter: 44
Geschlecht: Männlich
Verfasst Fr 18.12.2009 12:12
Titel

absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

hallo zusammen,

nachdem mir grad schonmal exzellent geholfen wurde, direkt nochmal eine frage zum nächsten thema:
im kontaktformular unter ask-for-x.de funzt der absenden-button nicht in IE-versionen ab 7 abwärts.

wie bring ich denen das denn bei?
muss es ja eigentlich einen workaround für geben.

danke im voraus für's denken oder auch einfach nur wissen! Lächel

kras
  View user's profile Private Nachricht senden
top
Moderator

Dabei seit: 25.11.2003
Ort: Hedwig Holzbein Status:0
Alter: 48
Geschlecht: Männlich
Verfasst Fr 18.12.2009 12:46
Titel

Re: absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

kras hat geschrieben:
hallo zusammen,

nachdem mir grad schonmal exzellent geholfen wurde, direkt nochmal eine frage zum nächsten thema:
im kontaktformular unter ask-for-x.de funzt der absenden-button nicht in IE-versionen ab 7 abwärts.

wie bring ich denen das denn bei?
muss es ja eigentlich einen workaround für geben.

danke im voraus für's denken oder auch einfach nur wissen! Lächel

kras


Ich habe es nur mal kurz im IE6 getestet. Die Seite wird zwar heftig zerschossen dargestellt, aber der Absendebutton scheint zu funktionieren... * Keine Ahnung... *
  View user's profile Private Nachricht senden
Anzeige
Anzeige
m
Moderator

Dabei seit: 18.11.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 18.12.2009 12:57
Titel

Re: absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

kras hat geschrieben:
funzt der absenden-button nicht in IE-versionen ab 7 abwärts.


top hat geschrieben:
Ich habe es nur mal kurz im IE6 getestet. Die Seite wird zwar heftig zerschossen dargestellt, aber der Absendebutton scheint zu funktionieren... * Keine Ahnung... *


*zwinker*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
kras
Threadersteller

Dabei seit: 05.06.2008
Ort: Krefeld
Alter: 44
Geschlecht: Männlich
Verfasst Fr 18.12.2009 13:37
Titel

Re: absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

top hat geschrieben:
Ich habe es nur mal kurz im IE6 getestet. Die Seite wird zwar heftig zerschossen dargestellt, aber der Absendebutton scheint zu funktionieren... * Keine Ahnung... *


kannst du mir nen screenshot geben von wegen heftig zerschossen?

wer kann denn mal in IE7 testen?
  View user's profile Private Nachricht senden
choise

Dabei seit: 01.02.2007
Ort: Würzburg
Alter: 32
Geschlecht: Männlich
Verfasst Fr 18.12.2009 13:37
Titel

Re: absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

m hat geschrieben:
kras hat geschrieben:
funzt der absenden-button nicht in IE-versionen ab 7 abwärts.


top hat geschrieben:
Ich habe es nur mal kurz im IE6 getestet. Die Seite wird zwar heftig zerschossen dargestellt, aber der Absendebutton scheint zu funktionieren... * Keine Ahnung... *


*zwinker*


Hä?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
top
Moderator

Dabei seit: 25.11.2003
Ort: Hedwig Holzbein Status:0
Alter: 48
Geschlecht: Männlich
Verfasst Fr 18.12.2009 13:50
Titel

Re: absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

kras hat geschrieben:
top hat geschrieben:
Ich habe es nur mal kurz im IE6 getestet. Die Seite wird zwar heftig zerschossen dargestellt, aber der Absendebutton scheint zu funktionieren... * Keine Ahnung... *


kannst du mir nen screenshot geben von wegen heftig zerschossen?

wer kann denn mal in IE7 testen?


In 10 Minuten: *zwinker*
http://browsershots.org/http://www.ask-for-x.de/gewinnen.php
  View user's profile Private Nachricht senden
m
Moderator

Dabei seit: 18.11.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 18.12.2009 13:51
Titel

Re: absende button funktioniert nicht in IE <8

Antworten mit Zitat Zum Seitenanfang

choise hat geschrieben:
m hat geschrieben:
kras hat geschrieben:
funzt der absenden-button nicht in IE-versionen ab 7 abwärts.


top hat geschrieben:
Ich habe es nur mal kurz im IE6 getestet. Die Seite wird zwar heftig zerschossen dargestellt, aber der Absendebutton scheint zu funktionieren... * Keine Ahnung... *


*zwinker*


Hä?


Nur "IE-versionen ab 7" gelesen ... *ha ha*


Noch mal für mich, heißt das nun IE>7 oder IE>=7 ?


Zuletzt bearbeitet von m am Fr 18.12.2009 13:52, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
kras
Threadersteller

Dabei seit: 05.06.2008
Ort: Krefeld
Alter: 44
Geschlecht: Männlich
Verfasst Fr 18.12.2009 13:55
Titel

Antworten mit Zitat Zum Seitenanfang

das heißt mindestens IE7 - ich vermutete aber auch, dass dann niedrigere versionen betroffen sind.
  View user's profile Private Nachricht senden
 
Ähnliche Themen Absende-Button bei Formularen
On release Button funktioniert nicht
Flash Link Button funktioniert nicht!
IE8 - Login-Button funktioniert nicht
[HTML] Button im IE verschoben, Mozilla funktioniert
WML Formular & PHP – Button funktioniert nicht
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.