mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 28.10.2020 20:36 Benutzername: Passwort: Auto-Login

Thema: Premiere CS4 und Nikon D300s :bang: vom 12.07.2011


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Postproduktion -> Premiere CS4 und Nikon D300s :bang:
Autor Nachricht
floc_99
Threadersteller

Dabei seit: 12.07.2011
Ort: Rio de Janeiro
Alter: -
Geschlecht: Männlich
Verfasst Di 12.07.2011 20:34
Titel

Premiere CS4 und Nikon D300s :bang:

Antworten mit Zitat Zum Seitenanfang

Hallo,

Eine Frage an die Profis (ich komme aus der Fotografie und ein Neuling im Bereich Video und Schnitt):

Wie kann ich avi-Dateien von der Nikon D300s (1080x720 px, 24 fps) mit Premiere Pro CS4 auf winXP kompatibel machen? Der Codec der avi-Dateien ist MJPG. In Premiere kann ich zwar den Ton hören, das Video bleibt jedoch beim ersten Bild hängen und springt alle 4 Sekunden um einen Frame weiter. Also: Welchen Codec benötige ich für den Schnitt in Premiere CS4 und auf welchem Weg kann ich meine originalen avi-Dateien entsprechend umkodieren ohne allzu hohen Qualitätsverlust?

Die Optionen im Adobe Encoder hab ich durchprobiert. Die Dateien werden entweder riesig groß - oder riesig schlecht. Auch beim Trial and Error mit MPG Streamcip kam ich nicht weiter ...

Herzlichen Dank schonmal und sonnige Grüße aus Rio,
Florian
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benutzer 62312
Account gelöscht


Ort: -

Verfasst Mi 13.07.2011 09:47
Titel

Antworten mit Zitat Zum Seitenanfang

du kannst dir einfach den video-codec irgendwo herunterladen oder es mal mit "super" versuchen. funktioniert im prinzip wie mpegstreamclip.
 
Anzeige
Anzeige
Eisensafran

Dabei seit: 14.05.2009
Ort: Regensburg
Alter: 33
Geschlecht: Männlich
Verfasst Mi 13.07.2011 10:06
Titel

Antworten mit Zitat Zum Seitenanfang

[Gefährliches Halbwissen: ON]

Ich habe am Mac folgenden Workaround, vielleicht funktioniert das auch unter XP: Ich öffne die AVI mit dem Quicktime-Player (Version: 10.0) und wähle dann unter der Funktion "speichern unter" die Option "Film". Dauert seltsamerweise keine zwei Sekunden (d.h. es wird anscheinend nichts umcodiert etc.)


Dann funktionierts auch mit Premiere (CS4) ganz ordentlich (das Containerformat ist dann MOV)

[Gefährliches Halbwissen : OFF]
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benutzer 62312
Account gelöscht


Ort: -

Verfasst Mi 13.07.2011 10:09
Titel

Antworten mit Zitat Zum Seitenanfang

in der player-version kann ich aufm pc nicht "speichern unter" anklicken... hast du die pro-version?
 
Eisensafran

Dabei seit: 14.05.2009
Ort: Regensburg
Alter: 33
Geschlecht: Männlich
Verfasst Mi 13.07.2011 10:23
Titel

Antworten mit Zitat Zum Seitenanfang

Nefliete hat geschrieben:
in der player-version kann ich aufm pc nicht "speichern unter" anklicken... hast du die pro-version?

Puuhh. Soweit ich weiß: Nein.


Habe gerade etwas recherchiert und herausgefunden, dass es anscheinend genau die Version 10.0 von Quicktime sein muss: http://vimeo.com/forums/topic:8494 (letzter Post)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benutzer 62312
Account gelöscht


Ort: -

Verfasst Mi 13.07.2011 10:51
Titel

Antworten mit Zitat Zum Seitenanfang

ok. werde das mal auf meine mac checken. keine ahnung welche version da drauf ist. für videoschnitt habe ich nen pc.
 
 
Ähnliche Themen Premiere CS4 Projekte mit Premiere Pro 2.0 bearbeiten?
Farbänderung in Premiere CS4
Kein Sound Premiere CS4
Adobe Premiere CS4 vs. 5D mk2
Premiere CS4: Audiospur verloren
Adobe Premiere (CS4) - Exportieren
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Postproduktion


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.