mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 03.07.2022 20:08 Benutzername: Passwort: Auto-Login

Thema: Kein Sound Premiere CS4 vom 09.01.2009


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Postproduktion -> Kein Sound Premiere CS4
Autor Nachricht
xlive
Threadersteller

Dabei seit: 24.06.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Fr 09.01.2009 11:58
Titel

Kein Sound Premiere CS4

Antworten mit Zitat Zum Seitenanfang

Hi,

habe vor 4 Wochen ein mpeg-File in Premiere CS4 importiert und geschnitten. Wollte jetzt noch eine Änderung im Schnitt vornehmen, habe aber nach dem öffnen des Projekts in Premiere keinen Sound mehr auf der Tonspur. Jetzt weiss ich, dass Premiere CS4 ein Problem mit dem Import von mpeg-Files hat. Wieso hat es aber dann vorher funktioniert?
Wie kann ich das Problem fixen?
Das Betriebssystem ist Vista.

Grüße xlive


Zuletzt bearbeitet von xlive am Fr 09.01.2009 12:09, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
DesignKater

Dabei seit: 26.06.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Fr 09.01.2009 16:05
Titel

Antworten mit Zitat Zum Seitenanfang

Schau mal hier nach. Hier wird das Thema auch aufgegriffen. Anscheinend ist eine mögliche Lösung ein Umbenennen der Dateiendung: http://forum.chip.de/video-bearbeitung-codecs/kein-sound-premiere-cs4-1099829.html
  View user's profile Private Nachricht senden
Anzeige
Anzeige
xlive
Threadersteller

Dabei seit: 24.06.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Fr 09.01.2009 16:20
Titel

Antworten mit Zitat Zum Seitenanfang

Danke, hab's schon probiert. Klappt leider auch nicht.
  View user's profile Private Nachricht senden
=bleistift

Dabei seit: 07.09.2007
Ort: Hamburg
Alter: -
Geschlecht: Männlich
Verfasst Sa 10.01.2009 22:30
Titel

Antworten mit Zitat Zum Seitenanfang

xlive hat geschrieben:
Danke, hab's schon probiert. Klappt leider auch nicht.


MPEG ist kein Format zur Videobearbeitung!
Nimm avi oder mov.
  View user's profile Private Nachricht senden
nicer

Dabei seit: 22.05.2007
Ort: Berlin
Alter: 35
Geschlecht: Männlich
Verfasst Mo 12.01.2009 10:01
Titel

Re: Kein Sound Premiere CS4

Antworten mit Zitat Zum Seitenanfang

xlive hat geschrieben:
Hi,

habe vor 4 Wochen ein mpeg-File in Premiere CS4 importiert und geschnitten. Wollte jetzt noch eine Änderung im Schnitt vornehmen, habe aber nach dem öffnen des Projekts in Premiere keinen Sound mehr auf der Tonspur. Jetzt weiss ich, dass Premiere CS4 ein Problem mit dem Import von mpeg-Files hat. Wieso hat es aber dann vorher funktioniert?
Wie kann ich das Problem fixen?
Das Betriebssystem ist Vista.

Grüße xlive


vielleicht keine gecrackte version nutzen ?
  View user's profile Private Nachricht senden
xlive
Threadersteller

Dabei seit: 24.06.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 12.01.2009 18:07
Titel

Antworten mit Zitat Zum Seitenanfang

@=bleistift:
Bitte keine sinnfreien Beiträge. Darfst nicht von dir aus gehen!

Grüße xlive
  View user's profile Private Nachricht senden
 
Ähnliche Themen Scratch/Spul-Sound mit Premiere/Sound Booth
Premiere CS4 Projekte mit Premiere Pro 2.0 bearbeiten?
Sound Synchronisation mit Adobe Premiere
adobe premiere pro 1.5 sound problem
Dringend: Premiere Pro + Sound auf 2 Boxen
premiere pro: wmv wird ohne sound wiedergegeben
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Postproduktion


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.