mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 06.05.2021 21:40 Benutzername: Passwort: Auto-Login

Thema: Schönheitsfehler vom 11.04.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> Schönheitsfehler
Autor Nachricht
cocoloca
Threadersteller

Dabei seit: 11.04.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 11.04.2007 10:15
Titel

Schönheitsfehler

Antworten mit Zitat Zum Seitenanfang

ich hab da so ne kleine Präsentation in Flash gemacht. habe eine Eingangsseite - man sagt glaub auch "intro" dazu. in der befindet sich ein Button. wenn ich diesen betätige, dann bewegt der sich und wenn er stehen bleibt, dann springt das Bild auf die nächste Seite - was dann die "Hauptseite" mit allen Inhalten ist. auf dieser Seite befinden sich auch wiederum Buttons, die auf die jeweiligen Inhalte führen. So und hier sitzt dann der kleine Schönheitsfehler. Wenn ich nun einen dieser Buttons betätige um auf die gewünschte Seite zu gelangen sieht man kurz immer diese "intro"-seite.

Zudem habe ich noch in einer Maske ein Bild, dass sich langsam von rechts nach links bewegen sollte - tut es aber nicht (in Zeitleiste easy mit motion-tween)

kann mir bitte jemand sagen wo der hacken liegt?

*cocoloca*
  View user's profile Private Nachricht senden
The_A

Dabei seit: 05.12.2006
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mi 11.04.2007 10:42
Titel

Antworten mit Zitat Zum Seitenanfang

Dass die Intro seit noch zu sehen ist, wird daran liegen dass die seite keinen _alpha = 0 hat, dann sollte sie weg sein

wegen der maske: keine ahnung, bin leider kein Timeline progger
  View user's profile Private Nachricht senden
Anzeige
Anzeige
cocoloca
Threadersteller

Dabei seit: 11.04.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 11.04.2007 14:40
Titel

Antworten mit Zitat Zum Seitenanfang

kannst du mir bitte noch sagen, wo ich dieses _alpha = 0 einsetzen muss?

*cocoloca*
  View user's profile Private Nachricht senden
John86

Dabei seit: 01.10.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 24.04.2007 10:31
Titel

Antworten mit Zitat Zum Seitenanfang

also ich muss zugeben das ich das nicht ganz verstehe wo das problem liegt, poste mal die .fla!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.