mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 26.02.2020 05:08 Benutzername: Passwort: Auto-Login

Thema: Flash - Preloader hängt in Bild 0 ? vom 10.04.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> Flash - Preloader hängt in Bild 0 ?
Autor Nachricht
silox
Threadersteller

Dabei seit: 05.05.2004
Ort: Landau (Isar)
Alter: 33
Geschlecht: Männlich
Verfasst Di 10.04.2007 13:52
Titel

Flash - Preloader hängt in Bild 0 ?

Antworten mit Zitat Zum Seitenanfang

Hallo Leute!

Ich hab ein dickes Problem und zwar hab ich hier mein wundervolles Flash Intro
(mit ca. 1 MB wg. Soundfile) und will das gerne Vorladen mit einem stickeinfachen
Preloader und der getBytesLoaded variante... nun

ich hab im 1. Frame nen Hintergrund mit Text und möchte dass das angezeigt
wird solange das Intro vorlädt. Im web tuts das aber nicht und wenn ich den
"Download-Simulierer" im Flash selbst einschalte auch nicht.. er bleibt da auf "Bild 0"
stehen und zählt langsam die % hoch. Bis auf ca. 10% durchgehend.. dann springt
er plötzlich auf 70-80% hoch und zeigt dann erst das 1. Bild(frame) an...

kann mir jemand helfen damit der Film nicht in Bild 0 am Anfang hängen bleibt, sondern
den Frame 1 solange anzeigt bis vorgeladen wurde???
Wäre sehr sehr dringend...

vielen Dank im Vorraus..
greetz silox


Zuletzt bearbeitet von silox am Di 10.04.2007 13:54, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
copic

Dabei seit: 09.07.2004
Ort: Stuttgart
Alter: 38
Geschlecht: Männlich
Verfasst Di 10.04.2007 16:36
Titel

Antworten mit Zitat Zum Seitenanfang

also ich kann nicht actionscript-gedankenlesen * Keine Ahnung... *
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Falk Wussow

Dabei seit: 13.12.2005
Ort: Wiesbaden
Alter: -
Geschlecht: Männlich
Verfasst Di 10.04.2007 23:07
Titel

Re: Flash - Preloader hängt in Bild 0 ?

Antworten mit Zitat Zum Seitenanfang

silox hat geschrieben:
ich hab im 1. Frame nen Hintergrund mit Text und möchte dass das angezeigt
wird solange das Intro vorlädt.

[...]

Bis auf ca. 10% durchgehend.. dann springt
er plötzlich auf 70-80% hoch und zeigt dann erst das 1. Bild(frame) an


höchstwahrscheinlich ist dein hintergrundbild kaum komprimiert (= grooooooß) - deshalb bleibt flash so lange im frame vorher stehen, bis das der frame mit dem bild komplett geladen ist. ein fehler, der oft begangen wird (hab ich anfangs auch gemacht): der preloader selbst bräuchte eigentlich 'n preloader-preloader Lächel


Zuletzt bearbeitet von Falk Wussow am Di 10.04.2007 23:08, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
silox
Threadersteller

Dabei seit: 05.05.2004
Ort: Landau (Isar)
Alter: 33
Geschlecht: Männlich
Verfasst Do 12.04.2007 09:54
Titel

Antworten mit Zitat Zum Seitenanfang

das problem ist gelöst *zwinker* aber ich weis immer noch nicht was da 700 kb haben soll das vorgeladen werden muss..
ob ihrs glaubt oder nicht.. die schrift die am anfang als "loading" satz angezeigt wird... wenn ich die fett mache.. will er 700kb vorladen bevor das 1. bild gezeigt wird...

stell ich die schrift auf normal.. will er nur 30kb... die eingebettete schrift.. hat aber nie und nimmer 700kb..
ka an was es lag.. hauptsache es funkt nun *zwinker*

trotzdem vielen dank für die bemühungen

greetz
silox
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen [flash]Ab wann Preloader?
[Flash] Preloader
preloader in flash
Flash Preloader
[HILFE!] Preloader in Flash MX
Preloader in Flash VERDAMMT!!
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.