mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 17.08.2022 04:05 Benutzername: Passwort: Auto-Login

Thema: [Windows] CD/ DVD Laufwerk verschwunden vom 10.04.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Windows] CD/ DVD Laufwerk verschwunden
Autor Nachricht
neographics
Threadersteller

Dabei seit: 16.08.2002
Ort: -
Alter: -
Geschlecht: Weiblich
Verfasst Di 10.04.2007 13:03
Titel

[Windows] CD/ DVD Laufwerk verschwunden

Antworten mit Zitat Zum Seitenanfang

Hallo,

habe da ein großes Problem mit meinem Laptop. Denna uf einmal ist das CD Laufwerk verschwunden. D.h. natürlich ist es praktisch noch da, wird aber nicht mehr angezeigt. Keine Chance darauf zu zugreifen. Freitag ging noch alles einwandfrei, Sonntag auf einmal nichts mehr. Es wurde nichts gelöscht oder neuinstalliert. Weiß der Geier, warum das auf einmal so ist.
Funktionieren tut es, kann auch von Windows CD Starten.
Habe schon nach Treibern gesucht aber nichts gefunden.
Gibts noch eine andere Möglichkeit, außer das ganze Ding neu aufzusetzen?!

[edit]
Keine Eyecatcher im Titel verwenden.
Titel geändert.


Zuletzt bearbeitet von tacker am Di 10.04.2007 15:54, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
pidigi

Dabei seit: 24.08.2006
Ort: Köln
Alter: 41
Geschlecht: Männlich
Verfasst Di 10.04.2007 14:06
Titel

Antworten mit Zitat Zum Seitenanfang

Hi neographics ,

kennst du bei Windows Xp die funktion: Systemwiederherstellung?
Das findest du unter star-> Programme->Zubehör->Systemprograame->Systemwiederhgerstrellung


Setz einfach dein System auf paar tage zurück und schau ob das Funktioniert..Musste eigentlich..
LG
pidigi Lächel
  View user's profile Private Nachricht senden
Anzeige
Anzeige
lumen

Dabei seit: 17.02.2007
Ort: HH
Alter: 39
Geschlecht: Männlich
Verfasst Di 10.04.2007 19:17
Titel

Antworten mit Zitat Zum Seitenanfang

http://www.kabusoft.de/Infothek/betriebssysteme/xp_2000/Laufwerk_verschwunden/Laufwerke_verschwunden.pdf
Erst das probieren. Lächel
  View user's profile Private Nachricht senden
rob

Dabei seit: 11.12.2003
Ort: ~/
Alter: 45
Geschlecht: Männlich
Verfasst Mi 11.04.2007 03:53
Titel

Antworten mit Zitat Zum Seitenanfang

Zitat:
Gibts noch eine andere Möglichkeit, außer das ganze Ding neu aufzusetzen?!

Das verstehe ich wirklich nicht...
Ist irgendwie eine Eigenart von Windoofs-Usern. Wenn irgendwas nicht mehr funktioniert, dann wird das gesamte System platt gemacht und neu installiert.
Klasse Methode! Naja, wenn man die Zeit dafür und Spaß dran hat...
Kein Linux-User würde jemals auf so eine Idee kommen...

Aber nun gut... Gehen wir das Problem mal an...
Du hast nicht ganz zufällig kürzlich mal irgendein Brennprogramm auf deiner Kiste gehabt und dieses deinstalliert?

Was heißt denn eigentlich "Laufwerk verschwunden"? Wo verschwunden? Die Icons im Arbeitsplatz sind weg?
Was sagt denn dein Gerätemanager? Da sind nicht ganz zufällig gelbe Anführungszeichen bei den Geräten?
In diesem Fall startest du die regedit.exe (Start/Ausführen/regedit) und schaust in den HiveKey "Local Machine".
Dort findest du unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} die Einträge "LowerFilters" und "UpperFilters". Die löschst du und startest neu. Laufwerke sollten wieder da sein.

Das löst das Problem nicht?
Dann schau mal unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
Gibt es dort den REG_DWORD-Eintrag "NoDrives"? Wenn ja, dann lösche ihn und starte neu.

Hilft auch nicht?
Dann gib mal mehr Infos. Hast du in letzter Zeit irgendwelche Brennprogramme oder Tools für virtuelle Laufwerke installiert oder deinstalliert?
Hast du sonst kürzlich irgendwie neue Hardware oder Software installiert? Wenn ja: welche?
Hast du irgendwie an der Registry rumgespielt oder einen Registry-Cleaner oder ähnliche Spielzeuge benutzt?
In der "Verwaltung" an der "lokalen Sicherheitsrichtlinie" mal rumgefummelt?

Sind die Laufwerke im Gerätemanager zu sehen? (Rechtsklick auf "Arbeitsplatz", Eigenschaften, Hardware, Geräte Manager) Funktionieren die dort? Keine gelbe Ausrufezeichen zu sehen?
Wähle dort die Laufwerke, mache einen Rechtsklick und versuche die Treiber zu aktualisieren.
Hilft nicht? Deaktiviere das Laufwerk im Gerätemanager, deinstalliere es dann. Lasse danach nach geänderter Hardware suchen. Die Laufwerke sollten jetzt neu erkannt werden, Treiber sollten neu installiert werden und dann sind deine Laufwerke vielleicht wieder sichtbar...

Und wenn das alles nicht hilft, dann poste es hier noch mal...
  View user's profile Private Nachricht senden
cRime

Dabei seit: 07.05.2006
Ort: Berlin
Alter: 37
Geschlecht: Männlich
Verfasst Mi 11.04.2007 05:29
Titel

Antworten mit Zitat Zum Seitenanfang

was anderes steht in der pdf doch auch nicht * Keine Ahnung... *

meistens behebt es das problem! Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
saavik

Dabei seit: 24.04.2007
Ort: Winterthur, CH
Alter: -
Geschlecht: Weiblich
Verfasst Di 24.04.2007 10:29
Titel

Antworten mit Zitat Zum Seitenanfang

hallo zusammen!

ich habe das dasselbe problem, mein cd-/dvd-rom-laufwerk am laptop wird nicht mehr angezeigt. und zwar weder im explorer, arbeitsplatz noch im gerätemanager (also auch keine ausrufezeichen, sondern einfach nichts). das einzige, das dort angezeigt wird, ist (so nehme ich schwer an) die festplatte - und die funktioniert.

habe jetzt sowohl die filters gelöscht und auch das nodrives-file, aber hat alles nichts geholfen. ich hatte das problem schon einmal, da war das laufwerk nach etwa 2 monaten "auf einmal" wieder da. fragt mich nicht warum.
habe nichts installiert, nichts deinstalliert und auch keine einstellungen geändert.
ich kann also das laufwerk nicht deinstallieren und somit einen neuen treiber suchen.

hat jemand noch eine idee, was ich machen könnte?
womöglich sind ja kabel oder etwas kaputt, aber da es das letzte mal auf einmal wieder funktioniert hat, zweifle ich etwas daran. würde ja einfach abwarten, aber brauche im moment das laufwerk dringend.

vielen herzlichen dank schon im voraus für eure hilfe!
  View user's profile Private Nachricht senden
kuddle

Dabei seit: 19.04.2009
Ort: -
Alter: -
Geschlecht: -
Verfasst So 19.04.2009 19:53
Titel

Antworten mit Zitat Zum Seitenanfang

rob hat geschrieben:
Zitat:
Gibts noch eine andere Möglichkeit, außer das ganze Ding neu aufzusetzen?!

Das verstehe ich wirklich nicht...
Ist irgendwie eine Eigenart von Windoofs-Usern. Wenn irgendwas nicht mehr funktioniert, dann wird das gesamte System platt gemacht und neu installiert.
Klasse Methode! Naja, wenn man die Zeit dafür und Spaß dran hat...
Kein Linux-User würde jemals auf so eine Idee kommen...

Aber nun gut... Gehen wir das Problem mal an...
Du hast nicht ganz zufällig kürzlich mal irgendein Brennprogramm auf deiner Kiste gehabt und dieses deinstalliert?

Was heißt denn eigentlich "Laufwerk verschwunden"? Wo verschwunden? Die Icons im Arbeitsplatz sind weg?
Was sagt denn dein Gerätemanager? Da sind nicht ganz zufällig gelbe Anführungszeichen bei den Geräten?
In diesem Fall startest du die regedit.exe (Start/Ausführen/regedit) und schaust in den HiveKey "Local Machine".
Dort findest du unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} die Einträge "LowerFilters" und "UpperFilters". Die löschst du und startest neu. Laufwerke sollten wieder da sein.

Das löst das Problem nicht?
Dann schau mal unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
Gibt es dort den REG_DWORD-Eintrag "NoDrives"? Wenn ja, dann lösche ihn und starte neu.

Hilft auch nicht?
Dann gib mal mehr Infos. Hast du in letzter Zeit irgendwelche Brennprogramme oder Tools für virtuelle Laufwerke installiert oder deinstalliert?
Hast du sonst kürzlich irgendwie neue Hardware oder Software installiert? Wenn ja: welche?
Hast du irgendwie an der Registry rumgespielt oder einen Registry-Cleaner oder ähnliche Spielzeuge benutzt?
In der "Verwaltung" an der "lokalen Sicherheitsrichtlinie" mal rumgefummelt?

Sind die Laufwerke im Gerätemanager zu sehen? (Rechtsklick auf "Arbeitsplatz", Eigenschaften, Hardware, Geräte Manager) Funktionieren die dort? Keine gelbe Ausrufezeichen zu sehen?
Wähle dort die Laufwerke, mache einen Rechtsklick und versuche die Treiber zu aktualisieren.
Hilft nicht? Deaktiviere das Laufwerk im Gerätemanager, deinstalliere es dann. Lasse danach nach geänderter Hardware suchen. Die Laufwerke sollten jetzt neu erkannt werden, Treiber sollten neu installiert werden und dann sind deine Laufwerke vielleicht wieder sichtbar...

Und wenn das alles nicht hilft, dann poste es hier noch mal...







ich hab mein laufwerk vor nemn halben jahr verloren. hab dann folgenden schritt gemacht: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

das laufwerk wurde wieder angezeigt, brauchte jedoch 45min um den autostart zu öffnen. anwendungen oder einfache datein konnte ich trotzdem nicht benutzen.

dann habe ich den schritt vorgenommen:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

ich kann jetzt musik cd´s öffnen aber trotz wma format erkennt mein player die titel nicht und spielt sie demnach nicht ab.

thema Registry-Cleaner: ich hab mal vor na langen zeit den Registry-Mechanic benutzt. warum auch immer... keine anhnung.
was macht son ding denn und was hat es bei mir vermutlich angestellt??

vielen dank im voraus
  View user's profile Private Nachricht senden
 
Ähnliche Themen cd/dvd Laufwerk verschwunden.
DVD/CD-RW laufwerk brennt nicht
CD + DVD Laufwerk streiken
Ländercode von DVD-Laufwerk
Was ist ein Ländercode bei einem DVD-Laufwerk?
DVD-Laufwerk austausch
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.