mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 21.11.2017 15:08 Benutzername: Passwort: Auto-Login

Thema: SATA- Platte als extern erkannt vom 29.04.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> SATA- Platte als extern erkannt
Autor Nachricht
FalkoB
Threadersteller

Dabei seit: 29.04.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst So 29.04.2007 19:49
Titel

SATA- Platte als extern erkannt

Antworten mit Zitat Zum Seitenanfang

Ich habe mir zusätzlich zu meiner IDE- Festplatte (auf der WinXP läuft) eine 500GB SATA- Festplatte eingebaut. Beim Start von Windows wird diese zwar erkannt, aber als extern (mit diesen grünen Symbol in der Symbolleiste) angezeigt. Das macht sich zwar bei der Nutzung nicht negativ bemerkbar (sie lässt sich wie meine interne Festplatte nutzen), allerdings lässt sich jetzt auf dieser Festplatte das Backup, welches ich von meiner ehemaligen alten (zweiten) Internen IDE- Festplatte gemacht hatte nicht installieren, da das Programm (True Image glaubsch) das Backup nicht auf einer externen Festplatte erstellen kann.
Die IDE Festplatte wird im BIOS als Master, die SATA-Platte als Thirt-Master geführt.
Was kann ich machen, damit die Festplatte als interne Platte erkannt wird?
  View user's profile Private Nachricht senden
lumen

Dabei seit: 17.02.2007
Ort: HH
Alter: 34
Geschlecht: Männlich
Verfasst So 29.04.2007 20:05
Titel

Antworten mit Zitat Zum Seitenanfang

Die Sache nennt sich Hot Plugging und ist beim SATA2 endlich mal sauber umgesetzt. Schön, dass das Programm da rumzickt, normal sind das keine externen Festplatten, Windows behandelt die auch nicht wirklich so. Grins
1. Im BIOS schauen ob AHCI deaktivierbar ist. Ist aber ne doofe Lösung weil da manchmal was anderes flöten geht.
2. Rechtsklick Arbeitsplatz -> Verwalten -> Datenträgerverwaltung: Schauen wie die Platte eingebunden ist, ob fest oder für das schnelle Abziehen.


Zuletzt bearbeitet von lumen am Mo 30.04.2007 16:14, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
s.hallow

Dabei seit: 25.02.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 30.04.2007 11:16
Titel

Antworten mit Zitat Zum Seitenanfang

Ich nehme an, Du hast ein Mainboard mit nForce 4 Chipsatz...

Ist ein bekanntes Problem. Alle nForce4 (Ultra, SLI, SLIx32) die ich in den Fingern hatte, haben sich in Verbindung mit WinXP 32-Bit so verhalten. * Keine Ahnung... *
  View user's profile Private Nachricht senden
FalkoB
Threadersteller

Dabei seit: 29.04.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 01.05.2007 23:14
Titel

Die Lösung

Antworten mit Zitat Zum Seitenanfang

So... mal zur Info. Habe jetzt mal ein bischen weiter ausprobiert und habe es zum laufen gekriegt.

Für alle, die vielleicht mal ein ähnliches Problem haben sollten:

In der Datenträgerverwaltung müsst ihr per Rechtsklick auf die SATA-Platte das Volume löschen (falls ihr schon wie ich ein "einfaches Volume" erstellt habt). Danach habt ihr dann eine nicht zugeordnete dynamische Festplatte. Jetzt wieder einen Rechtsklick drauf und "in Basisdatenträger konvertieren" klicken. Danach könnt ihr ganz normal primäre und erweiterte (mit logischem Laufwerk) Partitionen erstellen.

Euch erstmal 1000 Dank, bis zum nächsten "Problem" Grins
  View user's profile Private Nachricht senden
 
Ähnliche Themen Neue SATA-Platte wird nicht erkannt.
sata und ide platte
300GB Platte wird nur mit 32 GB erkannt!
Buffalo Linkstation - zweite Platte wird nicht erkannt
externe ethernet platte von lacie wird nicht mehr erkannt
SATA HDD
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.