mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 26.05.2024 16:57 Benutzername: Passwort: Auto-Login

Thema: OS X von CD starten vom 23.06.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> OS X von CD starten
Seite: 1, 2  Weiter
Autor Nachricht
Smeihh
Threadersteller

Dabei seit: 22.06.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Sa 23.06.2007 10:53
Titel

OS X von CD starten

Antworten mit Zitat Zum Seitenanfang

Wenn ich mein OS X von CD starte (c gedrückt halten), dann komme ich in das Menü wo ich das System neu installieren kann und in das GFestplatten-Dienstprogramm. Aber kann ich auch komplett (wie man das bei Windows kann) das System damit hochfahren, damit ich dann dort den Fehler beheben kann und normal neustarten kann????
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 40
Geschlecht: Männlich
Verfasst Sa 23.06.2007 11:27
Titel

Antworten mit Zitat Zum Seitenanfang

Hey,

was für ein Problem hast du denn genau?

Diese Funktionalität, wie du sie für Windows
beschreibst, gibt es unter Mac OS X nicht.

Allerdings kannst du im sogenannten
»sicheren Modus« starten, um Probleme
mit Dritthersteller-Programmen oder Treibern
zu umgehen bzw. zu lösen.



Gru:sse
Ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
rob

Dabei seit: 11.12.2003
Ort: ~/
Alter: 47
Geschlecht: Männlich
Verfasst Sa 23.06.2007 13:31
Titel

Antworten mit Zitat Zum Seitenanfang

Drückt man beim Starten Apfle+S, wird im Single-User-Mode gebootet.
Man hat dann zwar keine grafische Oberfläche, kann sich aber als root einloggen und könnte irgendwelche Fehler beheben.
Da aber nicht geschrieben wurde, um was für einen Fehler es sich handelt, kann man aber nicht weiterhelfen.

Auf jeden Fall kann man so 'ne ganze Menge machen. BSD-Unix halt...
Mehr Möglichkeiten als die Windows Reperaturkonsole...
  View user's profile Private Nachricht senden
Smeihh
Threadersteller

Dabei seit: 22.06.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst Sa 23.06.2007 13:51
Titel

Antworten mit Zitat Zum Seitenanfang

Cocktailkrabbe hat geschrieben:


was für ein Problem hast du denn genau?



Ich wollte meine Schriften aufräumen, weil der Rechner etwas gelahmt hat.
Dann habe ich ein Schriften-Archiv angelegt wo ich alle Schriften einmal zur Sicherheit abgelegt habe (befindet sich auf dem Desktop). Dann habe ich leider aus dem Ordner system/library/fonts alle Schriften gelöscht.... Ab da ging gar nichts mehr. Und nun fährt er nur noch bis zu diesem blauen balken hoch..
  View user's profile Private Nachricht senden
Mike A.

Dabei seit: 06.03.2004
Ort: Bayern
Alter: 60
Geschlecht: Männlich
Verfasst Sa 23.06.2007 14:21
Titel

Antworten mit Zitat Zum Seitenanfang

Schriften löschen ist keine gute Idee. Vorallem nicht die Systemschriften, Helvetica usw... da reagiert der Mac empfindlich. Falls Du einen zweiten Mac in greifbarer Nähe hast, kannst du die beiden per Firewirekabel miteinander verbinden. Dann siehst Du deinen Rechner als Festplatte und kannst alles wieder dorthin schieben wo es hingehört.

Mike
  View user's profile Private Nachricht senden
rob

Dabei seit: 11.12.2003
Ort: ~/
Alter: 47
Geschlecht: Männlich
Verfasst Sa 23.06.2007 17:00
Titel

Antworten mit Zitat Zum Seitenanfang

Vor allem sind das die Fonts, die das System selbst benötigt...
Die Schriften, die du dir dann später selbst installierst, liegen in deinem User-Verzeichnis...


Aber das die Kiste dann überhaupt nicht mehr hochfährt, kann ich mir eigentlich nicht vorstellen...

Zitat:
Dann habe ich ein Schriften-Archiv angelegt wo ich alle Schriften einmal zur Sicherheit abgelegt habe (befindet sich auf dem Desktop).

Dann boote die Kiste im Single-User-Mode, logge dich als root ein und pack die Fonts von deinem Desktop wieder zurück.
Auf der Textkonsole kannst du mit den ganz normalen Unixkommandos wie cd, ls, mv, cp, ... arbeiten.
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 40
Geschlecht: Männlich
Verfasst Sa 23.06.2007 17:29
Titel

Antworten mit Zitat Zum Seitenanfang

Smeihh hat geschrieben:
Cocktailkrabbe hat geschrieben:


was für ein Problem hast du denn genau?



Ich wollte meine Schriften aufräumen, weil der Rechner etwas gelahmt hat.
Dann habe ich ein Schriften-Archiv angelegt wo ich alle Schriften einmal zur Sicherheit abgelegt habe (befindet sich auf dem Desktop). Dann habe ich leider aus dem Ordner system/library/fonts alle Schriften gelöscht.... Ab da ging gar nichts mehr. Und nun fährt er nur noch bis zu diesem blauen balken hoch..


Dann probier mal die Lösungsvorschläge aus
diesem Thread. Hier ist u.a. auch der Vorschlag
von Mike beschrieben.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Smeihh
Threadersteller

Dabei seit: 22.06.2007
Ort: -
Alter: -
Geschlecht: -
Verfasst So 24.06.2007 00:53
Titel

Antworten mit Zitat Zum Seitenanfang

rob hat geschrieben:

Dann boote die Kiste im Single-User-Mode, logge dich als root ein und pack die Fonts von deinem Desktop wieder zurück.
Auf der Textkonsole kannst du mit den ganz normalen Unixkommandos wie cd, ls, mv, cp, ... arbeiten.


Äh, das ist Starten mit Apfel+S? Was muss ich denn dann eingeben um die Schriften zu verschieben???


Den Vorschlag mit dem 2. MAC werde ich nächste Woche in der Firma versuchen, danke!


Zuletzt bearbeitet von Smeihh am So 24.06.2007 00:54, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen ImageReady starten?
XAMPP unter OSX starten
[Mac] Monitorauflösung vor dem Starten ändern?
iPod laden und starten
Keynote Präsentation auf PC starten?
Grafikproblem beim Starten des Rechners
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.