mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 04.04.2020 19:01 Benutzername: Passwort: Auto-Login

Thema: DELL Monitor USB-Hub - Geräte deaktiviert nach Einschalten vom 09.10.2009


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> DELL Monitor USB-Hub - Geräte deaktiviert nach Einschalten
Autor Nachricht
filuti
Threadersteller

Dabei seit: 27.07.2006
Ort: LM
Alter: -
Geschlecht: Weiblich
Verfasst Fr 09.10.2009 10:40
Titel

DELL Monitor USB-Hub - Geräte deaktiviert nach Einschalten

Antworten mit Zitat Zum Seitenanfang

Hallo zusammen!
Ich habe eine Dell Monitor mit integriertem USB-Hub. Funktionierte bisher immer super - darüber sind Tastatur und Tablett angeschlossen. Ab und zu kommt noch ein Stick dazu.

Seit kurzem hab ich zwei Festplatten fürs Backup direkt an den USB-Ports am Rechner. Da das Backup über Nacht läuft und der Bildschirmschoner aus unerklärlichen Gründen nicht immer anspringt (?), schalte ich den Monitor wie auch die alte Röhre dann einfach aus. Das dann solange auch Tastatur und Tablett aus sind, erschliesst sich mir noch. Aber wenn ich den Monitor wieder einschalte, sollten sie sich doch auch einschalten!?
Das tun sie für ca. ne Sekunde - die typischen Windows-Palings ertönen, die Lichterchen an der Tastatur gehen an und dann dummerweise auch wieder aus. Und dann ist eben die Tastatur auch aus...
Nach einigem Stecker rein - Stecker raus hat mein Rechner beim letzten Mal eine Fehlermeldung rausgehauen. Leider kann ich mich nicht mehr an den Wortlaut entsinnen. Irgendwas eben über die Geräte und das ein Neustart erforderlich wäre. Nach diesem liefen auch alle Geräte wieder. Bis zum nächsten Mal Monitor ausschalten...

Wo liegt mein Fehler?
Ich bin ein ziemlicher DAU was Hardware betrifft...

Also falls mir jemand helfen kann?!
Mein schlauer Informatiker-Schwager kann es nicht ohne meinen Rechner mit nach Hause zu nehmen - der Kerl ist komisch und naja, reden wir nicht weiter drüber...

Schöne Grüße
filuti*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ExMD

Dabei seit: 27.01.2005
Ort: Saarland
Alter: 41
Geschlecht: Männlich
Verfasst Fr 09.10.2009 11:02
Titel

Antworten mit Zitat Zum Seitenanfang

könnte das altbekannte spannungsproblem sein, vorausgesetzt, deine platten haben keinen eigenes netzteil und bekommen die stromversorgung über usb mit.

solche festplatten benötigen in der regel 1A versorgung. ältere usb-hubs bringen nur 0,5A.
check mal das handbuch, wie die stromversorgung aussieht.

da sie aber im normalbetrieb einwandfrei laufen, reicht die spannung wohl. es könnte aber sein, dass sie beim hochfahren etwas "hakt" und die platten zu viel fressen.
grad beim einschalten gibts immer kurze spannungsspitzen.

was passiert, wenn du die platten vorher ausschaltest?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
filuti
Threadersteller

Dabei seit: 27.07.2006
Ort: LM
Alter: -
Geschlecht: Weiblich
Verfasst Fr 09.10.2009 11:33
Titel

Antworten mit Zitat Zum Seitenanfang

...die Platten haben ihre eigene Stromversorgung... Außerdem hab ich sie extra direkt am Rechner und nicht über die ganzen Hubs laufen...

Die Platten ausschalten kann ich grad nicht testen. Noch prüft er das Backup. Außerdem wäre es doch (laut Beschreibung) dann unmöglich die Hardware "sicher zu entfernen" bevor ich den Monitor einschalte...

Sobald er fertig geprüft hat (ich glaub, dass dauert noch ewig, da es das erste Backup der Daten ist), schalte ich den Monitor mal aus, dann die Platten und dann den Monitor wieder an... Bin gespannt...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Problem mit USB-Anschlüssen / USB-Hub / USB-Stick
USB 1.0 Hub an USB 2.0 Controller = USB 2.0 Geschwindigkeit?
Eizo CG245W - USB-Hub funktioniert nur an USB 3
Suche vernünftigen USB-Hub
[suche] usb-stecker 1 gerät auf 2 geräte
WLAN-USB-Stick kommuniziert nicht mit Software WLAN-Monitor
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.