mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 22.10.2019 06:34 Benutzername: Passwort: Auto-Login

Thema: Kontaktformular bringt bei Empfänger [SPAM]... vom 15.03.2009


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> Kontaktformular bringt bei Empfänger [SPAM]...
Seite: 1, 2  Weiter
Autor Nachricht
urmelwuz
Threadersteller

Dabei seit: 15.03.2009
Ort: near Stuttgart
Alter: -
Geschlecht: Männlich
Verfasst So 15.03.2009 18:35
Titel

Kontaktformular bringt bei Empfänger [SPAM]...

Antworten mit Zitat Zum Seitenanfang

Liebe Mediengestaltergemeinde!

Ein wirklich seltsames Phänomen macht mir seit einigen Tagen zu schaffen. Die Daten aus einem Kontaktformular landen bei der Empfängerin im Posteingang von Thunderbird, haben im Betreff aber immer vorangestellt in eckigen Klammern [SPAM] stehen. Absenderadresse wird wie im KF angegeben angezeigt, man kann auch antworten, ABER: der Inhalt der Nachricht wird nicht angezeigt.

Besonders seltsam (finde ich zumindest) ist, dass die Mail mitsamt Nachricht bei Strato (da liegt die Seite) im Communicator angezeigt wird. Habe ein Account in Windows Vista Mail angelegt, da funktionierts: Nachricht wird angezeigt, aber auch mit [SPAM] im Betreff. Habe die Seite mal auf ein XP System mit Thunderbird umgeleitet, da funktionierts einwandfrei und auch auf mein Apple Mail funktioniert alles so, wie es normal tun sollte.

Wie krieg ich das hin, dass die Empfängerin die Nachrichten aus dem KF Ihrer Homepage lesen kann und nicht ihr E-Mailprogramm wechseln muss? Übrigens erhält Sie auch Mails von anderen Adressen – also nicht von KFen – die ebenfalls das [SPAM] vorneweg im Betreff haben, wo aber die Nachricht lesbar ist.

Was ich schon alles probiert habe - und was auch alles nix gebracht hat:
-Kodierung der KF-site geändert
-Alles, was im KF-Text zu SPAM-Einstufung führen könnte (URLs) entfernt
-Neue Adresse eigerichtet, an die das KF geht und an die Standard-Mailadresse weiterleitet (Umleitungstrick)
-Sämtliche Thunderbird und Vista-Einstellungen abgeklappert
-Site vom Mac auf XP Golive CS2 und neu hochgeladen

Ich finds einfach nur seltsam und vermute langsam, es liegt an dem Rechner... * Keine Ahnung... *

Bin für jeden Tipp dankbar...
  View user's profile Private Nachricht senden
Smooth-Graphics

Dabei seit: 22.05.2006
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst So 15.03.2009 18:49
Titel

Antworten mit Zitat Zum Seitenanfang

Nein, es liegt sicherlich nicht am Rechner.
Dieses Phänomen kommt entweder vom Posteingangsserver oder vom Mailprogramm oder vom Antivirus/InternetSecurity Programm.

Es wäre gut, wenn du den Code deines Kontaktformulars schreiben könntest. Außerdem solltest du prüfen, dass die Server IP nicht auf diversen Blacklisten gelistet ist...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
chrikle

Dabei seit: 02.05.2002
Ort: NRW
Alter: 43
Geschlecht: Männlich
Verfasst So 15.03.2009 18:50
Titel

Re: Kontaktformular bringt bei Empfänger [SPAM]...

Antworten mit Zitat Zum Seitenanfang

urmelwuz hat geschrieben:

Ich finds einfach nur seltsam und vermute langsam, es liegt an dem Rechner... * Keine Ahnung... *


Hi!

Schon einmal die SPAM-Filter in Thunderbird durchgeschaut?
Vielleicht hat die Kunde "aus Versehen" die KF-Mail als SPAM deklariert? * Keine Ahnung... *

Gruß
Chris
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
urmelwuz
Threadersteller

Dabei seit: 15.03.2009
Ort: near Stuttgart
Alter: -
Geschlecht: Männlich
Verfasst So 15.03.2009 18:58
Titel

Antworten mit Zitat Zum Seitenanfang

Danke für die schnelle Antwort!
Ok, hier der Code für das Formular
Code:

<form id="kontakt" method="post" action="06mail_versandt.php"  target="_self"  onSubmit="return Formchecker();">
                           <div align="left">
                              <table width="461" border="0" cellspacing="0" cellpadding="0">
                                 <tr>
                                    <td width="100"><label><font color="#990000">Name:</font></label></td>
                                    <td width="10"></td>
                                    <td width="408"><input type="text" name="name" size="50" tabindex="1" /></td>
                                 </tr>
                                 <tr>
                                    <td width="100"><label><font color="#990000">E-Mail:</font></label></td>
                                    <td width="10"></td>
                                    <td width="408"><input type="text" name="email" size="50" tabindex="2" /></td>
                                 </tr>
                                 <tr>
                                    <td width="100"><label><font color="#990000">Betreff:</font>:</label></td>
                                    <td width="10"></td>
                                    <td width="408"><input type="text" name="betreff" size="50" tabindex="3" /></td>
                                 </tr>
                                 <tr>
                                    <td width="100"></td>
                                    <td width="10"></td>
                                    <td width="408"><textarea name="nachricht" rows="8" cols="47" tabindex="4"></textarea></td>
                                 </tr>
                                 <tr>
                                    <td width="100"></td>
                                    <td width="10"></td>
                                    <td width="408"><input type="image" src="../bilder/absenden.gif" value="submit" alt="" tabindex="5" width="200" height="21" border="0" /></td>
                                 </tr>
                              </table>
                           </div>
                        </form>




Aber bitte jetzt nicht sagen, es liegt an dem absenden.gif Lächel
Und hier der Code für das script:

Code:
<?php
if (isset($_POST["x"]))
{
$longnachricht = "Nachricht vom Kontaktformular www.nursie.de\n\n  Mail von:  $_POST[name] \n\n\nNachricht:\n\n$_POST[nachricht]\n
---------------------------------------";
$gesendet = mail("webform@nursie.de","Von Nursie's Webseite: $_POST[betreff]","$longnachricht","From: $_POST[name] <$_POST[email]>\r\nReply-to: $_POST[email]");

 if ($gesendet) {
   header("Location: http://www.nursie.de/06kontakt/06erfolg.html");
 }
 else {
   header("Location: http://www.nursie.de/06kontakt/06fehler.html");
 }

}
?>


06erfolg und 06fehler muss ich ja nicht noch mit reinstellen, oder?!
Nach wie vor versteh ich nicht, dass es auf anderen Systemen einwandfrei funktioniert... Und dass auch normale E-Mails von Freunden oder bekannten diesen Spam-Hinweis haben, die Nachricht aber lesbar ist...

[edit by Nimroy]
Bitte [code]-Tags verwenden.

chrikle hat geschrieben:
urmelwuz hat geschrieben:

Ich finds einfach nur seltsam und vermute langsam, es liegt an dem Rechner... * Keine Ahnung... *


Hi!

Schon einmal die SPAM-Filter in Thunderbird durchgeschaut?


Klar, aber m.W. ist das da ja das "Junk-Mail" Thema... Kein SPAM ordner o.Ä. angelegt...

[edit by Nimroy]
Bitte edit verwenden.


Zuletzt bearbeitet von Nimroy am So 15.03.2009 19:03, insgesamt 3-mal bearbeitet
  View user's profile Private Nachricht senden
Smooth-Graphics

Dabei seit: 22.05.2006
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst So 15.03.2009 19:16
Titel

Antworten mit Zitat Zum Seitenanfang

Mal kurz drüber gesehen:

Du escapest deine POST Daten überhaupt nicht. Damit ist das Formular sehr leicht angreifbar und zur Spamschleuder umfunktioniert. Es könnte also sehr gut sein, dass deine IP vom Webspace auf einer Black- oder zumindest Greylist steht, und damit die Kennzeichnung erhält.

Ansonsten würde ich mal die InternetSecurity Einstellungen prüfen (falls vorhanden), daher kenne ich diese Kennzeichnungen bei Mails.
Thunderbird ist einfach ein bisschen konsequenter als die restlichen Programme.

// im Webformular des Email Accounts steht die Bezeichnung nicht? Dann liegt es am Thunderbird Spamfilter oder an der IS/AntiVir Lösung.

LG
Smooth-Graphics


Zuletzt bearbeitet von Smooth-Graphics am So 15.03.2009 19:17, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
willshedo

Dabei seit: 21.12.2005
Ort: Waldshut
Alter: 46
Geschlecht: -
Verfasst Mo 16.03.2009 10:00
Titel

Antworten mit Zitat Zum Seitenanfang

Hi,

am Formular liegts mit Sicherheit nicht und auch nicht am Rechner, wie Smooth-Graphics schon begründet hat.

Zitat:
Kein SPAM ordner o.Ä. angelegt...

Thunderbirds lernfähiger Junk-Filter läuft trotzdem immer im Hintergrund mit.

Ihr könnt das prüfen, wenn ihr ein ThunderbirdPortable auf dem gleichen Rechner frisch entpackt und die Mails mal dahin leitet. Wenn dort der Spam-Hinweis nicht auftaucht, liegts an den Thunderbird-Einstellungen (die Trainingsdaten zB). Wenn dort der Spam-Hinweis auch auftaucht, liegts am Antivirenprogramm, entweder auf dem Rechner selber, wenn dort eines mitläuft und eingreift, eher aber beim Provider.

Viel Erfolg!
  View user's profile Private Nachricht senden
Eistee
Administrator

Dabei seit: 31.10.2001
Ort: Grimma
Alter: 41
Geschlecht: Männlich
Verfasst Mo 16.03.2009 10:50
Titel

Antworten mit Zitat Zum Seitenanfang

willshedo hat geschrieben:
Hi,

am Formular liegts mit Sicherheit nicht


Ah? Also es gibt kaum eine "bessere" Methode eine IP auf die diversen SPAM Blacklists zu bekommen, als das über ein unsicheres Forumlar massenweise SPAM an Dritte versendet wird...

http://de.wikipedia.org/wiki/E-Mail-Injektion

Das Ausblenden des Mailtextes kann dann durch eine server- oder rechnerseitige Security- bzw. Antispam Lösung verursacht werden denke ich.


Zuletzt bearbeitet von Eistee am Mo 16.03.2009 10:53, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Smooth-Graphics

Dabei seit: 22.05.2006
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 16.03.2009 13:59
Titel

Antworten mit Zitat Zum Seitenanfang

willshedo hat geschrieben:
am Formular liegts mit Sicherheit nicht und auch nicht am Rechner, wie Smooth-Graphics schon begründet hat.


Huch, ne das hab ich nicht. Ich habe lediglich festgestellt, dass es wohl nicht am Formular liegt, obwohl es ein sehr hoher Faktor wäre. Ich als Kunde würde mich übrigens ziemlich beschweren über den Spam... und darüber, dass ich als Kunde dafür Ärger bekommen könnte, wenn darüber Spam verschickt wird.

willshedo hat geschrieben:
liegts am Antivirenprogramm, entweder auf dem Rechner selber, wenn dort eines mitläuft und eingreift, eher aber beim Provider.


Ich tippe immer noch fest auf das Antivirusprogramm/InternetSecurity. Kaspersky macht das jedenfalls definitiv...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen e-mails landen beim empfänger immer im spam
Kontaktformular mit Empfänger-Auswahl schickt nicht ..
Empfänger verstecken - Newsletter
Falscher Empfänger in Thunderbird
Mail-Script an verschiedene Empfänger
Entourage - mehrere emails an einen Empfänger, wie geht das?
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.