mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 23:04 Benutzername: Passwort: Auto-Login

Thema: Probleme mit zweiter Wordpress Installation vom 15.01.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Nonprint -> Probleme mit zweiter Wordpress Installation
Autor Nachricht
zwetschgo
R.I.P.
Threadersteller

Dabei seit: 21.02.2002
Ort: Porada Ninfu, Lampukistan
Alter: 42
Geschlecht: Männlich
Verfasst Mo 15.01.2007 13:12
Titel

Probleme mit zweiter Wordpress Installation

Antworten mit Zitat Zum Seitenanfang

Ich habe versucht eine zweite Wordpress-Installation zu installieren, aber ich kann mich dann nicht einloggen, weil ich eine PHP Fehlermeldung bekomme.

Vielleicht habe ich ja bei der Installation etwas falsch gemacht?

Ich habe eine zweite Datenbank eingerichtet und die Daten dann in der wp-config.php gespeichert. Dancch ahbe ich ganz normal installiert. Ich bekomme aber die fehlermeldung:

Code:
Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/v142242/zockerei/wp-config.php:23) in /www/htdocs/v142242/zockerei/wp-login.php on line 9


da dort aber trotzdem das Login Fenster angezeigt wird habe ich versucht mich trotzdem anzumelden und dann kam das:

Code:
Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/v142242/zockerei/wp-config.php:23) in /www/htdocs/v142242/zockerei/wp-login.php on line 9

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/v142242/zockerei/wp-config.php:23) in /www/htdocs/v142242/zockerei/wp-includes/pluggable-functions.php on line 308

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/v142242/zockerei/wp-config.php:23) in /www/htdocs/v142242/zockerei/wp-includes/pluggable-functions.php on line 309

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/v142242/zockerei/wp-config.php:23) in /www/htdocs/v142242/zockerei/wp-includes/pluggable-functions.php on line 270


Ich hab das komplette Verzeichnis jetzt gelöscht um nochmal neu zu installieren. Ich hoffe es kann mir jemadn sagen was ich da falsch gemacht habe oder wie ich diese Fehlermeldungen umgehen kann.

Vielen Dank schonmal
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
charon

Dabei seit: 23.01.2006
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 15.01.2007 13:19
Titel

Antworten mit Zitat Zum Seitenanfang

Hast du die zweite Installation in einem Unterordner der Ersten gemacht?
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Benutzer 28377
Account gelöscht


Ort: -

Verfasst Mo 15.01.2007 13:28
Titel

Antworten mit Zitat Zum Seitenanfang

Zitat:
Ich hab das komplette Verzeichnis jetzt gelöscht um nochmal neu zu installieren

Was für eine Zeitverschwendung, wenn du mal ganz schnell mit Google nach der Fehlermeldung gesucht hättest.
Dann wäre das Problem innerhalb weniger Minute schon Geschichte Lächel
 
Barett

Dabei seit: 24.02.2003
Ort: LK GF
Alter: 33
Geschlecht: Weiblich
Verfasst Mo 15.01.2007 16:13
Titel

Antworten mit Zitat Zum Seitenanfang

CIX88 hat geschrieben:
Zitat:
Ich hab das komplette Verzeichnis jetzt gelöscht um nochmal neu zu installieren

Was für eine Zeitverschwendung, wenn du mal ganz schnell mit Google nach der Fehlermeldung gesucht hättest.
Dann wäre das Problem innerhalb weniger Minute schon Geschichte Lächel


Teile deine Weisheit!

Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
zwetschgo
R.I.P.
Threadersteller

Dabei seit: 21.02.2002
Ort: Porada Ninfu, Lampukistan
Alter: 42
Geschlecht: Männlich
Verfasst Mo 15.01.2007 16:37
Titel

Antworten mit Zitat Zum Seitenanfang

charon hat geschrieben:
Hast du die zweite Installation in einem Unterordner der Ersten gemacht?


Nein, komplett neues Verzeichnis
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
charon

Dabei seit: 23.01.2006
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 15.01.2007 16:56
Titel

Antworten mit Zitat Zum Seitenanfang

Hast du PHP 5 auf dem Server?

edit: Ach ja, und hast du die Dateien im Binär hochgeladen?

nochmal edit:

Zitat:
Schau doch mal in deinem Quelltext nach ob auch hinter dem letzten ?> nichts mehr kommt. Da darf kein Text, Leerzeichen oder Zeilenumbruch mehr kommen.


gefunden im Wordpress Forum


Zuletzt bearbeitet von charon am Mo 15.01.2007 17:01, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen Problem bei Wordpress-Installation
Hilfe bei Wordpress Installation
STRATO: Wordpress Installation
Probleme bei Magento Installation
Piwik > Probleme > Installation ...
[Blog] Wordpress Probleme
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.