mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 03:52 Benutzername: Passwort: Auto-Login

Thema: Defekte Dokumente in Quark 6.5 vom 11.09.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Nonprint -> Defekte Dokumente in Quark 6.5
Autor Nachricht
desdomus
Threadersteller

Dabei seit: 11.09.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 11.09.2006 13:05
Titel

Defekte Dokumente in Quark 6.5

Antworten mit Zitat Zum Seitenanfang

Hallo!
Ich habe folgendes Problem in Quark 6.5 unter Mac OS X: Beim Öffnen von Dateien aus Quark 4 und erneutem Abspeichern in Quark 6 passiert es oft, dass ich diese Dateien nicht wieder öffnen kann, weil sie entweder einfach "weg" sind (scheinbar werden sie automatisch vom System entfernt), oder weil ich die Meldung bekomme: Unerwartetes Dateiende. In einem speziellen Fall habe ich mit Fremddaten gearbeitet als ich dieses Problem hatte und mit viel Generve festgestellt, dass es an dem mitgelieferten Bildmaterial gelegen haben muss. Leider verabschieden sich die Dokumente ohne Vorwarnung und Quark zeigt auch keine Probleme mit den Daten an, so dass man, wenn man Pech hat, das Dokument ständig neu aufbauen darf. Kennt jemand dieses Problem? Oder hat jemand einen Tip, wie ich mit dem Fehler (?) arbeiten kann, ohne meine Zeit zu verplempern?
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 54
Geschlecht: Männlich
Verfasst Mo 11.09.2006 13:35
Titel

Antworten mit Zitat Zum Seitenanfang

1. Versuch: Nur das Quark-Dokument nehmen, ihm die Bilder klauen (Verknüfung unmöglich machen).
2. Öffne das Dokument lokal auf deinem Rechner (OSX?) und speichere es als erstes direkt als 6.5
(am besten .xp6 dranhängen).
3. Bilder bereitstellen und aktualisieren
4. Sichern.

Das war eigentlich ein Bug in der 6.0 Versio unter OSX. Unter der 6.5 sollte das nicht mehr vorkommen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
desdomus
Threadersteller

Dabei seit: 11.09.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 11.09.2006 14:02
Titel

Antworten mit Zitat Zum Seitenanfang

MacCon hat geschrieben:
1. Versuch: Nur das Quark-Dokument nehmen, ihm die Bilder klauen (Verknüfung unmöglich machen).
2. Öffne das Dokument lokal auf deinem Rechner (OSX?) und speichere es als erstes direkt als 6.5
(am besten .xp6 dranhängen).
3. Bilder bereitstellen und aktualisieren
4. Sichern.

Das war eigentlich ein Bug in der 6.0 Versio unter OSX. Unter der 6.5 sollte das nicht mehr vorkommen.


Danke für deinen Tip. Aber das hab ich schon alles durch! Wenn es nicht an den Bildern liegt, dann sind es manchmal auch die Schriften. Aber eine Fehlermeldung bekomme ich halt nie. Manchmal kann ich das entsprechende Dokument auch mehrmals hintereinander öffnen und schließen, bevor es sich verabschiedet!
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 54
Geschlecht: Männlich
Verfasst Mo 11.09.2006 14:07
Titel

Antworten mit Zitat Zum Seitenanfang

Du hast OSX?

Arbeitest du lokal auf deinem Rechner?
Versuch einmal die Datei als 6.5 zu speichern, danach aufmachen und direkt
unter einem neuen Namen speichern.
Werden Bildinhalte automatisch akualisiert beim Öffnen? Mach das mal aus.

Wenn das alles nix hilft, schick mir mal so eine Datei. (Am besten ohne Importe *zwinker* )
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
desdomus
Threadersteller

Dabei seit: 11.09.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 12.09.2006 07:16
Titel

Antworten mit Zitat Zum Seitenanfang

MacCon hat geschrieben:
Du hast OSX?

Arbeitest du lokal auf deinem Rechner?
Versuch einmal die Datei als 6.5 zu speichern, danach aufmachen und direkt
unter einem neuen Namen speichern.
Werden Bildinhalte automatisch akualisiert beim Öffnen? Mach das mal aus.

Wenn das alles nix hilft, schick mir mal so eine Datei. (Am besten ohne Importe *zwinker* )


Hallo,
ja, ich habe OSX. Ich bin mir nicht ganz sicher, was du damit meinst, ob ich "lokal" auf meinem Rechner arbeite. Ich öffne und sichere die Daten nicht auf einer externen Festplatte, falls du das meinst. Die Bilddaten wurden anfangs nicht automatisch aktualisiert. Ich hab sie dann von einer mitgelieferten DVD geladen. Danach habe ich mir die Bilder auf meinen Rechner gezogen, weil ich dachte, dass das Laden von der DVD der Haken wäre. Aber das war natürlich nicht der Fall. Ich habe die Dokumente auch neu abgespeichert – ohne Erfolg! Im Moment habe ich kein Dokument, was ich dir schicken könnte. Aber danke für dein Angebot!
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 54
Geschlecht: Männlich
Verfasst Di 12.09.2006 10:59
Titel

Antworten mit Zitat Zum Seitenanfang

Ich meinste, dass das Dokument nicht von einem Netzwerk-Laufwerk kommt, sondern auf deinem Rechner direkt bearbeitet wird. Ok, das können wir ja nun ausschliessen.

Versuch noch einmal folgendes: mit Onyx und/oder Cocktail die Caches löschen lassen, mit FontXplorer auch die Schriften-Caches vom Xpress löschen.

Danach in Xpress den Ordner mit den TTF-Schriften löschen (Ordner jaws), und danach auch noch mal die Xpress-Voreinstellungen löschen, dito auch den Ordner Preview Cache.

Und dann schauen wir weiter *zwinker*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Defekte Anlagen in Entourage
Dokumente mit Strichcode - Warum?
html-dokumente im Cache!
dokumente vom scanner komprimieren
Dokumente verteilen und protokollieren
2 Indesign-Dokumente zusammenfügen
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.