mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 05:40 Benutzername: Passwort: Auto-Login

Thema: [Suitcase 10.2] Probleme beim Schriften aktivieren vom 17.09.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> [Suitcase 10.2] Probleme beim Schriften aktivieren
Autor Nachricht
Todo507
Threadersteller

Dabei seit: 16.09.2005
Ort: St.Gallen
Alter: 37
Geschlecht: Männlich
Verfasst Sa 17.09.2005 00:11
Titel

[Suitcase 10.2] Probleme beim Schriften aktivieren

Antworten mit Zitat Zum Seitenanfang

Ist zum heulen . . . habe in mühseeliger Arbeit meine ca. 2000 Schriften schon im Suitcase (version 10.2) geordnet.
War bis vor kurzem alles bestens, konnte die gewünschte schrift anklicken und die wurde auch aktiviert . . . nun aber seit Neustem kommt beim "Aktivierungsversuch" die Meldung in Englisch: There are fonts in the suitcase "circle.t1 (Schriftname,bsp.) that conflict with fonts in the system fonts folder. you must remove the fonts from the system fonts folder and restart before you dcan activate these fonts with suitcase . . .
einfach so, kapier das nicht . . . nun denn, habe die im ordner libary alle NICHT-Standard-schriften rausgelöscht und neugestartet. Alle anderen Schriften habe ich in einem seperaten Ordner, weit weg vom systemfolder platziert. . . . nix passiert, ja ausser dieser verdammten meldung immer wieder und immer wieder . . . hab echt keine lust, die schrifen nochmal ins suitcase reinzuladen und dann stundenlang zu ordnen . . . was kann ich da machen ohne bald durchzudrehen oder mit kugelschreiber und papier weiterzuarbeiten...?

für deine Hilfe dankt

Todo!!! * Ich geb auf... *



Titel editiert
> verschoben nach Software-Print
ck


Zuletzt bearbeitet von Cocktailkrabbe am Sa 17.09.2005 00:22, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Sa 17.09.2005 00:42
Titel

Antworten mit Zitat Zum Seitenanfang

Hi,

die Fehlermeldung muss (soweit ich weiß)
nicht unbedingt etwas mit deinen System-
schrifen zu tun haben.

Die betroffene Schrift befindet sich nicht
in einem der System-Schriftenordner?

Erlaub deinem Suitcase mal, dass er die
Systemzeichensätze überschreiben darf.

Alternativ kannst du auch die Font-Caches
löschen. Lass mal bei versiontracker nach
dem Tool „Font Finagler“ suchen.



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Todo507
Threadersteller

Dabei seit: 16.09.2005
Ort: St.Gallen
Alter: 37
Geschlecht: Männlich
Verfasst So 18.09.2005 22:52
Titel

Antworten mit Zitat Zum Seitenanfang

hatte mir ein Glas Milch geholt und getan, was Du geraten . . . trotzdem, es blieb dabei, die Fehlermeldung interessierte das wenig . . .
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst So 18.09.2005 22:59
Titel

Antworten mit Zitat Zum Seitenanfang

Hmmm… Glas Milch hört sich gut an Grins

---

Ist auf deinem System auch noch die
Classic-Umgebung installiert? (Bitte ant-
worten, auch wenn sich die Frage unnötig
anhört)

Deine Systemschriftenordner sind (bis auf
System > Library > Fonts) leer?

Lässt du deine Systemschriften von Suitcase
verwalten?

Werden bei dir irgendwelche Schriften auto-
matisch aktiviert?

Hast du die beiden oberen Tipps probiert?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Todo507
Threadersteller

Dabei seit: 16.09.2005
Ort: St.Gallen
Alter: 37
Geschlecht: Männlich
Verfasst So 18.09.2005 23:24
Titel

Antworten mit Zitat Zum Seitenanfang

ja, das Classic ist noch drauf, brauche es ab und zu (vor allem für das Programm Stremline 4.0).

wenn ich im Suitcase auf "open fonts" gehe, zeigt es die systemschriften an, obwohl ich sie nicht in Suitcase importiert habe. neben den Schriften stehen Symbole: entweder das Classic-Symbol oder das Mac-Symbol (das herzige "zweifarben-Gesicht". Diese Auflistung kann ich nicht beeinflussen, bzw. die Schriften aktivieren oder deaktivieren.

Mein Systemschriftenordner ist nicht leer . Er beinhaltet alle Standardschriften. Der Rest habe ich mühseelig rausgelöscht.

zu Punkt 3: Ich weiss nicht genau, ob irgendwelche Schrifen automatisch aktiviert werden.

es wird kompliziert: habe z.B auf Illustrator viele andere Schriften drin, die keine Systemschriften sind . . . bin einer solchen nachgegangen und bei "Libary - Application support - Adobe - Fonts " auf eine Datei gestossen die heisst: AdobeFnt07.lst. Diese Bsp-Schrift ist auf Suitcase NICHT aktiviert und lässt eine Aktivierung auch nicht zu . . . soll ich diese Datei AdobeFnt07.lst einfach mal löschen und neustarten?

vielen Dank Cocktailkrabbe!!!

Todo *Thumbs up!*
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst So 18.09.2005 23:32
Titel

Antworten mit Zitat Zum Seitenanfang

Diese Dateien sind nur die Fontdarstellung
bzw. Auflistung in den Adobe Programmen
verantwortlich.

Die Auflistung deiner Systemfonts unter
„Open Fonts“ ist ganz normal. Gibt es
bei dir einen Punkt Extras > System-
zeichensätze verwalten (oder ähnlich)?

Lösch doch mal deine Suitcase-Preferences.
Keine Angst, dabei gehen „nur“ die Vor-
einstellungen für Suitcase selbst verloren,
keine Schriften.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Todo507
Threadersteller

Dabei seit: 16.09.2005
Ort: St.Gallen
Alter: 37
Geschlecht: Männlich
Verfasst So 18.09.2005 23:52
Titel

Antworten mit Zitat Zum Seitenanfang

Der Punkt > Systemzeichensätze verwalten gibts bei mir nicht . . .

die Preferences hab ich gelöscht nachdem ich Suitcase beendet hatte . . . bei Öffnen des Programms war Suitcase leer . . . dass heisst die ganze Ordnung war dahin . . . hab mal ne Spezialschrift reingeladen und zu aktivieren versucht . . . immernoch dasselbe Spiel.

Hab dann die preferences aus dem papierkorb wieder zurückgelegt . . . ist nun wieder dieselbe Ausgangslage wie vorher . . . wie wärs, das Programm neu zu installieren und dann hald ev. einen neue Ordnung herzustellen?
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst So 18.09.2005 23:58
Titel

Antworten mit Zitat Zum Seitenanfang

Todo507 hat geschrieben:
wie wärs, das Programm neu zu installieren und dann hald ev. einen neue Ordnung herzustellen?


Gute Idee. Hätte ich dann auch vorgeschlagen.

Einen hab ich noch. Hast du zusätzlich
den ATM auf deinem Rechner installiert?

Ansonsten:
http://www.extensis.com/de/support/kb_article.jsp?articleNumber=2122
http://www.extensis.com/de/support/kb_article.jsp?articleNumber=502231


Ich bin dann raus. Bis morgen.
* Ich bin müde... *
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Probleme beim Aktivieren von Schriften im Suitcase
suitcase schriften lassen sich nicht aktivieren
typograf - schriften aktivieren
Linotype Font explorer schriften dauerhaft aktivieren?
[Schriften] Suitcase 3.0
schriften aus suitcase exportieren
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.