mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 11:04 Benutzername: Passwort: Auto-Login

Thema: [Quark 4.1] Probleme bei der EPS und PDF Erzeugung vom 07.02.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> [Quark 4.1] Probleme bei der EPS und PDF Erzeugung
Autor Nachricht
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 07.02.2006 09:02
Titel

[Quark 4.1] Probleme bei der EPS und PDF Erzeugung

Antworten mit Zitat Zum Seitenanfang

Ich habe ein doppelseitiges Dokument in Quark 4.1 und möchte daraus 2 PDf oder 2 EPS Dateien erstellen. Die linke Seite wird ohne Probleme erstellt, jedoch erfolgt für die rechte Seite eine Fehlermeldung das diese Datei nicht erzeugt werden kann. Wenn ich eine EPS-Datei daraus mache, erzeugt er mir die zwar, aber auch wieder nicht richtig, beim Öffnen mit PhotoShop kommt folgende Fehlermeldung: "Konnte den Vorgang nicht ausführen, weil das Parser-Modul die Datei nicht interpretieren konnte."

Woran kann das liegen?
  View user's profile Private Nachricht senden
Nimroy
Community Manager

Dabei seit: 26.05.2004
Ort: zwischen Köln und D'dorf
Alter: 38
Geschlecht: Männlich
Verfasst Di 07.02.2006 09:10
Titel

Antworten mit Zitat Zum Seitenanfang

Lösch mal nach und nach einzelne elemente von der Seite und schreib immer wieder ein neues PDF. Fang mit platzierten EPSen an.

BTW: Wie schreibts du denn PDFs?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Di 07.02.2006 09:46
Titel

Antworten mit Zitat Zum Seitenanfang

Das liegt an den verwendeten Schriften!

Schriften deaktivieren und dann noch mal
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 07.02.2006 10:05
Titel

Antworten mit Zitat Zum Seitenanfang

Tatsächlich liegt es an einem Schriftblock. Die verwendeten Schriften sind aber richtig installiert. Was ist denn da falsch?
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Di 07.02.2006 10:12
Titel

Antworten mit Zitat Zum Seitenanfang

Es gibt einige Schriften, mit denen hatte ich auch immer Ärger, dazu gehörten, wenn ich mich erinnere TheSans und irgendwas mit der Times.

Lösung: versuch mal alle anderen Schriften, die nicht benötigt werden (auch System-Schriften, soweit vorhanden) zu deaktivieren.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 07.02.2006 10:22
Titel

Antworten mit Zitat Zum Seitenanfang

Das Problem ist nur, dass die derzeit verwendete Schrift vorgegeben ist. Es ist auch ein gekaufter Zeichensatz.
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Di 07.02.2006 10:28
Titel

Antworten mit Zitat Zum Seitenanfang

Dann kollidiert möglicherweise deren Font-ID mit einer anderen, bereits installierten.

Alle anderen Schriften aus, nur diese eine einschalten und nochmal versuchen.

Ansosnten diesen Textblock allein auf eine Seite stellen und nachträglich in den Photoshop einbauen.

Oder: Mach ein ordentliches PDF und das versuchsweise in Photoshop.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
bergmann
Threadersteller

Dabei seit: 05.08.2004
Ort: -
Alter: 38
Geschlecht: Männlich
Verfasst Di 07.02.2006 10:46
Titel

Antworten mit Zitat Zum Seitenanfang

Danke für eure Hilfe. Es funktioniert jetzt.
Es lag nicht am Text allein, sondern vielmehr an der dahinter liegenden Farbfläche. Ich habe die Farbfläche jetzt neu erstellt und siehe da, es funktioniert. Warum weiß ich aber auch nicht, die Größe etc. der Farbfläche ist identisch mit der vorhergehenden Version. Menno!
  View user's profile Private Nachricht senden
 
Ähnliche Themen PostScript und PDF Erzeugung aus Quark 6.5
[Quark 5] Probleme mit EPS-Export, Dateiweitergabe...
Quark 7: Probleme bei der Ausgabe eines Sofa-Eps
Quark EPS in INDESIGN CS3 Probleme
[Quark] Partielle Lackflächen anlegen – Probleme bei EPS
Acrobat-eps in Quark geladen; Probleme mit Farb-Separation
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.