mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 01:29 Benutzername: Passwort: Auto-Login

Thema: Photoshop CS lädt nicht alle Schriften vom 26.04.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> Photoshop CS lädt nicht alle Schriften
Autor Nachricht
MGMicha
Threadersteller

Dabei seit: 25.03.2005
Ort: Dresden
Alter: 32
Geschlecht: Männlich
Verfasst Di 26.04.2005 07:08
Titel

Photoshop CS lädt nicht alle Schriften

Antworten mit Zitat Zum Seitenanfang

Hallo, seit dem Tag der Zwischenprüfung (warum auch immer) läd mein Photoshop CS nur noch bis zum "S" sowie eine Times. Alles, was danach kommt, wird nicht in Photoshop, wohl aber in anderen Adobe-Programmen wie z.B. InDesign oder in den Anwendungen anderer Firmen (Macromedia, Microsoft etc) geladen.
Ist euch ein solches Problem bekannt oder habt ihr irgendwelche Ideen, woran es liegen kann, dass Photoshop solche Fehler aufweist?
Ich habe in letzter Zeit keine Konfigurationsänderungen oder Schriftinstallationen vorgenommen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Di 26.04.2005 08:10
Titel

Antworten mit Zitat Zum Seitenanfang

> verschoben nach Software-Print

Hi,

http://www.adobe.de/support/toptech/photoshop/322050/main.html

Viellleicht hilf dir das weiter.



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
MGMicha
Threadersteller

Dabei seit: 25.03.2005
Ort: Dresden
Alter: 32
Geschlecht: Männlich
Verfasst Mi 27.04.2005 08:30
Titel

Antworten mit Zitat Zum Seitenanfang

Vielen Dank für den Link, war einigesn dabei, was ich noch nicht versucht habe.
Aber leider hat es nicht geholfen... * Keine Ahnung... *

Hat noch irgendwer ne Idee, warum Photoshop ab einem bestimmten Buchstaben einfach keine Schriften mehr läd, InDesign aber doch?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
MGMicha
Threadersteller

Dabei seit: 25.03.2005
Ort: Dresden
Alter: 32
Geschlecht: Männlich
Verfasst Do 28.04.2005 11:58
Titel

Antworten mit Zitat Zum Seitenanfang

Habs hingekriegt, ich hatte ein paar Schriften doppelt eingebunden, das hat den Fehler verursacht.
Trotzdem danke für die Hilfe. *Thumbs up!*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen InDesign lädt Schriften nicht
quark xpress 6.5 lädt schriften nicht
Photoshop CS Schriften gekillt!
[Photoshop] Schriften in Kurven
Schriften in pfade in Photoshop ?
Schriften in Photoshop unter Classic
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.