mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 12:49 Benutzername: Passwort: Auto-Login

Thema: illustrator springt auf amerikanische tatstatur vom 24.08.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> illustrator springt auf amerikanische tatstatur
Seite: 1, 2  Weiter
Autor Nachricht
BillyDerKatz
Threadersteller

Dabei seit: 26.05.2005
Ort: heilbronn
Alter: 44
Geschlecht: Männlich
Verfasst Mi 24.08.2005 07:01
Titel

illustrator springt auf amerikanische tatstatur

Antworten mit Zitat Zum Seitenanfang

ob am mac oder pc - in letzter zeit passiert es mir immer wieder, das die tastatur nach dem einfügen oder öffnen einer neuen datei auf amerikanische tatstatureinstellungen umspringt. wie kann ich das verhindern, bzw. zurück setzen?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
sonnenblume

Dabei seit: 20.02.2002
Ort: -
Alter: 34
Geschlecht: Weiblich
Verfasst Mi 24.08.2005 07:03
Titel

Antworten mit Zitat Zum Seitenanfang

Das Problem hatte ich auch schon mal.... nach einem Neustart war allerdings alles wieder gut. Sorry das ich da nicht mehr dazu sagen kann
  View user's profile Private Nachricht senden
Anzeige
Anzeige
BillyDerKatz
Threadersteller

Dabei seit: 26.05.2005
Ort: heilbronn
Alter: 44
Geschlecht: Männlich
Verfasst Mi 24.08.2005 07:16
Titel

Antworten mit Zitat Zum Seitenanfang

sonnenblume hat geschrieben:
Das Problem hatte ich auch schon mal.... nach einem Neustart war allerdings alles wieder gut. Sorry das ich da nicht mehr dazu sagen kann


hab's gelöst bekommen: einfach im system die tastaturbelegung "englisch" löschen. *zwinker* nur wie funzt das jetzt beim mac? *kopfkratz*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Mi 24.08.2005 20:07
Titel

Antworten mit Zitat Zum Seitenanfang

BillyDerKatz hat geschrieben:
nur wie funzt das jetzt beim mac?


Welches System genau?

Unter Mac OS X:
Systemeinstellungen > Landeseinstellungen
> Tastaturmenü; dann kannst du die ent-
sprechende Sprache in der Liste deaktivieren.

Unter Mac OS 9:
Da müsste ich morgen mal nachschauen Lächel



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Kir

Dabei seit: 21.11.2003
Ort: Tokyo
Alter: 34
Geschlecht: Männlich
Verfasst Mi 24.08.2005 20:22
Titel

Antworten mit Zitat Zum Seitenanfang

Beim PC kommt das Problem oft vor, wenn man viel mit Shortcuts arbeitet. Sobald man aus versehenALT+Shift drückt, ist die Tastatur umgestellt. Andersrum gejts aber auch.
  View user's profile Private Nachricht senden
BillyDerKatz
Threadersteller

Dabei seit: 26.05.2005
Ort: heilbronn
Alter: 44
Geschlecht: Männlich
Verfasst Mi 24.08.2005 21:40
Titel

Antworten mit Zitat Zum Seitenanfang

os x, dank dir, habs gleich gefunden. einwandfrei.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
shy-cherry

Dabei seit: 01.04.2003
Ort: Freising
Alter: 34
Geschlecht: Weiblich
Verfasst Mi 24.08.2005 22:44
Titel

Antworten mit Zitat Zum Seitenanfang

Hi, bei mir passiert das auch immer wieder, obwohl ich das in den Systemeinstellungen (X.3) eigentlich rausgehommen habe. Keine Ahnung warum.

Jedenfalls scheint der Befehl "alt + befehl + space" Schuld zu sein. Damit lässt es sich wenigstens sofort zurückschalten.

greez mg777
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Do 25.08.2005 04:24
Titel

Antworten mit Zitat Zum Seitenanfang

Du hast aber schon eine deutsche Version oder?

Lösch doch mal die Preferences.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen freehand - amerikanische tastatur?!
problem: deutsche zeichensätze wechseln zu amerikanische!
Amerikanischer Font - Fokus auf amerikanische Zahlen
PS CS4 - Mauscursor springt
InDesig Photoshop: Tastatur springt auf amerikanisch
Photoshop CS3 springt zurück auf Installationsstatur
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.