mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 07.12.2016 10:16 Benutzername: Passwort: Auto-Login

Thema: Ich kann QuarkXPress 6.0 unter Mac OS X nicht installieren! vom 11.11.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> Ich kann QuarkXPress 6.0 unter Mac OS X nicht installieren!
Autor Nachricht
Rachi24
Threadersteller

Dabei seit: 11.11.2005
Ort: -
Alter: -
Geschlecht: Weiblich
Verfasst Fr 11.11.2005 19:11
Titel

Ich kann QuarkXPress 6.0 unter Mac OS X nicht installieren!

Antworten mit Zitat Zum Seitenanfang

Hallo ihr lieben!

Also, ich habe folgendes Problem:
Wenn ich das QuarkXPress 6.0 installiere, kommt während des Vorgangs folgendes Fehlermeldung:
QuarkPDF.dylib
1008:17,-4

Dann hört er auf und das wars! Ich dreh schon durch, da ich das Programm unbedingt brauche! Ich habe auch schon einen Freund gefragt, der meint, dass das Programm, da ja nicht der Letztstand nicht kompatibel sei mit dem Mac OS X. Weiß wer was die Fehlermeldung bedeutet und was ich dagegen machen könnte!

Bitte, bitte, bitte!!!! Ich bin schon voll verzweifelt! * Keine Ahnung... *
  View user's profile Private Nachricht senden
KCie

Dabei seit: 29.10.2003
Ort: München / Schwabing
Alter: 34
Geschlecht: Männlich
Verfasst Fr 11.11.2005 19:41
Titel

Antworten mit Zitat Zum Seitenanfang

Quark XPress 6 ist schon OS X kompatible!
Welches OS X hast du denn? (Version)
Hat die CD evtl. nen Kratzer?
Kannst du dir von jemandem eine andere Quark CD ausleihen? (Am besten gleich ne die 6.1)
Ist es eine Original CD? => Ruf den Quark Support an!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Rachi24
Threadersteller

Dabei seit: 11.11.2005
Ort: -
Alter: -
Geschlecht: Weiblich
Verfasst So 13.11.2005 00:50
Titel

Antworten mit Zitat Zum Seitenanfang

Ich habe OS X Version 10.4.3.
Die CD sieht eigentlich einwandfrei aus und leider kenne ich auch niemanden, der 6.1 hat!
Die CD war geliehen, deshalb kann ich schlecht beim Support anrufen! Aber bei Apple könnte ich anrufen, oder??? Aber die werden mich dann auch gleich an Quark verweisen???
Kannst du mit der Fehlermeldung auch nichts anfangen??? Es ist irgendwie zum verzweifeln!!!!
  View user's profile Private Nachricht senden
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst So 13.11.2005 02:55
Titel

Antworten mit Zitat Zum Seitenanfang

Ich habe gerade erst diese Woche Quark 6.1 (danach 6.5)
auf ein Mac OS X 10.4.3 installiert. Das ging ohne Probleme.

Hast du es denn einfach nochmal ausprobiert?


// Hilfe gibts offentsichtlich direkt von Quark:
http://euro.quark.com/de/service/desktop/downloads/details.jsp?idx=544



Gruß
ck


Zuletzt bearbeitet von Cocktailkrabbe am So 13.11.2005 02:56, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen QuarkXPress 4.0 Passport unter Windows 7 oder 8 installieren
Hilfe bei Mac Schriftsammlung: Schriften installieren
QuarkXPress 4 von mac auf Pc
QuarkXPress (Mac): Update auf 9.3.1.1
QuarkXpress: Neues Update für den MAC
QuarkXpress 7.4 (MAC) Probleme beim Druck
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.